Facebook Log In Loop

PhillyGrlPhillyGrl Posts: 2
in General Questions #1 latest comment 02 November, 2021, 12:13 am.

Hi! I had to reinstall WU on my iPhone, and now I am stuck in a Facebook login loop. When I go to log in, I get to the screen that asks me to "Log in with the Facebook app". When I tap on that, it takes me to a screen that says "you previously logged in ... would you like to continue?" When I tap Continue, I go right back to the previous screen.




  • Phoebe322Phoebe322 Posts: 1
    #212 March, 2021, 03:02 pm.

    Me too. And this is insult to injury as I had to uninstall and reinstall because I couldn't cast any spells. And, when I tried to login it, first looked like it worked but I was looking at a brand new game. All 44 levels and progress GONE. Now, I am stuck in the FB loving loop too. I want to ****.

  • StaremsStarems Posts: 4 ✭✭
    edited March 2021 #312 March, 2021, 04:22 pm.

    I’m stuck in the Facebook loop too.

    update- I got in. I deleted my Facebook app from my phone as someone suggested and was able to login. Now I have to reinstall the Facebook app.

  • PhillyGrlPhillyGrl Posts: 2
    #412 March, 2021, 04:40 pm.

    That worked for me too. Thank you!

  • SoccusSoccus Posts: 1
    #514 March, 2021, 07:35 pm.

    It didn’t help me :(

  • DrPowderworkerDrPowderworker Posts: 4 ✭✭
    #609 April, 2021, 01:38 pm.

    I have tried logging out, deleting FB, reinstalling it. Nothing seems to work. Submit help request with Niantic??

  • Antique100Antique100 Posts: 46 ✭✭
    #709 April, 2021, 03:33 pm.


    The instructions I received in response to my bug report worked for me on my iphone:

    uninstall FB app, if there is one on your device

    clear Safari cache & cookies

    power down device and restart

    uninstall HPWU

    install HPWU via FB, entering all credentials by hand

    I subsequently reinstalled my FB app.

  • SubZeroLizSubZeroLiz Posts: 2 ✭✭
    #810 April, 2021, 01:56 pm.

    I’ve just had this problem and thought it had broken for good! I followed the advice above and it worked. I only had to delete Facebook, log into WU and reinstall FB from the cloud, so not too bad. Luckily all my passwords were saved.

    Then... after reinstalling FB I thought I’d add to this thread...only I couldn’t log in here. There was me re-deleting FB just so I could!

  • CarinaRadiataCarinaRadiata Posts: 1
    #906 October, 2021, 12:43 pm.

    After Facebook had its issues the other day and crashed, I I have had this same issue. I am stuck in the Facebook and wizards unite loop. I have tried reinstalling both apps, and I’m unable to login. Help! Thanks

  • HPWUblueHPWUblue Posts: 1,710 mod
    #1006 October, 2021, 01:19 pm.

    Hi @CarinaRadiata Just to make sure, are you trying to log into Harry Potter: Wizards Unite after uninstalling the Facebook app? Because the workaround is to manually login to Harry Potter: Wizards Unite (not via the Facebook app).

    Please don't reinstall Facebook until you've logged into Harry Potter: Wizards Unite.

  • Greendragon9Greendragon9 Posts: 39 ✭✭
    #1101 November, 2021, 06:56 pm.

    Knocked out and can't get in. I get the 'app is not set up' error. I deleted FB, Wizards Unite, and then reinstalled WU.

    When I try to log in, it gives me three options: Facebook (which I normally used), Google, or Apple. I don't wish to create a new account or anything, which has accidentally happened when I tried a different login method. How do I get in?

  • Psychosam85Psychosam85 Posts: 5 ✭✭
    #1201 November, 2021, 07:02 pm.

    I'm having an issue logging in with my Facebook account too. Unfortunately I am unable to uninstall Facebook to try the work around (came pre installed on my phone). I tried just disabling Facebook and logging in manually but it didn't work and tried to tell me I was logging in to developer mode!

  • NoahthesharkNoahtheshark Posts: 1
    edited November 2021 #1302 November, 2021, 12:13 am.

    I'm stuck in the endless loop too when trying to login using FB. However, I was able to log into this forum using FB just fine. I have tried logging in using Gmail, with the same email that I use with FB and it creates a whole new account and I lose all progress. I've also removed and reinstalled both apps but am still stuck in the endless loop.

Sign In or Register to comment.