Deleted Discussion Thread

SariamNellejaSariamNelleja Posts: 11 ✭✭
in General Questions #1 latest comment 14 September, 2021, 05:54 am.

I started a discussion thread in the bug report section in July 2021 (https://community.harrypotterwizardsunite.com/en/discussion/15033/task-menu-not-loading-after-special-events-with-tasks#latest) regarding a glitch where the game shows a black screen when attempting to access the task menu, usually before brilliant events begin. I also posted a comment in response to another player on the discussion thread, but both the comment and the entire discussion thread have vanished. My profile shows that I have 1 discussion and 7 comments, but doesn't show the discussion or the comment I posted on the thread at all. I also checked the entire bug report section, and my discussion thread is nowhere to be found (not under any status section). When I try to access the discussion thread from the link, it loads a white page that states that permission was denied.


It seems that in this case my discussion thread was deleted, possibly by a moderator. My discussion simply detailed the description of the issue that I experienced. One player that commented stated that I could fix the issue by downloading all assets, but I had seen a comment from another player who had downloaded all assets and was still having the same issue. I posted in response to the first player that the assets only downloaded the data to the user device (taking up a lot of device storage) to make everything load faster instead of contacting the server for the data every time. I also noted that I have never downloaded assets for the game and have never had any issues loading anything in the game except for the glitched task menu, and that the issue was likely not involved with the asset download.


I would appreciate if the moderators (ie: @hpwulola) can provide some clarification as to why/how my discussion was removed from the bug report board.

Reply
Tagged:

Comments

  • DrakoniteDrakonite Posts: 1,492 ✭✭✭✭✭
    #206 September, 2021, 11:20 am.

    probs merged w another thread, but the bug you're describing sounds like you havent downloaded -all- assets to me.

  • HPWUblueHPWUblue Posts: 1,590 mod
    edited September 6 #306 September, 2021, 02:27 pm.

    I also noted that I have never downloaded assets for the game and have never had any issues loading anything in the game except for the glitched task menu

    @SariamNelleja This doesn't seem to happen to everyone/ every time but when it does, players are able to resolve it by manually downloading the assets from the in-app settings.


    I had seen a comment from another player who had downloaded all assets and was still having the same issue.

    The other user stated that they're unable to download all assets as the process was interrupted, for example, the download is stuck at 18/19 assets. I can confirm that they have been able to download all assets from the in-app settings since then.


    Please note that related discussions may be merged, and users may not be able to access some older, non-trending, inactive threads. However, you could always tag us to look into them like you have with this discussion. I hope this clarifies your questions. If you're experiencing this issue again, could I ask you to try downloading "all assets" and see how it goes? Thank you!


    Related threads:

    Task button blank

    Event task list.

  • ShirlwizardShirlwizard Posts: 11 ✭✭
    #407 September, 2021, 09:55 pm.

    Yep. They deleted a couple of mine just today.


    Why? Because I told people I deleted the app (which I definitely have) and encouraged others who can't play to join me because Adventuresync is STILL broken.


    Even now, they'll take the time to delete posts but not address what's going on with AS....


    Enjoy!

  • Expelliarma7Expelliarma7 Posts: 68 ✭✭
    #507 September, 2021, 10:11 pm.

    Hi @Shirlwizard - I’m not a moderator and I can’t speak for them….


    I did see your post this morning, though, as well as both comments by you in the post, all under a header that was something like “This is how I fixed AdventureSync.”


    I guess I could see why they would delete it since you hadn’t actually fixed AS?

  • ShirlwizardShirlwizard Posts: 11 ✭✭
    #607 September, 2021, 11:28 pm.

    @Expelliarma7 Of course, by that logic, they should delete ANY reference to using Adventuresync on Android BECAUSE it doesn't work?


    Leta face it, they won't respond with meaningful info or help unless forced to by user action. They have proven that.


    That is why I think anyone for whom AS doesn't work should delete the app...until such time it is addressed.

  • YoushallnotpazYoushallnotpaz Posts: 30 ✭✭
    edited September 8 #708 September, 2021, 01:31 pm.

    I don't think you understood @Expelliarma7's point. Your post was misleading and click-bait-y lol. At least it mislead me into thinking someone actually got AS working again. If what you're trying to say is true, your other comment saying the exact same thing would be removed as well.

  • ShirlwizardShirlwizard Posts: 11 ✭✭
    #808 September, 2021, 04:38 pm.

    @Youshallnotpaz well, I technically fixed my issue with broken AS, so it wasn't really clickbaity...it was a call to action to others to demand a reasonable response (oh, and someday maybe a solution?).


    Pretty sure they delete a lot of negative (to them) stuff. But they may "overlook" individual comments inside threads because of the sheer volume issue...


    But hey, y'all are clearly NOT affected by the issue, so I get that you don't care either.

  • SariamNellejaSariamNelleja Posts: 11 ✭✭
    #914 September, 2021, 05:54 am.

    @Shirlwizard I understand your frustration since I also have an Android device and Adventure Sync has not been working for more than a month. There is a large thread in the bug report section with over 460 comments, where I have also commented and tagged several moderators, but there has been no response from them yet (https://community.harrypotterwizardsunite.com/en/discussion/14915/walking-distance-not-counting/p12). A player on that thread posted about being able to get steps counted while leaving the game on, and someone also said that when you first do this, it counts all steps that had not been counted up until then. I tried it during the 1920's event, and the Portmanteaus I had with keys in were immediately unlocked, and it was tracking my steps fairly accurately, enabling me to complete the tasks for the event. I haven't tried it since then (I don't want to drain my battery all the time), so I can't say whether it still works. It's not a long-term solution, but a possible work-around if you need it until someone at Niantic can fix the issue or provide some communication about how long until it is fixed.


    I can't speak to the exact language used in your posts since I didn't see them, but if the title was misleading to other players as @Expelliarma7 and @Youshallnotpaz stated, I can understand the posts being removed. If I see others posting about possible fixes for Adventure Sync, I want to read about the fix to see if it's something I could try. Please correct me if I am misinterpreting the limited information I have about your posts (I would like read them if you have copies so that I can form my own interpretation, since everyone interprets communication differently, whether written or spoken), but I don't think posting about your "solution" only to encourage others to quit the game is an appropriate use of the discussions here. People just want answers to the questions they are posting about, to add their own experience with similar issues, or offer possible solutions. If people on the discussions are just arguing back and forth, then what is the point of trying to reach out for help? I don't want to discount your opinion, everyone has a different side to every story and meanings are often misinterpreted or misconstrued when passed from person to person. I'm happy to discuss this further on another thread, just tag me and I will respond as soon as I can.


    This thread was created to address my discussion and comment being deleted, and I would like to refocus on that.


    @HPWUblue, I checked other similar threads, the discussion and comment were not merged (I have other comments that were merged and can still access them). From my understanding, the assets are not necessary to the game, it downloads the data to the device used (and take up a lot of space that I don't have available) to make the game load faster, it shouldn't have any effect on the task menu going to a black screen (no loading clock, no exit button). As such, it should be fixable by other methods. As I originally posted, I don't have issues with anything else going to a black screen or taking more than 15 seconds to load. Additionally, the other player I commented about that had downloaded all assets was on another post (https://community.harrypotterwizardsunite.com/en/discussion/15024/black-screen-trying-to-access-tasks-achievements-etc#latest), with the exact comment quoted here:

    "After updating to the latest version today, when I try to access the special or daily tasks, the screen turns black. All assets are downloaded."

    Other players using iPhones also reported on that thread that their game crashed after downloading the assets and attempting to access the task menu. So this issue is not localized to those who don't have assets downloaded. I would appreciate it if you could bring this issue to the attention of the appropriate department.


    Also, can you please have someone on your team provide an update to players for known issues being addressed? The lack of communication on largely discussed topics is at least a little frustrating.


    Thank you.

Sign In or Register to comment.