Top Known Issues - March 2021

hpwulolahpwulola Posts: 1,117 admin
in Report a Bug #1 latest comment 11 May, 2021, 01:15 pm.

Hi everyone,


We know there are a few open issues in Harry Potter: Wizards Unite and we want to assure you that our team is aiming to get these resolved as soon as possible. In the meantime, we want to offer a few suggestions that can temporarily help players as we work on a fix.


Here are the top issues currently impacting players:


Logging in via Facebook puts the user in a login loop

  • Log out of Facebook on your mobile app and browser if applicable. When you enter Wizards Unite, select Facebook login and fill your credentials there.


The Adventure Sync issue impacting Android users and preventing distance from being counted while the app is not open.

  • In some cases, toggling the Adventure Sync button on and off has resolved this.
  • Players can leave the app open while walking and steps will be recorded.


Some Android Devices only show a Black Screen.

  • Some players have reported that opening the app via Google Play Store can resolve this. Find the listing for the app in the Google Play Store and tap the Open button.
  • Reddit users have found this temporary workaround to be helpful.
  • Our team is still investigating the cause of this issue, and we would appreciate your reports (including Device and OS information) shared to this thread.


Players are getting kicked out of Adversaries battles.

  • We are actively investigating the potential causes of these crashes. Please continue to leave reports on this thread.


A fix for the issues with iOS purchasing, Adventure Sync, and the SOS newsletter are planned for Update 2.17.0. We do not yet have an anticipated release for the Android black screen issue or Adversaries issue. We will share details of these timelines when they are available. Our team has been working hard to resolve these issues and we really appreciate your patience.

Reply
Tagged:
44
44 votes

New · Last Updated

«13456

Comments

  • HPWUblueHPWUblue Posts: 1,360 mod
    #319 March, 2021, 03:37 am.

    @Nadiazard I've attempted a fix on your account. Could you please restart the app and try again?

  • NadiazardNadiazard Posts: 2 ✭✭
    #519 March, 2021, 01:24 pm.

    @HPWUblue Thank you, fixed issues

  • Hazelnut2Hazelnut2 Posts: 7 ✭✭
    #619 March, 2021, 03:01 pm.

    Experiencing same issue as Nadiazard with a frozen account. Help please! I have cleared cache, data, Uninstaller, etc.

  • Hazelnut2Hazelnut2 Posts: 7 ✭✭
    edited March 19 #819 March, 2021, 05:41 pm.

    @tunkly I might have a workaround. If I leave the field charm menu open, I can interact with the map. Can't enter a fortress chamber though. That's unresponsive

  • AvonbugsyAvonbugsy Posts: 1
    #919 March, 2021, 07:32 pm.

    I'm still unable to pick up items, open portkeys, visit greenhouses, inns or get my brewed items.


    It's been a month already. I've lost potion items, potions, keys and portkeys.

  • MizSophieMizSophie Posts: 5 ✭✭
    edited March 20 #1120 March, 2021, 09:18 am.
    1. frozen out of knight bus 🚌 restart/ force closed wifi on/ of- nothings works it has Happen 3x today alrea
    2. portkeys is not working ( distance walked does not count) since yesterday port key distance has not changed past 100m ( daily task 250m walked- worked) HELP NIANTIC ( In game name is same) want to finish event...
  • NifflersRockNifflersRock Posts: 4 ✭✭
    edited March 20 #1220 March, 2021, 11:00 am.

    Every time I enter the game, I get a "cannot join the chamber" message and have to restart my phone. If I get it to let me exit the bus, I can send and receive gifts, but when I go back to the bus, it freezes and won't let me scroll to different chambers or join a battle at all. Impossible to get the chair fragments needed for community day with this glitch. Please advise.

  • GretchHutchGretchHutch Posts: 1
    #1320 March, 2021, 03:37 pm.

    I’m having the same exact issue as Tunkly, above. I was halfway through getting everything I needed for community day, then got kicked out of the knight bus and, despite force closing and loading app multiple times, it just says "Unable to load this Chamber. Please try again" and then it’s just me on a blank white screen. Unable to do ANYTHING else.

  • BluediamondredBluediamondred Posts: 1
    #1421 March, 2021, 01:10 am.

    I have a number of unlocked portkeys, when I go to open them I receive a black/blank screen. Only started today 21/3/21

  • TheevilcarotTheevilcarot Posts: 1 ✭✭
    #1521 March, 2021, 01:15 am.

    I’ve had the same issue as tunkly and gretchhutch. It wasted my community day. I solved it today by logging in on another device and my wizard unfroze. Try that and reinstalling the app. Sucked to lose out on port keys and the wiggengammot chair fragments.

  • PinkPetalsPinkPetals Posts: 2 ✭✭
    #1621 March, 2021, 01:26 am.

    My avatar is frozen with outstretched arms. I can't select anything on the map. If I enter the Knight Bus the entire screen is unresponsive. I have deleted and reinstalled x2 with no effect. Right before the freezing I had trouble being hung up in Forest Chamber 4. Please help. Samsung Note 10 plus.

  • MegalaMegala Posts: 2 ✭✭
    #1721 March, 2021, 02:50 am.

    I too am having an issue that started with the game freezing during a fortress battle. When I restart the game it opens in the fortress and tells me it is unable to load the chamber. All I can do is “x” out and then the map is also frozen. After playing with it the map view is unfrozen but nothing counts toward the event and if I try to use a potion it detracts but has no effect. I can’t use the knights bus because it will then freeze. This started today. Additionally since the last update I cannot load the game unless I am connected to WiFi. My settings are unchanged, but I tried turning off cellular data and turning it back on to no effect.

  • MusicalizeMusicalize Posts: 1
    #1821 March, 2021, 06:01 am.

    Night bus glitching tonight. Trying to finish up community day and I’m about to beat the last foe in the room and *poof* server error kicks me out. Doubt I got the credit or prize. Now it locks up/freezes when I try to enter the night bus.

  • SecretKeeper93SecretKeeper93 Posts: 4 ✭✭
    #1921 March, 2021, 08:15 am.

    I am having the same frozen avatar issue as those above.

    The knight bus keeps kicking me out of chambers saying it is unable to connect. I force close the app and restart but it still shows the same error and when trying to leave the chamber I return to a blank screen with a glitchy avatar. I had to delete and reload my game several times before it allowed gameplay to continue. This has happened 3 or 4 times and hindered me from completing community day due to not being able to access physical fortresses. 

  • MalvaziaRascalMalvaziaRascal Posts: 2
    #2021 March, 2021, 10:35 am.

    I have the same issues as some of the above. My avatar is in bind (T) pose and nothing reacts. I get in the fortress right after starting the game but it says I am out of the fortress area and everything I can do is to exit the fortress. Then I get on the map with my avatar and I cannot even log out of the game only terminate it. I understand it is a server problem? Thanks in advance for the help!

  • GotlandicaGotlandica Posts: 7 ✭✭
    #2121 March, 2021, 02:55 pm.

    Is it a bug when I opened 158 chests in the last few days and did not receive any gold gifts?

  • BasilonBasilon Posts: 1
    #2221 March, 2021, 04:30 pm.

    Similar to other posts, on my iPhone8 it has just stopped letting me logon. I get use Facebook, and it keeps returning me to the choose facebook screen. Have reloaded it several times, and used Google to login, and it started me as a new player. I can access my account using an older iPhone 6. But nothing I do can let me access my account on the iPhone8.

  • HMSMeatCleaverHMSMeatCleaver Posts: 1
    #2321 March, 2021, 05:02 pm.

    Game is frozen. Always starts with fault in wizard oh challenge.

  • PhilophinaPhilophina Posts: 3 ✭✭
    #2421 March, 2021, 10:01 pm.

    I have the same issue as PINKPETALS, i. e. were thrown out of a battle and have not been able to battle since (Knight bus or ordinary fortress). My avatar is T-shaped (arms straight out) and the map is unresponsive.

    I have found a workaround for foundebles and inns though, going into the friends menu and tappning on the map icon (upper left corner). This workaround allows me to pick up from map and catch one foundable, but battles are not possible.

  • PhilophinaPhilophina Posts: 3 ✭✭
    #2521 March, 2021, 10:05 pm.

    Forgot, I'playing on a Huawei Mate 20 Pro, Android 10.

  • MaxTalbMaxTalb Posts: 5 ✭✭
    #2622 March, 2021, 12:00 am.

    Same issue as many above. Kicked out of fortress and now I’m stuck.

    -MaxTalb


  • MaxTalbMaxTalb Posts: 5 ✭✭
    #2722 March, 2021, 02:30 am.

    @hpwulola Can you offer a fix?

  • BollaRiceBollaRice Posts: 44 ✭✭
    #2822 March, 2021, 04:07 am.

    Trapped in a load loop.


    Tried to reinstall to fix the messed up brilliant foundables, now I can't get to log in.

    App loads, then says connection lost, return to map. Then load starts over.


    Please help


    android, latest release of wizards unite

  • ChaosFactorChaosFactor Posts: 2
    #3022 March, 2021, 11:21 am.

    unable to load this chamber issue.

    same as secretkeeper93.

    please help!

  • HPWUblueHPWUblue Posts: 1,360 mod
    #3122 March, 2021, 11:31 am.

    Hi everyone! I've attempted a fix on your accounts. Could you please restart the app and try again? Let me know if it persists. Thank you!

Sign In or Register to comment.