Top Known Issues - January 2021



  • AngriLoonyAngriLoony Posts: 2 ✭✭
    #6226 February, 2021, 02:31 am.

    Could we please have an update? I’d like to be able to make in-game purchases again. The workarounds do not work for me, and the workaround to have support complete purchases on our behalf is not timely enough for events (I’m seeing a three day turnaround). I’m begging to have my game working again.

  • RedNana57RedNana57 Posts: 2
    #6327 February, 2021, 09:44 pm.

    Money loss when the game is not functioning as before and complaints aren't rectified in a timely fashion seeing issues over 30 days old.

    Revenue not being made fix coin issue, adventure sync ( leaving phone on is not a variable option for many it is the reason for watch apps and does a disservice to us ).

    Tick tock time is money company has lost

  • WitchHikerWitchHiker Posts: 317 ✭✭✭
    #6428 February, 2021, 02:55 am.

    Those who’ve spent real money on purchase then didn’t get them and are told by developers they cannot see your purchase—

    If you get the confirmation from Apple that you’ve made a purchase, then contact your credit card company and file a report to get your money back!!

  • TessMagooTessMagoo Posts: 1
    #6528 February, 2021, 04:05 pm.

    Not sure if this is part of the "black screen" issue, or a separate thing. This is what I get every time I start the app on my Sony Xperia XZ1. Happening since yesterday morning or the night before, can't remember which:

    Definitely won't be able to finish the event this way. Tried phone restart, turning off wi-fi and using cellular network, and uninstall/reinstal

  • VaperizeVaperize Posts: 10 ✭✭
    #6601 March, 2021, 12:02 pm.

    Using an Mi Note 8 Pro and as much as I'd like to believe you are investigating the black screen issue, I do think it's a complete lie given the duration of your investigation or you just don't know what you messed up and are too prejudice to owe up to it. While it's comfortable for you to suggest that opening the app via the play store by-passes the issue, you seem to have accepted that as the solution and quit trying to fix the problem itself

    Having said that, let's also be clear that the issues don't stop there, the failed trace charms, inaccurate combat level during wizarding challenges and the abrupt ending to adversaries battles are all still a problem.

  • goshe7goshe7 Posts: 15 ✭✭
    #6703 March, 2021, 08:57 pm.

    We are approaching 3 months without Adventure Sync and even more for ios purchasing issues. Perhaps the questions should focus on the demise of the game as that is looking more likely than fixes to basic functionality. Are there plans to formally close the app, with some sort of conclusion to the story line and perhaps a celebratory event? Or will the app just stop working some day and be pulled from the app stores?

  • BollaRiceBollaRice Posts: 44 ✭✭
    #6804 March, 2021, 06:15 am.

    Two months and still no adventure sync or in game calendar?

    What's the hold up for reinstating previously existing function?

  • PondripplePondripple Posts: 21 ✭✭
    #6904 March, 2021, 06:51 am.

    Please do not run another event until you have fixed the IOS purchasing problems; I live in a rural area and depend on gold even just for potions- two out of the last three events I have missed out by one step on one task because I couldn’t buy or make a tonic for trace detection. Please fix the issue before holding another event. Its been going in for months. Ps And you had better have a **** good apology gift for all the IOS users to make up for the missed complimentary gifts and the missed books.

  • CartaphilusCartaphilus Posts: 93 ✭✭✭
    #7005 March, 2021, 10:33 pm.

    @doublebyte I believe your calendar has a bug as well. And no need to start swearing...

    I do believe fixing bugs doesn't seem to have a high priority, which is a shame... I don't blame the devs, but 'the (wo)man in charge'...

  • Daydrmr234Daydrmr234 Posts: 1
    #7105 March, 2021, 10:54 pm.

    Still waiting on the IOS Apple system issue. When is the new update going to be released? I've been having trouble with this since late November - needless to say Niantic is losing money rapidly. I can't buy any more coins, I've lost over $100 and all my progress on another account as I signed out and couldn't get back into my Google email account, lost out on how many free gifts that I can't get back and the items I could have caught along the way. Seriously thinking of just getting out of the game altogether.

  • AunghadhailAunghadhail Posts: 3 ✭✭
    #7206 March, 2021, 03:34 am.

    I had to get a new phone. It's a moto Gpower 2021. It works well, except I cannot set my profile photo. If I try to take a photo, the game freezes. If I try to select a gallery photo from my phone, after I select the image the game gives the bogus error with the wireless network - restart message and the photo is not saved.

  • WitchHikerWitchHiker Posts: 317 ✭✭✭
    #7306 March, 2021, 11:51 pm.

    Just now had serious freeze-up issues while in a fortress with a friend from my friends list.

    How embarrassing! Made me look like a slacker -which I am NOT!

    Then wanted me to restart game but on restart, only gave the white screen with the backwards clock!

    Still cannot get game to open.

    I don’t understand why all these issues haven’t been fixed it’s been long enough, they should’ve been fixed.

    Unless someone who signs the paychecks doesn’t want to pay the overtime it’s going to take to address all these issues

  • Missy66Missy66 Posts: 4 ✭✭
    #7409 March, 2021, 12:50 am.

    I walked over 2 miles today. I started a 1km portkey on March 5th and today is the 8th and I still haven't completed that portkey. What is up with this? I have a Android phone and a Apple ipad and neither seems to clock my distance even with the app open. Getting very frustrated with this

  • WitchHikerWitchHiker Posts: 317 ✭✭✭
    #7509 March, 2021, 03:01 am.

    Anyway we all can organize a strike?

  • ScoggieScoggie Posts: 1
    #7611 March, 2021, 04:43 pm.

    It's been 2 months and adventure sync still isnt working. Are you ever going to fix it

  • dricastrofdricastrof Posts: 5 ✭✭
    #7711 March, 2021, 11:32 pm.

    When the black screen will be fixed?

    My device: Xiaomi Redmi Note 9 Pro

    OS: Android 10 (MIUI 12)

  • DemidisguiserDemidisguiser Posts: 1
    #7812 March, 2021, 02:28 am.

    I just updated my game and the first two foundables that I opened did not have a spell to trace. It just showed the foundable moving around and waiting for me to try and catch it, but there was no way to catch it. Please add this to your list of bugs to fix for the new update. I can’t catch anything!

  • LyannaDeVauxLyannaDeVaux Posts: 1
    #7912 March, 2021, 04:18 am.

    I can't return any traces because there is nothing on the display except for the foundable. The actual spell that we need to trace along with other things that should be displayed (threat level, amount of energy I have, etc.) don't appear on the screen at never loads.

  • StoQuinStoQuin Posts: 2 ✭✭
    #8012 March, 2021, 05:54 am.

    I downloaded the 2.17 update today. Now, every time I try to download assets, the screen freezes. I have to force close the app to get back navigate away from it. How do we fix this?

  • HctiwHctiw Posts: 3 ✭✭
    #8112 March, 2021, 06:25 am.

    I updated my app this morning. Now I cannot open the app at all. It stuck at the opening screen. I’ve restarted the phone, reinstalled the app, nothing can make the app open. I’ve gone through all steps in troubleshooting. Still not opening. What else can I do up open the app?

  • AzkabanGothAzkabanGoth Posts: 1
    edited March 12 #8212 March, 2021, 10:51 am.

    I updated the app when prompted but now it won't open. It's permanently stuck on the loading screen. Very disappointing that I can't participate in the current event and no idea if I will even be able to open the app again.

  • ParryHooter0524ParryHooter0524 Posts: 1
    #8312 March, 2021, 01:25 pm.

    Adventure sync still broken for android 8 and 9 devices!

  • FikcijaFikcija Posts: 1
    #8412 March, 2021, 02:08 pm.

    Since the new update yesterday, the game is infuriatingly slow. I am playing on a Sony Xperia 1 II, android fully up to date, all assets downloaded. And this new constant lag after I tap a trace or a fortress chamber is taking all the joy out of the game. I had zero problems before the update, and now this!

  • Caxisimo2Caxisimo2 Posts: 1
    #8512 March, 2021, 03:38 pm.

    I updated the app on iOS yesterday and I can’t enter since then. Fix it!!

  • Veky1993Veky1993 Posts: 12 ✭✭
    #8612 March, 2021, 04:55 pm.

    Well, that last update ruined an otherwise perfectly well running game for me.

    I am running on android 10 and had 0 issues with Adventure Sync. Since the update yesterday, however, I can forget about it. Tried resetting it in the game, reinstalling both apps, and still distance is not counting unless I have the game open.

    May we please get an option to revert to the previous version, this one is also laggy, every now and then I get stuck on a black screen when tapping on an encounter, and I occassionally get kicked out of Adversaries. Really overall, the gameplay has deteriorated incredibly for me, and I hope there is a fix incoming that's not gonna be months in the works only to fail quite so spectacularly.

  • bbengstabbengsta Posts: 1
    #8712 March, 2021, 05:54 pm.

    The spell trace isn't showing up at all and I'm missing a lot of good ones - very frustrating!

  • hpwulolahpwulola Posts: 1,100 admin
    #8812 March, 2021, 06:41 pm.

    I have updated this post based on what was fixed in 2.17.0. We will create a new Known Issues list after gathering your reports today.

  • InfectedSoulInfectedSoul Posts: 1
    #8912 March, 2021, 11:16 pm.

    Hi, game is slow to load, crashes and gives black screen, also when I can get in and go into an inn, it doesn't let me cast a spell. I have cleared the cache and reinstalled,. It started doing this as soon as I downloaded the last update, so the above issues that didn't bug me, now do

  • CurseBreaker819CurseBreaker819 Posts: 1
    #9013 March, 2021, 01:05 am.

    So, after EVERY confoundable returned I get the message saying that Adventure Sync is enabled. It's getting very annoying. I have an Android. Can you PLEASE fix this ASAP?

    Thank you so much!

    ~Helen Gray

  • QuogueQuogue Posts: 1
    #9113 March, 2021, 03:05 pm.

    The 2.17 update is bringing its own issues - you're caught in a video loop but can't cast a spell or see any info. Just the intro video of whatever the foundable is over and over.

Sign In or Register to comment.