We’re currently investigating issues with the SOS Report appearing blank, Adventure Sync not working (Android), and in-app purchasing (iOS.) Visit this post for more details
Any fixes for broken Adventure Sync yet? — Harry Potter: Wizards Unite Community Forum

Any fixes for broken Adventure Sync yet?

314Monster314Monster Posts: 3 ✭✭
in General Questions #1 latest comment 04 January, 2021, 10:03 pm.

I use android for my phone and run WU on my iPad, too. Adventure Sync has been down since December Community Day. I have lost out on daily coins and portkeys. This glitch is a kick in the junk. I stopped playing PoGo because of the issues...is WU next on the DITCH list?

Reply

Comments

  • Smjs16Smjs16 Posts: 11 ✭✭
    #821 December, 2020, 12:53 pm.

    It no longer works for me either. Was able to get my daily rewards yesterday by keeping the app opened, phone unlocked and data on while going to the store. But earlier this week when having my phone locked it didn't work, nor does it work while walking around the house.

  • MotherOf2LionsMotherOf2Lions Posts: 35 ✭✭
    #921 December, 2020, 09:37 pm.

    I'll add to the request to get this fixed. Aside from the daily tasks/rewards, portkeys are one of my favorite parts of the game, and now I can't really play them. Super frustrating.

  • HoraceWorblehatHoraceWorblehat Posts: 6 ✭✭
    #1023 December, 2020, 12:49 am.

    Piling on as well. Android fails to sync after community day, and not a sound from the Dev Team. Ridiculously poor customer service!

  • yurightyuright Posts: 2 ✭✭
    #1124 December, 2020, 05:36 pm.

    Same here - hardly worth playing now. :-(

  • DrakoniteDrakonite Posts: 821 ✭✭✭✭
    #1224 December, 2020, 09:26 pm.

    @BenTiger nah youre too lenient, not 2022, probs 2023 verging on never.

  • KodokmagKodokmag Posts: 825 ✭✭✭✭
    #1324 December, 2020, 10:57 pm.

    Lets just hope its not under coming soon category

  • PangarbanPangarban Posts: 11 ✭✭
    #1425 December, 2020, 04:50 pm.

    My son used to play HPWU with me quite a bit, but once his adventure sync stopped working he lost interest. His adventure sync for POGO stopped working at the same time, and he quit that as well.

    What is weird is that we have the same android model, both on the same network provider, and yet mine works while his doesn't. I suspect some other app is interfering.

  • QuiltdivaQuiltdiva Posts: 1 ✭✭
    #1525 December, 2020, 08:14 pm.

    The same things has happen with the OS on my iPhone and iPad. This has gone on for to long and it’s not fair to those of us who have lost out on playing since Community Day. Their should be some kind of reinstatement to the faithful players who have been penalized due to Niantics slow response to fix this “known” issue.


    Guess they will not be getting another dollar from me. Sorry you snooze you lose!!!!

  • StarvonneStarvonne Posts: 3 ✭✭
    edited December 2020 #1625 December, 2020, 08:47 pm.

    I am having the same problem, but a lot of the time now my steps don't register even when the game is turned on. I can't open the portmanteaus like this, or finish the dailies.

    Every once in a while something registers steps if I shake it like mad, but just walking does not work.

    Riding in the car works sometimes too.

    This last update is messed up.

    Just tried shaking the bleep out of my phone again. SHAKING the phone is the only thing that's working. With the game on. Now it sees enough movement. Nothing slower is working.

  • MaplebabyMaplebaby Posts: 1 ✭✭
    #1729 December, 2020, 09:56 pm.

    I'm having the same problem.

    I'm now trying to do the 12 days of Christmas and I can get any portkeys open to get more.

  • SkambrentSkambrent Posts: 11 ✭✭
    #1829 December, 2020, 10:06 pm.

    A task requiring the use of 11 potent exstimulo potions when I can't acquire any unicorn hair just feels like a snub, but at this point I'm pretty sure the dev team for this game consists of 1-2 developers and an intern so I suppose we're doing okay.

  • BenTigerBenTiger Posts: 524 ✭✭✭✭✭
    #1930 December, 2020, 04:55 am.

    The current work around for the Adventure Sync issue is to use AdventureSync to accumulate KMs, load the game, then walk .1km or greater.

    If you are quarantined and unable to leave your house, you are S O L.

  • MyxiniMyxini Posts: 3
    #2030 December, 2020, 02:42 pm.

    U mnie też nie działa. Nawet dziennych mi nie nalicza bez wzgledu na to ile chodzę i czy gra jest włączona czy nie :( Android na Xiao Redmi

  • youreawizard934youreawizard934 Posts: 1 ✭✭
    #2130 December, 2020, 09:49 pm.

    I've literally been having this issue since community day as well. I've contacted them and they fix it for one day and then back to normal. Missed out in events and my daily stuff. Pogo adventure sync works fine. You'd think being the same company they w0uld fix these issues. I am so mad with them right now. As a huge Harry Potter fan I am not impressed

  • Jackson744Jackson744 Posts: 4 ✭✭
    #2201 January, 2021, 03:38 pm.

    Broken for me too on my android phone. No distance tracked at all. I wander all around the map when playing on my iPad, so I've resorted to just leaving the app open until I've wandered enough for my daily task. Haven't been able to open a portkey in ages.

  • SamanthaWnchstrSamanthaWnchstr Posts: 19 ✭✭
    #2301 January, 2021, 05:07 pm.

    I am still having this issue as well. I have tried opening the game and walking, but that has only worked intermittently. I walked in one area that I can usually accumulate .1km at easily, and nothing registered. Then I went home, where usually nothing registers, and got a measly .05km. Sometimes it has gotten up to .1km the first time I open the game, but then nothing else for the rest of the day. It's like there's no rhyme or reason for when it will work. (But it mostly doesn't work.) I can't finish portkeys, and I would like to pick up some new ones. As someone else mentioned, there is no chance of getting unicorn hair to brew potent exstimulo potion without being able to open some portkeys. It's very frustrating.

  • Sasky8Sasky8 Posts: 1 ✭✭
    edited January 2 #2402 January, 2021, 06:08 pm.

    Come on Niantic. Please acknowledge this is a problem and that you are working on it. I am getting zero distance for port keys. I’ve tried adventure sync on and off. I’ve had app open and closed. I’ve shaken the phone. I’ve followed the troubleshooting guide multiple times. I’ve deleted the app and restarted it as well. Restarted the phone too. iPhone health app is working. What’s the deal??

  • DrakoniteDrakonite Posts: 821 ✭✭✭✭
    #2502 January, 2021, 07:02 pm.

    https://community.harrypotterwizardsunite.com/en/discussion/9143/known-issues#latest they have

    • Android Devices may see Adventure Sync issues


  • AtarisIfarisAtarisIfaris Posts: 5 ✭✭
    #2603 January, 2021, 04:05 am.

    It seems they have a few big issues right now. Apparently ios purchases aren't going through.


    For some reason it works how it did at the beginning. App open and not connected to wifi because it uses gps. I drove around in my car really slowly in a mostly empty shopping area with the app open and had one of my kids tap the screen every now and then. If you go under 15mph it counts.


    Please people, don't actually play the game while you're driving. How embarrassing would it be to hit a mailbox going 10mph on an empty street??? Or a random kid.


    This is not good for portkeys, but it is a way to get the daily thing for now until they get around to fixing it. But like someone said, if you're under heavy covid restrictions, you're SOL.

  • EyeOfYewEyeOfYew Posts: 1
    #2704 January, 2021, 10:03 pm.

    My Adventure Synce has not worked for steps at all since Community Day. It only works if sliwly driving, but i hardly ever drive out because live w/my elderly mim. I have a Samsung Galaxy 8 Note phone w/everything uodated. I have tried all the suggested fixes & nothing helped. Not getting even daily trace charms is very difficult! We should get a big gift package for all the bugs, but especially this one.

Sign In or Register to comment.