Collection of node issues - SOS Training

edited July 2020 in Report a Bug #1 latest comment 21 December, 2020, 04:17 am.

while selecting tung skill in Calamity Essentials III I chose a more costly / more useful route that appears to be connected but the indicated node won't open

Post edited by HPWUblue on
28 votes

Working on a Fix · Last Updated

This is a bug and will be fixed in an upcoming release.



  • caitie68caitie68 Posts: 30 ✭✭
    #321 July, 2020, 03:42 am.

    Yeah, similar, I've tried approaching chasing waterfalls from above left and above right but it still tells me to unlock previous. I'm not going to waste resources unlocking the path directly above it as well.

  • HerMandy842HerMandy842 Posts: 8 ✭✭
    #421 July, 2020, 04:36 am.

    Same, but I came at it from a different direction and unlocked mine.

  • sykoteksykotek Posts: 0
    #522 July, 2020, 06:18 am.

    In CE3, I can't Go to the node called "Chasing Waterfalls" despite having accessed the previous connected node, "Tribuomnus Maxima," and having the required books.

  • caitie68caitie68 Posts: 30 ✭✭
    #622 July, 2020, 07:12 am.

    Ya, me too. I posted my reply and screen shot under someone complaining about herd immunity, but chasing waterfalls was my actual problem. I tried it from two directions above left and above right, still no luck, not trying the third. I'm on an Android.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #723 July, 2020, 07:40 am.

    This is a bug and will be fixed in an upcoming release. 

  • DadDeDavDadDeDav Posts: 51 ✭✭
    #823 July, 2020, 02:24 pm.

    I have done various SOS updates up until and including "Ice Cream Social" [book I off lvl-20], but the node I want to get (when I have the needed 20 DADA books) "Top Secret Package" has not unlocked - it still shows with a padlock on the icon.

    The research tree branches shows that it should now be unlocked...

    Thanks @HPWUrobert for getting this fixed in the next update, please :-)

  • DadDeDavDadDeDav Posts: 51 ✭✭
    #924 July, 2020, 07:28 am.

    @hpwulola glad to see the node "chasing waterfalls" was fixed with 14b - can you get this node ("Top secret Package") checked out too, please ?

  • Klc5048Klc5048 Posts: 205 ✭✭✭
    #1124 July, 2020, 03:47 pm.

    I've also had this problem. Do you have to unlock both sides for some reason? One would think it was designed this way so you could skip high cost lessons and still reach certain skills.

  • HPWUblueHPWUblue Posts: 1,595 mod
    #1224 July, 2020, 04:03 pm.

    Hi @TalathF I've merged your thread with a related discussion so it's easier to find for others with similar experience. We're working on a fix. Please stay tuned for more updates.

  • BarnebyPonderBarnebyPonder Posts: 77 ✭✭✭
    #1325 July, 2020, 06:20 pm.

    I'm in the same situation, Ad Infinitum is mastered, but Herd Immunity is not unlocked.

  • ZepherocksZepherocks Posts: 2 ✭✭
    #1426 July, 2020, 10:41 am.

    Hi, the lesson ‘dangerous attraction’ is still locked for me even though I’ve opened up the adjoining node.

  • forrest723forrest723 Posts: 2 ✭✭
    #1526 July, 2020, 12:49 pm.

    I also facing the same bug as above mentioned. I have enough sheets to upgrade the node but it still locked.

  • BliznikBliznik Posts: 51 ✭✭✭
    #1628 July, 2020, 01:56 am.

    This is also an issue with the Dangerous Attraction Node in Calamity Essentials III. Please fix.

  • MermaidLoreMermaidLore Posts: 8 ✭✭
    #1728 July, 2020, 04:12 am.

    Hi @TalathF I faced the same big with that node (Herd Immunity). It's as if it only recognizes being unlocked from the left side. I went down the right side on the same path as you and my herd immunity node remains locked.

  • atisatis Posts: 15 ✭✭✭
    #1828 July, 2020, 12:34 pm.

    same here

  • SpellweaverSpellweaver Posts: 6 ✭✭
    #2028 July, 2020, 09:38 pm.

    I made a separate post about Herd Immunity before realizing it was discussed here. Feel free to merge @HPWUblue :)

  • Bigstrong3823Bigstrong3823 Posts: 0 ✭✭
    #2129 July, 2020, 03:25 pm.

    Calamity Essentials 3 -> Herd Immunity shows locked even though I have the 55 field guide 9 ministry manual requirement.

    Galaxy s10, Android

  • IdByteUIdByteU Posts: 15 ✭✭
    #2329 July, 2020, 09:18 pm.

    There seems to be a bug on the "Herd Immunity" sos training icon. I have plenty of books to activate it but it shows locked. I've activated the ad infinitum item to its right and that item shows an arrow pointing to the left towards herd immunity so I should be able to unlock it.

  • GeunyangGeunyang Posts: 16 ✭✭
    #2430 July, 2020, 10:05 pm.

    I also have the same issue with Herd Immunity. Ad Infinitum is mastered, but Herd Immunity is not unlocked.

  • PandamusMaximusPandamusMaximus Posts: 7 ✭✭
    #2531 July, 2020, 09:59 pm.

    I too am having trouble with Herd Immunity.

  • DogoutlawDogoutlaw Posts: 1,928 ✭✭✭✭✭
    #2631 July, 2020, 11:20 pm.

    Ditto above regarding Herd Immunity.

  • MuggleMummMuggleMumm Posts: 0 ✭✭
    #2701 August, 2020, 11:08 am.

    After completing Ad Infinitum, Herd Immunity should be unlocked. It remains locked even though I have enough field guides and ministry manuals

  • xxxlindyxxxlindy Posts: 161 ✭✭✭
    #2801 August, 2020, 11:59 am.

    Same here. One week ago.

  • LycindelleLycindelle Posts: 614 ✭✭✭
    #2901 August, 2020, 12:06 pm.

    There already exists a thread referring to this issue. You might want to look there as well.

  • cacoethescrbndicacoethescrbndi Posts: 22 ✭✭
    #3002 August, 2020, 09:57 pm.

    On the Calamity Essentials III tree under the Level 35 branch, the skill map shows that Ad Infinitum and Herd Immunity are connected laterally. In all other cases in the SOS trees (like Winning Mentality to Ad Infinitum), this means purchasing one of these upgrades should unlock the other. However, after purchasing Ad Infinitum, Herd Immunity still says I need to “unlock the previous node to gain access to this upgrade” and does not allow me to invest in this skill.

    On this same tree, Trials of Love at the top right is also locked, but with no path to reach it either. It says to unlock the previous node, but there are no nodes above it, and it is not connected to any others laterally. It is currently impossible, making the skill below it also impossible.

    To be clear, I’ve unlocked the Level 35 node in the middle, as I’m currently Level 52.

  • cacoethescrbndicacoethescrbndi Posts: 22 ✭✭
    edited August 2020 #3102 August, 2020, 09:58 pm.

    Attached (if this comment is approved—edit: oh, I can actually post images now, hooray) are screenshots of the Ad Infinitum-Herd Immunity issue.

Sign In or Register to comment.