Trying to access SOS Training crashes my game

Jenn1945Jenn1945 Posts: 4 ✭✭
in Report a Bug #1 latest comment 27 August, 2020, 03:39 pm.

Every time I try to access my SOS Training tab to update my skills, the game claims there’s a “wireless network error” and force restarts my game.

31 votes

Investigating · Last Updated

Workaround: Download All Assets option found in the app settings and download all available assets



  • VictrivaVictriva Posts: 5 ✭✭
    #221 July, 2020, 01:48 am.

    I have the same issue. I am unable to access the new skill trees as it keeps forcing a restart

  • anjsmom0509anjsmom0509 Posts: 13 ✭✭
    #321 July, 2020, 01:55 am.

    I was able to do some SOS training at first, now getting forced Restart every time.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #421 July, 2020, 02:46 am.

    This issue has been reported to the dev team and is currently under investigation.

  • CatPACatPA Posts: 2
    #521 July, 2020, 02:59 am.

    Additional information: This happens with the old training as well as new. I got the same error in the Auror, Professor, and Magi trees, too.

  • BobGordBobGord Posts: 1
    #621 July, 2020, 03:03 am.

    Same issue occurred with me, started about 20 minutes ago. Very frustrating to say the least.

  • Firefly317Firefly317 Posts: 3 ✭✭
    #821 July, 2020, 03:54 am.

    Same exact issue is happening to me. Not a good start to new functionality!

  • RavenjrlRavenjrl Posts: 3
    #921 July, 2020, 04:06 am.

    I have the same issue and I did a screen record but your forum will not allow the upload. I’ll post it on your Facebook.

  • JeanLyonessJeanLyoness Posts: 2 ✭✭
    #1021 July, 2020, 04:34 am.

    Every tine I try to access SOS training, this is what I get.

  • MisaMisa84MisaMisa84 Posts: 2
    #1121 July, 2020, 05:49 am.

    I'm another person who's experiencing this. Glad it's being investigated. I, too, was able to poke around earlier but then came back to it to find the crashing bug.

  • LongdressLongdress Posts: 1
    #1221 July, 2020, 08:14 am.

    Same for me

  • ArmaitusArmaitus Posts: 10 ✭✭
    edited July 2020 #1321 July, 2020, 03:34 pm.


    Error & Restart When Accessing SOS Training


    Every time I enter an SOS Training section, I receive an error and am prompted to restart.

    Huawei P30 Pro; Android 10

    Update 2.14.0, from Google Play store.

    To Reproduce the error. Go to the Briefcase -> Training -> SOS Training and select any of the Calamity Essentials tabs.


    Also, see the attached video.

  • palatineleefanpalatineleefan Posts: 1
    #1421 July, 2020, 03:57 pm.

    Same for me. Having the same issue.

  • ArmaitusArmaitus Posts: 10 ✭✭
    edited July 2020 #1521 July, 2020, 04:38 pm.

    I have the same issue.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #1621 July, 2020, 04:52 pm.

    Some players said they had success downloading the new assets in Settings and resolving an issue getting into SOS Training. @Armaitus I see you have a notification on Settings, do you have assets to download?

  • TexasHoldMeTexasHoldMe Posts: 1
    #1721 July, 2020, 05:14 pm.

    I was having this same Issue. Now it won’t even open the game. I’m on an iPhone 7, using Facebook to sign in.

  • TexasHoldMeTexasHoldMe Posts: 1
    #1821 July, 2020, 05:18 pm.

    When this issue started I was unable to access the SOS training. I was getting an Wifi error & reboot message. A half hour later, I can’t even open the program. I’m getting the same message. I have an iPhone 7, and sign in with Facebook.

  • RumpledoreRumpledore Posts: 25 ✭✭
    edited July 2020 #1921 July, 2020, 05:36 pm.

    Same problem. Completed some Lessons this morning, but now (a couple of hours later) I stumble across this error.

    btw most of the Lessons I did are Trace charm related.

    edit: profession skill trees also give the error except the (completed) professor tree.

  • RumpledoreRumpledore Posts: 25 ✭✭
    #2021 July, 2020, 08:55 pm.

    Error seems te be solved... Thanks!

  • vernesuhhvernesuhh Posts: 1
    #2122 July, 2020, 12:06 am.

    I have the same issue with trying to enter the SOS task force appraisal tabs. Says wireless issue and forces restart. Problem does not go away.

  • ArmaitusArmaitus Posts: 10 ✭✭
    #2224 July, 2020, 01:48 pm.

    Downloading assets did seem to make a difference but the situation occurred again after I reached level 40 and unlocked the next charm level.

    In that case a full reboot of the phone seemed to resolve the situation.

  • RosaReaTaylorRosaReaTaylor Posts: 6 ✭✭
    #2325 July, 2020, 02:52 pm.

    I started having this issue from July 25 7am EST. No issue before.

    Phone: Samsung S20

  • OrwellmiaOrwellmia Posts: 15 ✭✭
    #2426 July, 2020, 06:55 pm.

    Hi whenever I go into sos section game does automatic restart . Also happens when I try and go into settings. Appreciate any help. Thanks

  • SyriusBlack71SyriusBlack71 Posts: 9 ✭✭
    #2528 July, 2020, 02:27 am.

    I have the same issue.

  • ExpellitronunExpellitronun Posts: 7 ✭✭
    #2602 August, 2020, 03:18 pm.

    Download assets fixed this for me as well. Here is further detail on my resolution: I previously used "Download Essential Assets". After reading comment #16 above, I hit that again. It asked for approval to download 0.0 MB and the told me it updated 3 items. The option is now grayed out and I can train again.

  • RumpledoreRumpledore Posts: 25 ✭✭
    edited August 2020 #2703 August, 2020, 06:08 pm.

    The error is back...

    Again... I get an error when trying to open SOS skill tree. I just reached level 42 and unlocked matching sos training. WiFi error, forced reload....

    edit: It works again...

    Post edited by Rumpledore on
  • CrystalPandaCrystalPanda Posts: 2
    #2804 August, 2020, 03:16 am.

    It worked for a few days and now this error is back

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2904 August, 2020, 06:25 pm.

    Resolution: Download All Assets option found in the app settings and download all available assets

  • HPWUblueHPWUblue Posts: 1,711 mod
    #3005 August, 2020, 06:37 pm.

    @CrystalPanda @SyriusBlack71 @Orwellmia are you still experiencing this issue?

  • ExpellitronunExpellitronun Posts: 7 ✭✭
    #3108 August, 2020, 05:56 am.

    The bug is back. Again. Downloaded assets is only a temporary solution. I downloaded all assets and the problem has not gone away this time. The good news is I have made a correlation with professional achievements. I am a max Professor and max Auror. If I go to my achivements page, I should see Auror Lessons Mastered III 137/400, Professor Lessons Mastered III 134/400 and the corresponding Lesson Plans Completed II 1/2. If these values are correct then the game will crash when I got to SOS training.

    However, sometimes the above achievements all show 0/400 or 0/2 which is an error but in this case, it is safe to enter SOS training and I can learn lessons until the game restarts. I hope this helps the developers isolate the issue.

Sign In or Register to comment.