Note about the Brilliant Event: Brilliant Bogrod the Goblin can be placed by tapping the area under his elbow. The Brilliant Shopping List can be placed by tapping the bottom left corner. Click here for images.
2.14.0 sign-in issues and login loop — Harry Potter: Wizards Unite Community Forum

2.14.0 sign-in issues and login loop

HPWUrobertHPWUrobert Posts: 623 admin
edited 13 August, 2020, 01:30 am in Archive #1 latest comment 25 July, 2020, 11:42 pm.

We are aware of an issue in Harry Potter: Wizards Unite still impacting players with the 2.14.0 release and sign-in. We are actively working to fix the problem that is causing the error. In the meantime, some players have found success by reinstalling the app. 


Date last updated: 2020-07-22

Reply
Post edited by HPWUrobert at
Tagged:
0
0 votes

Resolved · Last Updated

A server fix was posted a few days ago (7/22) with mixed results. The team is working on another fix that we hope will resolve the issue for players still experiencing a sign-in or login loop issue.

«1345

Comments

  • alpo4abalpo4ab Posts: 7 ✭✭
    #230 June, 2020, 06:42 pm.

    When starting the game it freezes after the fourth screen.

    (Title Card)


    LG G4, Android 6.0

    Verizon Wireless

    100.91.204.57


    Update 2.13.1 From Google Store


    Note: Ingress Prime loads fine

    Update 2.50.1 From Google Store

  • HPWUrobertHPWUrobert Posts: 623 admin
    #330 June, 2020, 07:13 pm.

    @alpo4ab can you force restart the app and try again? I attempted a fix on your account.

  • alpo4abalpo4ab Posts: 7 ✭✭
    #401 July, 2020, 06:47 am.

    Same issue happening

    also rebooted with clearing cache

    Do I need to reinstall app?

  • HPWUrobertHPWUrobert Posts: 623 admin
    #501 July, 2020, 07:27 pm.

    I'm sorry that the fix didn't help. Try clearing app data in your device settings first before the reinstall. Reinstall effectively does the same thing as clearing cache & data. You'll need to redownload assets if you clear data or reinstall.

  • alpo4abalpo4ab Posts: 7 ✭✭
    #603 July, 2020, 01:55 am.

    I uninstalled and reinstalled app and it now freezes after the third screen.

    Is there anything else that I can do?

  • SpatzenzungeSpatzenzunge Posts: 8 ✭✭
    #703 July, 2020, 11:53 pm.

    I had the exact same problem as ALPO4AB from June 30th around 10 am GMT+2, until just now..

    I had also uninstalled/reinstalled, and redownload the app data, checked all permissions and every data setting I could check. Nothing worked even just a few hours ago the game still froze.

    So.. whatever just happened to fix it, I hope your game runs again as well @alpo4ab !

  • BlewfurBlewfur Posts: 5 ✭✭
    #805 July, 2020, 06:50 pm.

    Having the same issue after uninstalling and reinstalling app. Samsung Galaxy S9.

  • alpo4abalpo4ab Posts: 7 ✭✭
    #906 July, 2020, 06:15 pm.

    I think that the only options that have left is either wipe all data from phone and reinstall or get a new phone.

    Will I have to start all over again if I wipe my phone or will Google keep all of my game data?

  • HPWUrobertHPWUrobert Posts: 623 admin
    #1006 July, 2020, 06:50 pm.

    @alpo4ab your game data is stored on the server. you'll just need to remember your login credentials if they're not saved.

  • BlewfurBlewfur Posts: 5 ✭✭
    #1107 July, 2020, 03:12 am.

    Still unable to get into game. I have uninstalled and reinstalled several times. It will not load past the fourth screen, then gives me a "connection lost, return to map" message. Then the cycle starts all over again. Samsung Galaxy S9 phone. What else can I try?

  • alpo4abalpo4ab Posts: 7 ✭✭
    edited July 7 #1207 July, 2020, 07:57 am.

    This might be an WiFi issue for me not able to reinstall factory settings and select wifi at home

  • HPWUrobertHPWUrobert Posts: 623 admin
    #1307 July, 2020, 06:23 pm.

    Other players have found issues with their device language settings so you can try updating device language. Try selecting a different language, then switch back and save the correct language setting.

  • BlewfurBlewfur Posts: 5 ✭✭
    #1407 July, 2020, 06:56 pm.

    I tried WIFI on and off, both at home and in public. I changed language settings, restarted the phone, changed language back. Still can't get in.

  • alpo4abalpo4ab Posts: 7 ✭✭
    #1508 July, 2020, 07:14 pm.

    After the factory install and app updates back in just lost my phone contacts still no WiFi.

  • BigRykerBigRyker Posts: 1 ✭✭
    edited July 17 #1617 July, 2020, 01:34 am.

    I know it’s been posted but I can’t find any solutions. Iphone8 - after we login through google we get the “lost connection. Check your WiFi or Mobil data. Reset”. If we hit reset and then when it comes up again it will just go into an infinite loop of trying to login and resetting on its own. I have tried:

    -updating the phone

    -deleting the app, reinstall

    -deleting the app, restarting, reinstall

    -clearing the safari data & all the above

    -resenting the phone, reinstall

    Post edited by hpwulola on
  • FrankbvbFrankbvb Posts: 8
    edited July 17 #1717 July, 2020, 05:08 am.

    Hallo ich komme nicht ins Spiel seit gestern dauer lade Schleife angeblich Wifi oder Mobile daten Fehler ob wohl alles geht nur nicht dieses Spiel

  • SarahZ71SarahZ71 Posts: 2
    #1817 July, 2020, 06:06 am.

    Hab das gleiche Problem...

  • Magpie31Magpie31 Posts: 1,160 ✭✭✭✭✭
    #1917 July, 2020, 07:06 am.

    Ich hab etwas uber dieses Problem am Discord gelesen. Normaleweise sollte man "Bu Reports" benutzen, aber wir konnen auch Lola und Robert fragen.


    @hpwulola I saw you mention something on Discord about this problem? They are getting connection error messages since yesterday and can't get into the game.


    @HPWUrobert I will tag you as well, because you are our supreme technical expert! Do you have any ideas?

  • Magpie31Magpie31 Posts: 1,160 ✭✭✭✭✭
    #2017 July, 2020, 07:11 am.

    @Frankbvb und @SarahZ71 Ich habe gerade diese Post gesehen https://community.harrypotterwizardsunite.com/en/discussion/7739/known-issue-special-assignments-button-causes-error#latest


    Auch, @Frankbvb... BvB? Dortmund? Echt? Haha, ich wohnte in GE - bin immer Schalke fan!

  • FrankbvbFrankbvb Posts: 8
    #2117 July, 2020, 08:07 am.

    Bringt mich trotzdem nicht weiter wenn ich nicht rein komme bzw noch nicht mal starten kann

  • Magpie31Magpie31 Posts: 1,160 ✭✭✭✭✭
    #2217 July, 2020, 10:14 am.

    Okay. @HPWUTeam sind Amerikaner, deswegen schlafen sie noch, aber ich werde nochmal auf Englisch erklaeren.


    @HPWUrobert Looks like this is still an ongoing problem for this user. They still can't get into the game today, and I know the other bug was fixed, so this appears to be a separate issue. They can't get into the game, even with restarts.

  • PuczmelounPuczmeloun Posts: 4 ✭✭
    #2317 July, 2020, 06:09 pm.

    Same here, just with two differences - my phone is Moto Z Play and there is no “lost connection" text, there's just nothing happening after click Google icon (in detail - choosing google icon, there's choose your account, after choosing account I'm immediately back at the same page with Facebook and Google icons).

  • ValelpValelp Posts: 2
    #2417 July, 2020, 06:22 pm.

    Same issue, I can't logging after installing the update 2.14, stuck in account selection

  • KalRenokKalRenok Posts: 2
    #2517 July, 2020, 06:30 pm.

    Same problem but I have Moto G4 Plus, can't log in after same situation and same tryings. Very disappointed and very very sad.

  • batwidowbatwidow Posts: 1
    #2617 July, 2020, 07:14 pm.

    I have an Android phone Which is RealMe5Pro and Google Pixel 2. Both OS version are 10 and both are 64bit devices.


    I can't enter into the game on both devices after logging in.

    I did everything I could, reinstall, clear cache and everything. None worked.

  • MrbbrmmrbMrbbrmmrb Posts: 5 ✭✭
    #2717 July, 2020, 07:15 pm.

    I'm also having this problem. I have a samsung Galaxy s7.

  • orangefaerieorangefaerie Posts: 4 ✭✭
    #2817 July, 2020, 07:15 pm.

    I am not getting a restart loop. I am not getting to login screen at all. Just initial logo splash screen. Maybe a google login issue because it took me 3 tries to log into the forum as well.

    Samsung J3 Star

    Android 8

  • ZirahkZirahk Posts: 1 ✭✭
    #2917 July, 2020, 07:16 pm.

    Same login issue. Moto G5 Plus. Android 8.1.0. Uninstall + reinstalling the game and restarting phone did not help.

  • lirsenlirsen Posts: 2
    #3017 July, 2020, 07:19 pm.

    I have a galaxy A50 without download booster but with game booster. Android version is 10

  • ManninmManninm Posts: 1
    #3117 July, 2020, 07:28 pm.

    I am having the same problem as PUCZMELON, except I have a Moto z2 Play

This discussion has been closed.