Recent Issues

Dragons1111Dragons1111 Posts: 81 ✭✭
in General Questions #1 latest comment 29 June, 2020, 12:34 pm.

1] During community day event, when I used wit sharpening potions and strong invigorating potions, they did not show up on the left side with number of spells left. I noticed no effect. I used tons of them and saw no effect/nothing on the left indicating they were used. But their counts dropped. Health potion worked though.


2] I returned 2 foundables today which were either high/extreme and neither got registered. I think one was cedric and was centaur (not the oddity but in another category). It showed me that foundables nodded at me after the usual swirl and before the pop up came, the screen blanked out.


3] while deleting some ingredients to make space, when I hit delete 3 of an item, the screen gets stuck and ends up deleting 6-9 of the same ingredient without my permission!!!

Reply

Comments

  • Dragons1111Dragons1111 Posts: 81 ✭✭
    #319 May, 2020, 07:55 am.

    Thank you for explanation on 1)


    For ii) & iii) - one was when I was walking and unlocking portkeys. 2nd was at home/no movement. I has not happened today thankfully. It seems to be random. It sometimes takes a while for the app to register foundable was returned - screen goes dull grey and stays there for a while (I feel like I should I restart app at this stage but I wait longer so that I dont lose foundable) .. then after it is back from hung state, returned foundable registers - by then I cant go back to main screen and grab ingredients (saw & missed ginger twice today). earlier I never had these issues, but these days only with hpwu app I notice lags... My phone is new so I dont have an issue with other apps/in general. I turned AR mode off to check if things improve ... may be I am also quicker in tapping interactive elements of the game these days...

  • Dragons1111Dragons1111 Posts: 81 ✭✭
    #421 May, 2020, 01:21 am.

    I found that the issue was with "Firenze" and repeated today (even when i was not walking/sitting on my sofa). I also noticed that it is "Severe" on "Care of Magical Creatures". i have it on my registry with seen count 2.

    I feel that is it is vanishing, but yet showing me as if it is being captured and shows no message and blanks out.

    Some bug with the end-result I believe, because for vanishing foundables - i do get a clear message usually and it does usually show that it is whisking away in air.

    Since it happened 2nd time, U am going to try a Daudle Draught with it and see if that works (I have only 2 of these - was saving it for dumbledore sort of foundables .

    Just wanted to drop in a message, in case anyone noticed it particularly with "Firenze" or any "severe" ones.

  • Dragons1111Dragons1111 Posts: 81 ✭✭
    #529 June, 2020, 07:09 am.

    Happened again with "flying car" from hogwarts gate section - gave me full feedback that car broke free from the web and it was caught, however, on checking registry it says 0 count. *sigh* this time no movement, no walking! On a couch!

  • FixMyGreenStarsFixMyGreenStars Posts: 78 ✭✭
    #629 June, 2020, 12:34 pm.

    When my wifi or 4G is bad i have similarly issues

Sign In or Register to comment.