Game freezes after trying to access registry

13»

Comments

  • DrK8iDrK8i Posts: 11 ✭✭
    #6228 May, 2020, 01:49 pm.

    @TeddiGramz that happened to me once about a week ago. And then it went down again. Only way to access is if I happen to complete a foundable using a port key. I just checked again for both accessing the registry regularly and via catching a final fragment and still forced closed.

  • LBHuffLBHuff Posts: 16 ✭✭
    #6328 May, 2020, 04:42 pm.

    @TeddiGramz and @DrK8i same for me. I was able to get to my pages for the first time in weeks this morning through a port key placement. Was able to go through all the pages. Was very satisfying for about 15 minutes. Once I clicked off and tried to go back on registry, No Go again. So still cannot Place Image through regular game play and cannot just visit registry. Can only access when I gain something through a port key.

  • Erowyn1615Erowyn1615 Posts: 5 ✭✭
    #6428 May, 2020, 07:50 pm.

    It’s incredibly disappointing that mods are ignoring requests for comment on this thread more than a week after the update that was supposed to fix this issue

  • DrK8iDrK8i Posts: 11 ✭✭
    #6529 May, 2020, 03:54 am.

    would tagging Literally every moderator make a difference?? I’m seriously about to give up on this game which is such a shame because I love HP. This focus on restoring fragments is infuriating when I can’t even get to my registry to see what fragments I’ve even missed!!! It’s been weeks!

  • TheAuroarTheAuroar Posts: 4 ✭✭
    edited May 29 #6629 May, 2020, 08:04 am.

    It has pretty much been *one month* of not placing foundables and reaping rewards from the registry, yup..


    Either they're


    1. trying their best to fix the problem,


    2. it's lower on their priority list, or


    3. they've forgotten about us.


    I'm sure an update once in a while would be appreciated by everyone..

  • BJ357BJ357 Posts: 1
    #6730 May, 2020, 02:22 am.

    I am still having this issue. I was not able to complete the last brilliant event because of it and now I can barely play at all because if I return a foundable that is waiting to be placed it forces me into the registry and then freezes everything. I have to force the game closed every few minutes. Before more time is devoted to new events I hope they gets these bugs fixed

  • LBHuffLBHuff Posts: 16 ✭✭
    #6830 May, 2020, 10:17 pm.

    So @HPWUrobert and @hpwulola and any other moderator out there.... another event had gone by where I spent the whole thing restarting my app constantly. This is NOT enjoyable. Are you ever going to just give us a status on this issue? Please?

  • LBHuffLBHuff Posts: 16 ✭✭
    #6902 June, 2020, 01:54 pm.

    @hpwulola and @HPWUrobert so I saw that the fragments thread got a response. Is it possible for us to get one, please? Just so we know we are not insane. Thanks!

  • hpwulolahpwulola Posts: 761 admin
    #7002 June, 2020, 05:35 pm.

    Hi @LBHuff and everyone else on here, I sincerely apologize that I missed these tags. I am reading your comments and will ask my team if we have an answer to this issue.

    Curious, @MommaRiddle was there any troubleshooting steps you took that you think help fixed it for you?

  • ProfessorLSProfessorLS Posts: 2 ✭✭
    #7102 June, 2020, 07:01 pm.

    I can only access the registry without freezing if I happen to have to place an image from a portkey. Maybe if you can’t figure out how to fix this bug, you can add an X to get out of the place an image window? At least then I wouldn’t have to force quit every time I catch a foundable whose image needs placing?

  • Vivienne84Vivienne84 Posts: 1
    #7203 June, 2020, 02:26 am.

    I think the core of the issue is account based. I made a dummy account and it worked fine. I put my account on a different phone and same issue. Also the sound is a bit glitchy making me believe there is a CPU load issue caused by something in the registry for my account. The thing I did was when the update happened for the registry I went through and prestiged everything 30 mins before the warning message went out. I believe this is were it comes from @hpwulola @HPWUrobert

  • Jrfuller1983Jrfuller1983 Posts: 0
    edited June 3 #7303 June, 2020, 02:00 pm.

    Every time I enter my registry, the game says I've lost connection and then freezes. I have to close and restart. This also happens when I click "place image". This has been an issue for several days

  • fourplus4fourplus4 Posts: 26 ✭✭
    #7403 June, 2020, 02:55 pm.

    Sounds like this issue here


    Lola provided an update yesterday if you look though the comments

    @Jrfuller1983

  • LBHuffLBHuff Posts: 16 ✭✭
    #7504 June, 2020, 03:09 am.

    @hpwulola thank you for catching up on this! So it makes sense... I am playing the one year later event right now. I am on the bonus. I have collected 15 each already of both brilliant foundables. I have NOT been able to place either one. So now that the bonus page wants me to collect 30 of them, every time I collect one, it will count them, ask me to “place image”, I will click on it, since that is my only option to get off that page, I will get the “connection lost, check your WiFi” message”, I will click “ok”, I will see my events page just strobing with all the things I have not placed, and it will be frozen. I will not be able to do anything from that point on. I will close the app and log in again and do that 30 more times.... and as many more times as I need to get all the Ministry of Magic foundables I also have enough to “place image”, but can’t. You can see why this is tedious. Please let us know how we can solve this. It has also been going on since the original update. Thanks!

  • JWin504JWin504 Posts: 2
    #7606 June, 2020, 02:15 pm.

    @hpwulola  @HPWUrobert . After The 2.13.0 fragments fix was released, I placed all my images on the Wands of Dumbledore page and prestiged it to gold. Ten mins after I lost all my green stars and the page reverted back to bronze. Now every time I click on the Wands of Dumbledores page I get an error to restart. Not only did I lose all my green stars, I can’t even access the page to continue my progress. If you can’t return my fragments, at least fix the error so I can accumulate fragments

Sign In or Register to comment.