Game will not load/sign in with account

Apoptosis263Apoptosis263 Posts: 2 ✭✭
in Report a Bug #1 latest comment 02 June, 2020, 11:37 pm.

Game loads, user selects dob, user taps "gmail", selects Gmail that was being used (for the game prior to uninstallation and reinstallation), screen flashes, nothing happens, repeat from step 3. Had no prior issues, happened last week, still cannot play or login (have tried all suggestions).

1 votes

New · Last Updated


  • HPWUblueHPWUblue Posts: 425 mod
    #229 May, 2020, 02:11 pm.

    Welcome to the Community @Apoptosis263! After selecting your Google account (step 3), there's a small delay before the app loads your account. Please give it some time.

  • 4HazelOldridge4HazelOldridge Posts: 10
    #330 May, 2020, 05:10 pm.

    I have noticed that I needed to re-authenticate my password in Google, and then I was able to log back into Wizards.

  • ShyGirl70ShyGirl70 Posts: 1 ✭✭
    #430 May, 2020, 08:49 pm.

    Won't let me sign into my Facebook account. A box keeps popping up saying there's an error with the wireless network. I even tried turning off my wifi to see if that would work but it still keeps telling me the same thing

  • HPWUblueHPWUblue Posts: 425 mod
    #501 June, 2020, 08:56 am.

    Hi @ShyGirl70, I took a look at your account and see that you were able to sign-in after posting this report. If you're referring to a different account, please share the Code Name. Also, sharing the screenshot of the error message helps. Thanks.

  • Apoptosis263Apoptosis263 Posts: 2 ✭✭
    #602 June, 2020, 11:37 pm.

    Hi @HPWUblue , the account that is having issues has left the game on after selecting Google account and nothing happened for an extended period of time.

Sign In or Register to comment.