Fortress Issue

W1chB1chW1chB1ch Posts: 2
in Archive #1 latest comment 13 May, 2020, 02:08 pm.

When I take on a foe in a fortress the screen opens in AR mode. There is no option to toggle it off, and although the the foe moves, I am unable to interact with it in any way, and can not battle the foe.

Reply
Tagged:
0
0 votes

Working as intended · Last Updated

Comments

  • HPWUblueHPWUblue Posts: 425 mod
    #212 May, 2020, 10:05 pm.

    @W1chB1ch welcome to the Community! You can find the option to turn off AR before encountering the Foe, as shown in the image below. Cheers!


  • W1chB1chW1chB1ch Posts: 2
    #312 May, 2020, 10:48 pm.

    Thank you. Got it sorted now. Was looking in the wrong place for that. :-)

  • HPWUblueHPWUblue Posts: 425 mod
    #413 May, 2020, 02:08 pm.

    I'm glad to hear that was helpful, good luck!😊

This discussion has been closed.