Knight bus not working after updating to 2.13

1356

Comments

  • HPWUrobertHPWUrobert Posts: 480 admin
    #6208 May, 2020, 04:26 pm.
  • MelcjcMelcjc Posts: 1
    #6308 May, 2020, 05:09 pm.

    Having the same problem in iOS. But when I tried my account on Android it works.

  • zo3jzo3j Posts: 1
    #6408 May, 2020, 05:43 pm.

    Got suggestion from another comment - the solution that worked for me (iPhone7/iOS 13.4.1), is to delete and re-install the app. It was painful - had to re-setup Adventure Sync, download all assets, and etc. However, at least Knight Bus button works now!

  • StarrOwlStarrOwl Posts: 3
    #6508 May, 2020, 06:21 pm.

    I haven't read through all the responses here, but I was having the same issue and I fixed it by deleting the game from my phone and then reinstalling it :)

  • JoyleafKiraJoyleafKira Posts: 2
    #6608 May, 2020, 07:39 pm.

    My Knight Bus has worked every time I tried today. Thank you for fixing the issue!

  • MumRadMumRad Posts: 1 ✭✭
    #6708 May, 2020, 08:40 pm.

    Same here. Went to finish my last task for the daily tasks and nothing. Button visible but nothing happens when clicked.

  • PerlChaserPerlChaser Posts: 23 ✭✭
    #6808 May, 2020, 09:27 pm.

    I was able to get it running on an older phone, and I get the Connection Lost message on both phones. It seems to be unrelated.

  • MommaCUL8terMommaCUL8ter Posts: 2
    #6908 May, 2020, 09:30 pm.

    Does the same thing over my way too

  • MommaCUL8terMommaCUL8ter Posts: 2
    #7008 May, 2020, 09:49 pm.

    How am I to finish the daily tasks if the bus won't take me to the challenges?

  • MommaCUL8terMommaCUL8ter Posts: 2
    #7108 May, 2020, 09:51 pm.

    Not working

  • JustDebJustDeb Posts: 1
    #7208 May, 2020, 09:51 pm.

    Same issue!!!

  • KamiritaKamirita Posts: 1
    #7308 May, 2020, 11:01 pm.

    The knight bus wasn't working for me before I updated, which is why I ran the update. It's still not working.

  • AnimusAuraAnimusAura Posts: 2
    #7408 May, 2020, 11:57 pm.

    Same problem here...

  • VolfgangVolfgang Posts: 1
    #7509 May, 2020, 12:22 am.

    Knight Bus dialog not showing up when I push the button on the Map screen. Pixel 3a XL.


    Solved the problem by installing the App on my wife's phone (also a Pixel 3a XL). Now have access to the Knight Bus.


    And I have completed my Daily Assignments. Thought I was going to loose the 10 coins for today.

  • Mischief1373Mischief1373 Posts: 1
    #7609 May, 2020, 12:39 am.

    Same here. No action allowed after tapping on the Knight Bus after doing the update. Please fix when possible.

  • LindsstwrtLindsstwrt Posts: 1
    #7709 May, 2020, 01:15 am.

    Me as well!

  • SebastianFlintSebastianFlint Posts: 5 ✭✭
    #7809 May, 2020, 01:28 am.

    I was able to get the night bus on my tab A, but not on my Pixel 4xl

  • bernie2341bernie2341 Posts: 1
    #7909 May, 2020, 01:44 am.

    same for me as well. not able to complete the daily assignment as a result. could niantic give us the 10 coins daily whilst this bug is being ironed out?

  • CSLynxCSLynx Posts: 3 ✭✭
    #8009 May, 2020, 01:55 am.

    I am having the same problem. The button is there but does not take me to the fortress when I click it. ID CSLynx

  • Luna1goodLuna1good Posts: 1
    #8109 May, 2020, 03:28 am.

    Same here , no knight bus

  • laiyqleonardlaiyqleonard Posts: 0
    #8209 May, 2020, 04:29 am.

    Hi. I'm having trouble accessing the fortress using the Knight bus. I received a message saying that the chamber wouldn't load. And I lost two runestones in the process. Would you be able to help? Thank you.

  • SallysecSallysec Posts: 2
    #8309 May, 2020, 05:19 am.

    Can’t get into the knight bus, apparently my tune stones are gone and now my husband has more than me even though I was ahead of him . Ever since the update mine is jacked up. I waited like I was told to in game but my husband didn’t, now I can’t even play. Also whatever I did today didn’t count for daily?

  • Brandy50Brandy50 Posts: 2 ✭✭
    #8409 May, 2020, 05:23 am.

    Ditto, knight bus inaccessible.

  • RavenDisneyRavenDisney Posts: 1
    #8509 May, 2020, 05:29 am.

    I’ve just updated today and I’m having the same problem. The knight bus is there but nothing happened.

  • Luzbelica1709Luzbelica1709 Posts: 1
    #8609 May, 2020, 05:36 am.

    I am having the same problem :(

  • shmabs06shmabs06 Posts: 1
    #8709 May, 2020, 05:44 am.

    my knight bus isn’t working. i have it on the most recent update, i’ve tried deleting the app and reinstalling it and still whenever i click on the knight bus it tells me that there is still an error. :((

  • hobgoblinKreachhobgoblinKreach Posts: 1
    #8809 May, 2020, 08:50 am.

    I was having this problem too, Uninstall & then reinstall the app

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #8909 May, 2020, 12:28 pm.

    I've tried uninstalling and reinstalling the app, but am still not able to access any fortresses (Knight Bus or otherwise).

  • TheMadAdminTheMadAdmin Posts: 1
    #9009 May, 2020, 12:41 pm.

    Same issue. Button does nothing

  • ERF13MomERF13Mom Posts: 1
    #9109 May, 2020, 12:55 pm.

    It was happening to me as well. I deleted the app, downloaded all the foundables again and the bus works again

Sign In or Register to comment.