Unable to enter wizarding chambers

ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
in The Knight Bus #1 latest comment 08 May, 2020, 12:55 pm.

Hello. The Knight Bus feature appears to have s bug. When I click on the Knight Bus, I enter the fortress. But the screen completely freezes and I am unable to enter any of the wizarding chambers or scroll down or even hit the X to exit, forcing me to restart the app. This started last night and is still happening this morning.

0 votes

Working on a Fix · Last Updated

Our team is looking into an issue affecting the Knight Bus for some players after downloading the 2.13 update. The Knight Bus button is either missing or becomes unresponsive when tapped. We apologize for the inconvenience while we work to resolve this issue.


  • MtPolluxMtPollux Posts: 854 ✭✭✭✭✭
    #207 May, 2020, 02:37 pm.

    I just tested it out, and I was able to join and complete a challenge on the Knight Bus, so it's not a system-wide problem.

    My first thought would be to force stop the app, clear the cache, and try again. If you have another device available you could try logging in on it to see if the problem is connected to your account or if it resides with the first device.

    Hopefully this is helpful, but if not hopefully someone who actually knows what they're talking about can come help further.

  • BormacskaBormacska Posts: 1,341 ✭✭✭✭✭
    #307 May, 2020, 10:51 pm.

    @HPWUblue There seem to be wrackspurts in the cogs...

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #407 May, 2020, 11:12 pm.

    Thank you. I did try that, as well as uninstalling and then reinstalling the app. I ventured out into the world today and had the same problem with a different fortress, too. I saw some other posts where others are having a similar issue so I guess it's related to the update.

  • BormacskaBormacska Posts: 1,341 ✭✭✭✭✭
    #507 May, 2020, 11:14 pm.

    @ProfessorTiggs I know the first fortress i tried post update i had to wait almost a minute for my screen to load to the runes page. I actually just left it alone to see if it would load... finally i got to my runes, but everything ran much slower

  • LycindelleLycindelle Posts: 618 ✭✭✭
    #607 May, 2020, 11:27 pm.

    Even slower than before.

    And it was already lagging before the update.

  • TwinGypsyTwinGypsy Posts: 84 ✭✭✭
    #708 May, 2020, 12:17 am.

    I'm not able to access the Knight Bus at all. It makes the sound to enter but nothing happens. I'm not daring enough to uninstall/reinstall the app. Hopefully something comes about soon.

  • Gabriel325Gabriel325 Posts: 2
    #808 May, 2020, 03:52 am.

    I also can't access Knight Bus. Make a sound but nothing happen. Happen after upgrade.

  • BormacskaBormacska Posts: 1,341 ✭✭✭✭✭
    #908 May, 2020, 04:59 am.

    @hpwulola @HPWUrobert can we create a bug report from this post? Thank you!

  • CraeftCraeft Posts: 1,074 ✭✭✭✭✭
    #1008 May, 2020, 05:55 am.

    Consistently get this as well. App is updated, assets are downloaded. I exited and restarted the app. I force stopped and restarted the app. This just started happening after this last update for me.

    @hpwulola -Any updates by chance?

    PS: Miss you. 😁

  • Happy88Happy88 Posts: 3
    #1108 May, 2020, 06:42 am.

    Same, I can't enter the bus since I updated today

  • TwinGypsyTwinGypsy Posts: 84 ✭✭✭
    edited May 2020 #1308 May, 2020, 12:55 pm.

    @HPWUrobert I just uninstalled/reinstalled the app and redownloaded my assets and I tried the Knight Bus, got an error message 1st attempt that prompted to restart the game automatically. After it restarted, I again tried, and I was successful and just played a fortress game though like others have mentioned, it's slow from once you choose a chamber to picking the Runestone you want. But otherwise, so far so good? Don't know if that helps tackle the issue for others? I have an Android Samsung Galaxy S9 via Verizon. (East coast) state of Maine United States logged in via FB.

    @Happy88 @Craeft @FKPG @ProfessorTiggs @MtPollux

Sign In or Register to comment.