Burrow Besieged Portkey places me in the corner of the Portkey location

Violetninja56Violetninja56 Posts: 1 ✭✭
edited April 23 in Report a Bug #1 latest comment 23 April, 2020, 12:44 am.

When I unlock a portkey it places the blue gameplay area box so far away from the actual portkey. This results in my game putting me in a corner (in the case of the Wesley's shop it's behind a rotating display) and I can't seem to move out of it or make it stop. I have tried turning off the gyroscope function and it's still the same. I am also unlocking portkeys in places around my house that have more than enough space. What do I do? I didn't have this issue until The Burrow Beseiged pt 1 happened.

Reply
Post edited by HPWUrobert on
1
1 votes

Working on a Fix · Last Updated

We're aware of some issues occurring with the Portkey location for Burrow Besieged Brilliant Portkeys and working on a fix.

Comments

  • HPWUblueHPWUblue Posts: 432 mod
    edited April 21 #221 April, 2020, 04:07 pm.

    Hi @Violetninja56, thanks for flagging! Have you restarted your device after updating the game? If you have and still experiencing this on an Android device that's AR+ compatible, ensure "Google Play Services for AR" is installed & updated via the Play Store.

    Secondly, if the 'Enable Gyroscope for Portkeys' is turned OFF while opening a Portkey, you won't be asked to place the Portkey on a flat surface. Instead, you will be moved to the Portkey environment directly.

    If the issue persists, please share a screen recording. It helps us understand your concerns better.

  • KaybaxKaybax Posts: 2 ✭✭
    #322 April, 2020, 08:59 pm.

    I’m also having the same issue - I’ve tried the solutions above but it has not been successful.

  • TonksSasTonksSas Posts: 1
    #423 April, 2020, 12:44 am.

    I am also having the same issue, I have tried the above solutions nothing has worked as of yet. Please resolve this as it’s very difficult to complete the portkeys at this current time.

This discussion has been closed.