Problem with gps?

KaelyeKaelye Posts: 1
in Archive #1 latest comment 22 May, 2020, 05:16 am.

When game starts it has me standing where I am then the game seems to speed away and then come back to where I am actually standing. At that point it takes away all the game content that was located around me and doesn't come back unless restarting the game. When I bring it back up it does it again. It has been doing this for a few days.

Reply
Tagged:
0
0 votes

Resolved · Last Updated

Issue related to player-side connection

Comments

  • HPWUrobertHPWUrobert Posts: 464 admin
    #224 March, 2020, 01:47 am.

    Hi @Kaelye, great question. Without going into too much detail about Map spawns, things like Encounters and Vault items appear based on time and location. As you move away or after waiting some time, you'll notice that Encounters and Vault items will eventually disappear.

    Please check your connection and update your connection settings. A poor connection causes GPS errors and affects your phone's ability to accurately report location.

  • UnaVidaUnaVida Posts: 9 ✭✭
    edited March 24 #324 March, 2020, 03:29 pm.

    I am dealing with the same issue. Phone is mounted at my desk (as usual) but my character is moving. I've completed 3 portkeys and haven't moved at all. I would not complain but the foundables/ingredients are unobtainable. Weird that my GPS worked fine yesterday but not so much today on WU or Ingress.

    Post edited by UnaVida on
  • JaydenZoeyJaydenZoey Posts: 2
    #422 May, 2020, 05:11 am.

    My GPS is broken I tried everything suggested but nothing is working can you help?

  • JaydenZoeyJaydenZoey Posts: 2
    #522 May, 2020, 05:16 am.
Sign In or Register to comment.