The "Error has occurred" Inn

UrbatoriumUrbatorium Posts: 5 ✭✭
edited March 17 in Archive #1 latest comment 04 April, 2020, 09:33 am.

Hungary, 1106 Budapest, "Pihenő Homokozóval és Tengópályával" Inn is not working currently. I can use it in PoGo, in Ingress, but not in WU. If i want use it in WU i get error message, like "Check my wifi or data" or "Connection is lost". Just in WU. My wifi and data is perfect. Thank you!

3 votes

Investigating · Last Updated


  • HPWUrobertHPWUrobert Posts: 381 admin
    edited March 18 #217 March, 2020, 11:05 pm.

    Thanks for flagging @Urbatorium. Are you going faster than a walking or jogging pace? I took a look at your account and see that you got a speed warning around the same time you accessed the Inn. If you are playing at a walking/jogging pace, then getting a speed warning is an indicator that your connection isn't stable and would affect your phone's GPS accuracy.

    Post edited by HPWUrobert on
  • UrbatoriumUrbatorium Posts: 5 ✭✭
    edited March 18 #318 March, 2020, 05:56 pm.

    Thanks for the answer @HPWUrobert! Im not walking or jogging anywhere. I asked the other players to try it. They said that it doesnt worked neither. Please test the inn if it is possible. Great thanks!

  • HPWUrobertHPWUrobert Posts: 381 admin
    #418 March, 2020, 08:37 pm.

    @Urbatorium can you capture a video? Please include about 30 seconds before accessing the location and up to the point you get the network error. Thanks!

  • UrbatoriumUrbatorium Posts: 5 ✭✭
    #519 March, 2020, 08:01 am.

    @HPWUrobert Thank you! Here is the video:


    I dont have permisson to send links. Thi is the solution.

  • HPWUrobertHPWUrobert Posts: 381 admin
    #619 March, 2020, 04:36 pm.

    @Urbatorium can you try moving your avatar closer to the Inn, then taking the video?

  • UrbatoriumUrbatorium Posts: 5 ✭✭
    edited March 30 #730 March, 2020, 08:37 pm.

    @HPWUrobert Of course, I can move my avatar closer to the inn. Here is it: youtu(dot)be/xJa43Y-eqBo 

    It works.

    I've tried finding the edge of this error message in the last two week. Somewhere here is it: youtu(dot)be/3qLmg4GqEQ4

    And very rarely it just doesn't give me any energy: youtu(dot)be/VxVQSNYxxdA

    (Pls check the amount of energy - it doesn't grow)

    Could you please fix it? I really would like to use this inn from my normal range in WU (as I can easily spin it in PoGo or hack it in Ingress).

    Thank your time!

    Post edited by HPWUblue on
  • HPWUrobertHPWUrobert Posts: 381 admin
    edited March 31 #831 March, 2020, 06:10 pm.

    I'll have the team take a look, but it seems that you and other players are getting connection interference near this POI, which affects the accuracy of your location.

  • UrbatoriumUrbatorium Posts: 5 ✭✭
    #904 April, 2020, 09:33 am.

    Thank you!

    A working inn would be great. Have a great day!

Sign In or Register to comment.