Avatar stuck in a T-Pose. Unable to tap items on the map and can't expand it.



  • Bcaine1313Bcaine1313 Posts: 1 ✭✭
    #3228 February, 2020, 11:41 pm.

    Did anyone get theirs to go back to normal? My screen is stuck on the same thing after exiting a fortress.

  • RedsandsRedsands Posts: 1
    #3301 March, 2020, 05:32 pm.

    Me too! Help!

  • ChukioChukio Posts: 1
    edited March 3 #3403 March, 2020, 12:44 pm.

    Possible duplicate https://community.harrypotterwizardsunite.com/en/discussion/5349/application-is-unresponsive-from-any-device-with-a-specific-my-account

    . It baffles me how long it takes for this issue to be acknowledged yet ( not mentioning to get it fixed. ) I imagine the fix on the server side is a simple update query that changes the value of some variable like 'isInFortress' from true to false for affected accounts.

  • HPWUblueHPWUblue Posts: 816 mod
    #3503 March, 2020, 03:53 pm.

    Hi folks, thanks for reporting this! We're aware of this and a fix should be coming in an upcoming release. Meanwhile, you may keep an eye on this Discussion for updates.

    I've gone ahead and flagged this internally to our team, we'll get back to you with help shortly!

  • makeyounosensemakeyounosense Posts: 1
    #3606 March, 2020, 01:28 pm.

    This happened to me when I entered a fortress while riding on the subway. I was able to fix it, though, by opening the app when I was back at that fortress the next day. It brought me back into the fortress and I exited it to get back to the map. Now the app is working normally.

  • VanWitch604VanWitch604 Posts: 1
    #3712 March, 2020, 08:39 pm.

    I have the same issue and have asked support twice about it and they have had no answers for me. I am never able to get into the fortress at all since at least last November.

  • LostbeachgrlLostbeachgrl Posts: 1
    #3813 March, 2020, 12:12 pm.

    I am having similar problem. I was at a fortress and lost the challenge, then accidentally closed app and now when I log in. I get this screen.

    When I ex out I get this screen.

    I am on IPhone 7.

    i have uninstalled and reinstalled, restarted phone with no avail.


  • HerselfAlwaysHerselfAlways Posts: 1
    #3913 March, 2020, 11:13 pm.

    Has there been any update on this? I've been frozen like this for a week and cant get it fixed or get to the area to report an issue through the app. I'm missing the brilliant event!!

  • DivaDeevineDivaDeevine Posts: 1
    #4014 March, 2020, 08:37 pm.

    I’m frozen too - Help!

  • InigosMontoyaInigosMontoya Posts: 1 ✭✭
    #4114 March, 2020, 08:42 pm.

    @HPWUrobert the account weezers1745 is also experiencing the same issue. I'm just posting in their stead for the moment. If you could take a look at that account as well and help remedy the problem that would be fantastic. Thank you.

  • knowlesianknowlesian Posts: 1
    #4215 March, 2020, 08:21 pm.

    This is happening to me too! I’m completely locked out of the game. I can only click on the X when in the chamber—and once I do I get that weird blue blue screen and nothing else. Really would like to be able to play again!

  • LentrisEntretLentrisEntret Posts: 0
    #4308 April, 2020, 01:34 pm.

    I’ve tried signing out. I tried turning off my iPhone. I deleted and re-downloaded the game. I get the frozen chamber screen which loads to the sky screen. It’s been this way for over a week.

  • HPWUblueHPWUblue Posts: 816 mod
    #4408 April, 2020, 02:11 pm.

    Hi @LentrisEntret thanks for reporting this in the Community! I've attempted a fix on your account. Can you force-close the app, clear its cache, and try signing in?

  • Jay93GeeJay93Gee Posts: 0 ✭✭
    edited May 4 #4508 April, 2020, 10:42 pm.

    Whenever I start the game it says can't load chamber then when I hit the X to close the chamber it gives me an unresponsive regular world interface. Cant access ingame support to ask for a fix. Could you please help?

    Thanks for your time!

    Post edited by HPWUblue on
  • HPWUblueHPWUblue Posts: 816 mod
    #4609 April, 2020, 05:17 pm.

    Hi @Jay93Gee! I looked into your recent activities and couldn't find anything unusual. Is this the account where you're experiencing this issue? If so, could you please share a screenshot or screen recording? Thanks!

  • DardardayderDardardayder Posts: 1
    #4714 April, 2020, 02:04 pm.

    Mine has frozen in a tower. Will not let me play at all. I removed the app from my phone and tried to reload and it didn't make any difference.

  • HPWUblueHPWUblue Posts: 816 mod
    edited April 14 #4814 April, 2020, 02:55 pm.

    Thanks for reporting this @Dardardayder! Can you force-close the app, clear its cache, and sign-in again? Let me know if the issue persists.

  • paintedpurplepaintedpurple Posts: 1
    #4914 April, 2020, 05:38 pm.

    Mine freezes on the opening screen. I've tried reloading the game and restarting the phone

  • HPWUblueHPWUblue Posts: 816 mod
    #5014 April, 2020, 06:08 pm.

    Hi @paintedpurple! I took a look at your account and see that you've signed in to the app and are able to play. OP and #3 posts are referring to an issue causing you to be stuck at one place with a white background:

    If you're referring to something else, please elaborate. If possible, share a screenshot/ recording. It helps us understand your concerns better!

  • RoscodgeRoscodge Posts: 3
    edited April 25 #5125 April, 2020, 04:58 pm.

    This also happens to me. This is the impacted account. Here’s what it looks like once I’ve “OK”d the error message.

  • CariassusCariassus Posts: 4 ✭✭
    #5226 April, 2020, 01:02 pm.

    Since Friday evening I've been unable to enter fortresses. I started using the new Knight bus and for a while it was fine, but when trying to access a forest chamber the screen loaded a blank forest and froze for 20 minutes at which point I closed the game and restarted . Subsequently every time I enter the Knight bus my phone just freezes on the chamber select screen. It is entirely unresponsive and can only work by being hard reset, though fortresses act the same. I tried an actual fortress and got same experience.

    I am using an Android device: Oneplus 6T. Tried clearing cache, and reinstalling but no difference. Run out of ideas.

  • RoscodgeRoscodge Posts: 3
    #5326 April, 2020, 03:19 pm.

    This also happens to me. Pics attached. This is the impacted account. Missed some good events. :(

  • CariassusCariassus Posts: 4 ✭✭
    #5427 April, 2020, 09:26 pm.

    Also potentially related, cannot train my wizard or change profession either, receive an error message

  • ImirinelImirinel Posts: 3
    edited April 30 #5530 April, 2020, 10:56 am.

    Having the same issue after the battery died during a battle. This is the account that was used.

    The same issue is described here dating back to February 27: https://community.harrypotterwizardsunite.com/en/discussion/5349/application-is-unresponsive-from-any-device-with-a-specific-my-account

    And this discussion seems to be about the same issue:


    I do hope there will be a quick resolution, the current event is lit and I don't want to miss it.

    Just in case, the device used was a Xiaomi.

  • HPWUblueHPWUblue Posts: 816 mod
    #5630 April, 2020, 04:30 pm.

    @Roscodge @Imirinel I've attempted a fix on both the accounts. Could you check if the issue is resolved at your end and follow-up? Thanks!

  • ImirinelImirinel Posts: 3
    #5730 April, 2020, 07:06 pm.

    @HPWUblue It helped, thank you so much!

  • RoscodgeRoscodge Posts: 3
    #5801 May, 2020, 04:59 am.

    I’m back! Woohoo!

  • Dracarys910Dracarys910 Posts: 1
    #5901 May, 2020, 09:14 am.

    This has also happened to me. Any chance someone can fix it? I really don’t want to start a new profile.


  • PauloStellaPauloStella Posts: 0
    #6001 May, 2020, 12:05 pm.

    Hi there,

    Ive been stuck in a fortress for the last week or so. All troubleshooting has not worked. Could you assist please? Game name is PauloStella

    Thank you!

  • CariassusCariassus Posts: 4 ✭✭
    #6101 May, 2020, 02:16 pm.

    Friend suggested using a different device, exactly the same issue persists. Screen just goes unresponsive. I understand the team is busy but I've been unable to play properly for a week now, so would really appreciate a response.

Sign In or Register to comment.