Avatar stuck in a T-Pose. Unable to tap items on the map and can't expand it.

CzestnutCzestnut Posts: 11 ✭✭
edited June 2020 in Report a Bug #1 latest comment 30 September, 2021, 03:32 pm.

iOS 13.3, game ver 2.9.021152553.d212811.a212973

We were a group of 5 players last night, and the game glitched and kicked some of us out of the challenge. I could not rejoin as it said I was already participating in a challenge. After that I could not participate in any fortress challenge for the rest of the night.

This has also seem to have caused me to no longer be able to tap any foundable, ingredient and protmanteau on the map, which no longer is expandable or rotatable either. All other icons I can tap except the compass in the top RH corner.

All other Pokemon Go works fine.

Uninstalled and re-installed and updated several times since, soft and hard shutdowns tried. My friends also tried everything.

I'm essentially shut out of the game. Help!

Post edited by HPWUrobert on
26 votes

Ongoing · Last Updated



  • AcroamatisAcroamatis Posts: 48 ✭✭
    edited February 2020 #211 February, 2020, 01:36 am.

    This is a report being written on behalf of a friend who is unable to post it themselves. They've been profoundly frustrated and are likely to quit playing, despite loving the rest of the app, because of this bug.

    When they arrive at a Challenge, they're on wireless data. They are prompted (per usual) to select a room, and they do... and the app freezes indefinitely. Waiting 5+ minutes shows no change; the app must be force-closed and restarted. No option to pick a runestone ever appears.

    I already browsed a similar Known Issue (https://community.harrypotterwizardsunite.com/en/discussion/4808/lengthy-delay-on-fortress-room-selection), and recommended the workaround (patience) to my friend, to no avail. They even ran a separate timer on another device to confirm that they'd waited for substantially longer than the reported 40 seconds-1 minute. The longest wait (without success) was six and a half minutes, which seems like an unrecoverable freeze to me.

    There have been a few other posts reporting similar issues:

    Running WU , iPhone X, iOS 13.3.1

    Addendum: a wizarding challenge worked once, after deleting the app and all its data, restarting the phone, and reinstalling it. Subsequent to that, the behaviour reverted to what's listed above.

  • HPWUrobertHPWUrobert Posts: 717 admin
    edited February 2020 #311 February, 2020, 07:20 pm.

    Thanks for reporting on behalf of your friend @Acroamatis. It'd be helpful if you shared their code name or your friend created a bug report here so we could take a look.

  • AcroamatisAcroamatis Posts: 48 ✭✭
    #411 February, 2020, 07:52 pm.

    Thanks for replying, @HPWUrobert . Their name, as it appears on their MinistryId, is BonnieLass5. I can also provide their friend code if that's necessary (though I'd prefer a less public channel unless it turns out they're okay with broadcasting it).

    They had some trouble navigating the bug report mechanism in-app, and in general have trouble with message boards, hence my intervention on their behalf.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #511 February, 2020, 09:44 pm.

    no problem @Acroamatis. Ask your friend to enter a Fortress and try entering a Chamber again.

  • AcroamatisAcroamatis Posts: 48 ✭✭
    edited February 2020 #611 February, 2020, 10:55 pm.

    @HPWUrobert - is this likely to work? (I just ask because mobility is sometimes a problem for them due to health issues, and they've been particularly frustrated with this fortress bug. Letting them know whether this will give useful data - but not work - or be expected to work would soften the blow.)

    Also, thank you for the rapid response!

  • HPWUrobertHPWUrobert Posts: 717 admin
    edited February 2020 #712 February, 2020, 06:07 am.

    I've applied a fix based on your description of the error and what I was able to find wrong with their account. Although your friend experiences a lengthy delay (which is a known issue), your friend is unable to get into a Wizarding Challenge, which is different than the other issues you've noted as similar - players who reported a lengthy delay can get into a Wizarding Challenge.

  • AcroamatisAcroamatis Posts: 48 ✭✭
    #812 February, 2020, 07:47 pm.

    Thank you again for your prompt response, and I'll let you know as soon as they've tried a Challenge.

    They also report that in trying to find a solution to this they inadvertently bought some in-game currency, but I suggested that that was best addressed using the in-app help tool. I will open a second request if that proves beyond their means as well.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #913 February, 2020, 04:04 pm.

    This is happening to me too! I tried to enter a challenge last night but seemingly walked out of range before I could enter. Since then, I haven't been able to click any foundables or interact with the map at all. While I'm able to click the button icons, the game constantly crashes while trying to load the pages.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #1013 February, 2020, 08:01 pm.

    Sucks seeing Event foundables spawn and my map is all locked up. Tried hard closing, logging out, re-installing, and even installing the latest update. Nothing has helped yet.

    Android (galaxy s7) game version 2.10.0

  • CzestnutCzestnut Posts: 11 ✭✭
    #1113 February, 2020, 11:10 pm.

    I just installed it on a completely different iPhone, same problem. I believe it's an account problem now.

    I think perhaps that my player remains a ghost in the fortress where the network glitch occurred, and needs to be moved out of there.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #1213 February, 2020, 11:14 pm.

    I created another account on my phone and it still had the issue too. I can't even take the loss and start over at level 1.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #1314 February, 2020, 12:00 am.

    If you go to the Store/Suitcase/etc and then click the button in the corner to return to the map, you can do like one foundable. You just have to keep repeating the process over and over.

  • CzestnutCzestnut Posts: 11 ✭✭
    #1414 February, 2020, 12:21 am.

    Cool, thanks for discovering a temporary workaround!

  • CzestnutCzestnut Posts: 11 ✭✭
    #1514 February, 2020, 05:41 pm.

    Unfortunately, I was unable to do any fortress challenge with the workaround. Can't tap any level, must restart.

    I'll have to drive out later to the Fortress where it glitched from and either it will show I'm still active in a challenge, or hope to pull my ghost out.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #1614 February, 2020, 07:50 pm.

    I haven't tried any challenges yet but that was another thought I had too

  • HPWUrobertHPWUrobert Posts: 717 admin
    #1714 February, 2020, 09:33 pm.

    Hi @CbZ95 @Czestnut, I updated this post's status to let you know that we're investigating this specific issue. I'll update this thread with more details when they're available as basic troubleshooting won't resolve your issue.

  • CzestnutCzestnut Posts: 11 ✭✭
    #1815 February, 2020, 12:16 am.

    Thank you @HPWUrobert .

    I drove to and stopped by the fortress where the glitch occurred two nights ago. I confirm my ghost is stuck in a ghost challenge there.

    Other fortresses I can't get in at all, but where the glitch occurred, it says "You are already in a chamber".

  • CzestnutCzestnut Posts: 11 ✭✭
    #1918 February, 2020, 08:59 pm.

    Looks like I am no longer in freeze mode, can rotate, and can pick up foundables without using the workaround.

    I'll be heading out after dinnertime to see if my ghost has been taken out of the fortress. Crossing my fingers.

    In the meantime, I found this issue happen to others before. Google "help_avatar_freeze_bug_after_a_fortress_crash"

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2018 February, 2020, 10:59 pm.

    @Czestnut perfect! We added a fix to your account and it looks like it worked. Please give us an update when you open the game up again.

  • CbZ95CbZ95 Posts: 10 ✭✭
    #2118 February, 2020, 11:17 pm.

    My game is totally fixed now - loving the challenges updates! Now that I'm not stuck, I can enjoy the start buttons and shorter lag time

  • CzestnutCzestnut Posts: 11 ✭✭
    #2219 February, 2020, 01:17 am.

    Back to collecting daily coins once again and looking forward to our weekly wizarding challenge group tomorrow . Thank you.

  • Jenni0206Jenni0206 Posts: 0
    #2319 February, 2020, 02:02 am.

    Hi all,

    As title indicates, my WU will load but I'm fully unable to interact with the game. Upon loading, the game tells me that it can't load the chamber (there are none near me), and if I exit out of that, there are no menus loading at all and my little avatar is stuck with her arms straight out forever, lol (see screenshot below). I've restarted the game, my phone, un installed/reinstalled the game and there's been no change for 3 days already. It had previously been running the new update just fine... I'm not sure what broke it!

    I'm running the most recent version, downloaded through Google play on a Samsung galaxy 6 that othwerwise has no issues (pokémon go, for example, is fine).

    I welcome suggestions, as this is a game breaking bug and I'd like to finish the events ongoing...


  • LycindelleLycindelle Posts: 627 ✭✭✭
    #2419 February, 2020, 08:19 am.

    @HPWUrobert looks like someone's ghost is stuck in a fortress again.

    Can you look into this?

  • LycindelleLycindelle Posts: 627 ✭✭✭
    #2519 February, 2020, 08:22 am.

    @Jenni0206 sounds like your ghost got stuck in a fortress. As long as it's stuck there you won't be able to do something else. Some other players reported this issue as well.

    Hope you'll get help soon.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2619 February, 2020, 07:05 pm.

    We'll take a look, thanks for flagging @Jenni0206

  • HahaniaHahania Posts: 1 ✭✭
    #2719 February, 2020, 09:28 pm.

    I have the same problem :( I even uninstalled *goodbye 5GB of assets...) and re-installed the app but it didn't help a bit. Please fix!

  • AcroamatisAcroamatis Posts: 48 ✭✭
    #2820 February, 2020, 10:25 pm.

    Thank you again @HPWUrobert - they've been able to complete multiple Challenges without issue post-fix, even after the recent update!

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2920 February, 2020, 10:35 pm.

    Great to hear @Acroamatis!

  • CharmingSerpentCharmingSerpent Posts: 0 ✭✭
    #3024 February, 2020, 01:34 am.

    While traveling out of state, I didn’t finish a fortress battle. After turning my phone on again and

    exiting the fortress, the attached screen appeared and seems stuck. I have deleted the app and restarted, it takes me back to the fortress. When I exit the fortress, I get the same screen. Seems to be limited to my account since when I delete the app and login to a family member’s account, everything seems to be working fine.

  • VioletTreasureVioletTreasure Posts: 1
    #3128 February, 2020, 07:15 am.

    I have the same issue! Was hoping there would be an answer on here. Have you managed to get it working yet?

Sign In or Register to comment.