Wizarding Challenges: Tutorial appears and I get a network error after selecting a Chamber



  • SolinlustrisSolinlustris Posts: 2
    #9225 January, 2020, 06:43 pm.


    I have also been having this error when I select a chamber and have tried re-downloading the app, wifi vs data, etc., and nothing works. Is there someone I can connect with? Thanks.

  • PrflorinPrflorin Posts: 1
    #9325 January, 2020, 09:48 pm.

    Same issue here. I reported in the in game trouble **** several days ago and no change. I’ve reinstalled twice with no change . Please help, this is making the game frustrating instead of fun. Thank you

  • AliciaVectorAliciaVector Posts: 1
    #9426 January, 2020, 09:28 am.

    Hello! I am also having the same problem with fortresses. Restarts and reinstalling the app has not worked. I really love the idea of the game but that problem with the challenges is getting really annoying. Please help!

  • SolinlustrisSolinlustris Posts: 2
    #9526 January, 2020, 12:17 pm.

    Has this been resolved? I continue to get a "error" message and am forced to restart every time I click to enter a chamber. It seems to be happening since the latest update. Thanks ~Soli

  • SolinlustrisSolinlustris Posts: 2
    #9626 January, 2020, 12:23 pm.


    I've been unable to join wizarding challenges for the past few days now. Every time I click on a chamber, I get an "error" message and am forced to restart the game. I have tried restarting the game, deleting and reinstalling, and different fortresses, but nothing seems to resolve the issue. Has anyone figured it out?



  • GryfnkeezyGryfnkeezy Posts: 5 ✭✭
    #9726 January, 2020, 03:08 pm.

    Yes, have had the same problem ever since I started the game in early Jan . The tutorial keeps coming up as well. There’s another thread on this where several people note the same issue (often seems to be players outside the US - I’m in Canada) . It seems that only Niantic support can fix it permanently through doing something g to the individuals account. Only thing that worked for me so far ( and only once) was letting the tutorial run all the way through and entering a chamber other than the first one)

  • Alexiel0000Alexiel0000 Posts: 0 ✭✭
    #9826 January, 2020, 06:05 pm.

    Hi I'm in Belgium on a Samsung A6 with an app downloaded on Google play .

    Since I have the game, I can't participate to wizard challenge in fortress except the first time. I have the tutorial which begin each time and when I try to attend to a challenge, a pop up window tells me that I have a problem on my network and have to reboot the game. Except that everything is good but it makes the game less fun than expected, hope this problem resolved, I guess I'm not the only one.

  • DrayindialDrayindial Posts: 1
    #9926 January, 2020, 10:57 pm.

    Several times I have been in a tower, not moving, and I get a connection error that kicks me out of the tower while I am in the middle of a fight. Results, no credit for the tier and I lose a rune stone. Normally a high level Runestone

  • AccioAngel97AccioAngel97 Posts: 2
    #10027 January, 2020, 04:37 pm.


    I need help. I have been trying to enter wizarding challenges and I keep getting the same message "wireless error" and then it asks me to restart the game or report this issue. I have done both multiple times. I was able to successfully enter only once and now not matter which fortress I enter it shows me the progress from that first time. Please help!

  • Mewzer3Mewzer3 Posts: 1
    #10127 January, 2020, 04:49 pm.

    Yea I have been having the same issue. I would get into the tower and when i go to pick the challenge I want I get the network error immediately. So I would restart the app and try again and it does it again. Doesn’t matter what fortress I go to even if I’m on my cell data or wifi on the go it’s the same problem

  • UnikornDragonUnikornDragon Posts: 2
    #10229 January, 2020, 03:50 am.

    I have had the same issue with a specific fortress multiple times. It will glitch out on me, popping up multiple "server error" and "connection lost" pop ups, and won't stop until I force close the app.

    Tonight it did that to me again, on a Tower Chamber level 1, using a level 2 oddities runestone. I also lost out on being able to use my barrufios for the time it took to get out of all the error messages, and then do this report.

    This screen shot is like many others. However I'm trying to find the last one I took where you can see the multiple windows.

    It won't load the game for me now, until I move away from the location.

    If at all possible, I would like to get my runestone and barrufios back.

  • SlipstickSlipstick Posts: 6 ✭✭
    #10331 January, 2020, 05:29 am.

    I have been having the same issue as others of having been able to complete one wizarding challenge and then getting "network errors" ever since. I have tried downloading all the data, restarting, deleting the game and reinstalling, connecting to Wi-Fi... all to no avail. For the past 2 months I have tried to send in reports and e-mail the company to the sound of crickets. If I cannot get a response from the company soon with a remedy and some compensation over not being able to complete my daily tasks nor the event tasks for the past 3 events, I am going to delete the game and NEVER download a game from Niantic, WB Games, or Portkey Games EVER AGAIN.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #10431 January, 2020, 06:31 am.

    thanks for reaching out @Slipstick. The issue you're experiencing is similar to the issue being discussed in this thread. I made a fix to your account so try to enter a Fortress again.

  • KateLoveCcKateLoveCc Posts: 2 ✭✭
    #10531 January, 2020, 12:48 pm.

    I encounter the same problem and cannot enter any chamber since more than a week ago.

  • GryfnkeezyGryfnkeezy Posts: 5 ✭✭
    #10631 January, 2020, 06:42 pm.

    Hi @HPWUrobert and @HPWUlola! For the last couple of days my access to fortresses has been working PERFECTLY! Not sure if you fixed my account or if the whole bug has been fixed but, either way, thank you!!!!

  • LineviLinevi Posts: 2
    #10731 January, 2020, 07:27 pm.

    Also having the same issue. I have tried multiple fortresses, multiple chambers in them. I have also deleted the app and read Des. Always get an error and told to restart. This has been happening for at least a week now. Please let me know how to resolve. Thank you.

  • PranchoPrancho Posts: 7 ✭✭
    #10831 January, 2020, 09:38 pm.

    Two of us went into a Dark V chamber and were going to be successful (biased opinion), but she got a server error and was kicked out. This caused her to lose her runestone and several potions and also caused me to lose the battle (too many foes left for just me), a runestone, and a lot of potions.

  • SlipstickSlipstick Posts: 6 ✭✭
    #10931 January, 2020, 10:50 pm.


    I can do challenges finally! Thank you

    Can I get some compensation from not being able to do them for the past several events / months?

  • KateLoveCcKateLoveCc Posts: 2 ✭✭
    #11001 February, 2020, 02:17 am.


    I need help.

    I have been trying to enter wizarding challenges and I keep getting the same message "wireless error".

    I was able to successfully enter only once and now not matter which fortress I enter it shows me the progress from that first time.

    It asks me to restart the game or report this issue. I have done both but it doesn't work.

    Please help!

  • PranchoPrancho Posts: 7 ✭✭
    #11101 February, 2020, 03:13 am.

    I’m not getting the options to select

  • itfchiiiitfchiii Posts: 2 ✭✭
    #11201 February, 2020, 08:08 am.

    Dear @HPWUrobert @HPWULola

    I also have exactly the same problem. i almost cant do any fortress challenge at all. please help me fix this before the upcoming brilliant event. I really anticipated to do the fortress mission. Thank you so much.

  • KlareseKlarese Posts: 1
    #11301 February, 2020, 03:09 pm.


    I also have the Harry's tutorial each time I enter the fortress and than wireless network error. I tried everything (reinstall, reboot phone...) but nothing works. Last week (maybe after downloading all assets to phone from settings menu) I was able to play again one chamber, but after that, same wireless network error like everytime.

    Thanks for help

  • SpiritedTezlaSpiritedTezla Posts: 0
    #11401 February, 2020, 04:40 pm.

    When I go to battle in a fortress I get kicked out . It says an error has occurred with the wireless network, please try again.

  • JennRDHJennRDH Posts: 0
    #11501 February, 2020, 05:06 pm.

    Having a similar issue

    Location issues. When next to a fortress it indicates I am close enough to enter. opens, lets me choose a level but after selecting my rune stones tells me I need to move closer. 

    I am right next to it, and have used this fortress often always in the same spot.

  • AcemanAceman Posts: 1
    #11601 February, 2020, 08:20 pm.

    I’m getting the same error. Right at fortress and battle takes stone then kicks me out

  • Rebus1123Rebus1123 Posts: 1
    #11703 February, 2020, 02:28 am.

    Dear @HPWUrobert ,

    I also am having the same problem. I tried a few different fortresses today and get the network error. Restarted my phone, uninstalled and reinstalled and that did not fix it for me.

    Please fix this for me.

    Thank you!

  • Myros717Myros717 Posts: 1
    #11803 February, 2020, 10:34 am.

    Hi there, I always get an error when I choose a chamber in fortresses. When I click on any chamber this error emerges and I can only click the restart button. I get two limes at the bottom of the screen from Harry then and error message and have to restart the game. However, restarting does not solve anything. I cannot do any wizarding challenges what so ever, has been like this for a few months now. Any help to fix is greatly appreciated.



  • itfchiiiitfchiii Posts: 2 ✭✭
    #11904 February, 2020, 12:07 pm.

    Seems like my problem has been fixed. Thank you very much!

  • Corl92Corl92 Posts: 1
    #12005 February, 2020, 12:27 pm.

    Hello Everyone!

    I am experiencing the same issue. I am playing the game in Vienna, Austria on a Samsung A70 with Android. I did the fortress tutorial once. After that everytimeI tap on a fortress, a text from Harry Potter appears, then I want to choose a chamber (currently I could choose I and II) and then the error message appears and all I can do is restart the game. Nothing helped so far. I restarted, reinstalled, cleared cache and data.

    I hope someone can solve this issue.

    Thank you.

  • nefatari2002nefatari2002 Posts: 0
    #12105 February, 2020, 04:56 pm.

    Lost the ruine stones.

Sign In or Register to comment.