Wizarding Challenges: Tutorial appears and I get a network error after selecting a Chamber

PxryaPxrya Posts: 6 ✭✭
edited July 2020 in Report a Bug #1 latest comment 25 August, 2021, 07:26 am.

I always get an error when I choose a chamber in fortresses. When I click on any chamber this error emerges and I can only click restart button. However, restarting does not solve anything. I cannot do any wizarding challenge. I miss dailies and events. It is really frustrating. Also no one have not given a reply even I report this bug.

Post edited by HPWUrobert on
25 votes

Ongoing · Last Updated

Let us know if you're seeing the Wizarding Challenge tutorial persist when you tap a Chamber.



  • edited January 2020 #2-

    Dear @HPWUrobert , I also exactly the same problem.

    The tutorial message automatically pop up every time I enter into any fortress. Followed by a network error when I try to enter the chamber. I almost cant do any fortress challenge at all.

    Please fix this for me.

    Really looking forward to your help & Thank you so much.

    Post edited by itfchiii on
  • GenovefaGenovefa Posts: 3 ✭✭
    #322 November, 2019, 06:47 am.

    I have the same problem since one day. I deleted the app and downloaded Wizards unite for two times but I still have this problem

  • SlicentaurSlicentaur Posts: 1
    #422 November, 2019, 11:19 am.

    I have exactly the same problem from Spain. I've tried everything but I've not found any solution.

  • CraeftCraeft Posts: 1,074 ✭✭✭✭✭
    #524 November, 2019, 01:11 am.

    Also getting network error regularly in fortress since update. Had to force close and restart app multiple times.

  • CraeftCraeft Posts: 1,074 ✭✭✭✭✭
    #624 November, 2019, 05:12 am.


    Can you let us know if this is a known issue?

  • AxlffranceAxlffrance Posts: 4 ✭✭
    #724 November, 2019, 05:20 pm.

    I have the same problem in the UK. Haven't been able.to do a challenge since the latest update... try to enter a chamber a d the game just freezes.

  • hpwulolahpwulola Posts: 1,293 admin
    #825 November, 2019, 09:48 pm.

    Hey @Pxrya, we read your support ticket and tried a fix on our end that should solve this issue for you. Can you let us know if you can successfully enter a Wizarding Fortress? Thanks!

  • PxryaPxrya Posts: 6 ✭✭
    #926 November, 2019, 09:22 am.

    Hi @HPWULola, I am glad you are trying to solve this problem. I hope you can handle this. I regularly try to enter chambers. I will inform you when I can. Thanks.

  • PxryaPxrya Posts: 6 ✭✭
    #1026 November, 2019, 05:22 pm.

    @HPWULola today I tried two different fortresses and It works. I can successfully entered chambers and I can fight with opponents. Thanks a lot for your efforts.

  • hpwulolahpwulola Posts: 1,293 admin
    #1126 November, 2019, 06:53 pm.

    @Pxrya Great! Thank you for helping us troubleshoot and getting back to us so quickly!

  • AxlffranceAxlffrance Posts: 4 ✭✭
    #1228 November, 2019, 01:01 pm.


    In the UK and still can't do challenges even after you fixed it for others so will report again as a bug

  • OriginalCarusoOriginalCaruso Posts: 502 ✭✭✭✭✭
    #1328 November, 2019, 01:58 pm.

    @HPWULola - Twice this morning I was thrown out of fortresses which my friend was able to complete, I was not able to re-enter fortress challenges after restarting and lost both runes, no challenge points scored

    please advise

  • AxlffranceAxlffrance Posts: 4 ✭✭
    edited November 2019 #1428 November, 2019, 03:57 pm.

    @HPWULola Same here. I'm.in the UK and haven't been able to enter a fortress chamber in over a week. Whenever I try to enter the chamber, the game freezes and I have to force close and restart the app but still doesn't resolve the problem...

  • FritLyreleafFritLyreleaf Posts: 44 ✭✭
    #1528 November, 2019, 08:00 pm.

    @Axlffrance When you say it freezes, do you mean it goes black, or the actual game freezes up and you really can't do anything but restart? How long have you tried waiting so far?

    In my case it goes black for what feels like ages but then, eventually, it goes to the rune selection page. I do sometimes have to wait up to even almost half a minute which is extremely frustrating when you're out in the cold and the people living next to the church/f0rtress are loudly discussing whether to do something about the weird woman standing outside the church so often and for so long lol

  • LycindelleLycindelle Posts: 628 ✭✭✭
    #1628 November, 2019, 11:37 pm.

    @Axlffrance When your game seems to have frozen while trying to enter a fortress chamber, try waiting a bit longer.

    Since the last update entering a fortress chamber takes quite a long time for some players. Some reported lags of 30 seconds or even more. But eventually the game will move on.

  • kiheikidkiheikid Posts: 2,168 ✭✭✭✭✭
    #1730 November, 2019, 03:53 am.

    @Lycindelle @HPWULola

    i lost more than an hour today when app would not load and there was a “server error - restart” message before opening animation could complete. restarting did not help, no matter how many times i rebooted iphone. i even deleted and re-installed the app, twice, and it still did not work.

    the report a bug bot was useless as usual, since it would not accept a report because it claimed i was not logged in. it told me to report on niantic’s support page, which told me i would get an email reply. the email reply gave me a link to niantic’s troubleshooting tips for iphone ios, all of which i tried and none if which worked. so yeah, niantic’s support page is just as useless as the in-app report a bug bot, and just as frustrating.

    it mysteriously resolved after an hour, so i quickly went out again to try to complete my daily assignment tasks.

    something was definitely wrong in fortress battle. i tried tower chamber 3, and faced four foes. each time i tapped on a foe, the screen would go to black with the white backward running clock spinning in lower left corner of the upright screen — this would last as little as a 20-count and as much as a 100-count before the foe appeared in the battle chamber with the clock showing time had elapsed while screen was black. fortunately i could two-hit or three-hit most of the foes, but i still barely finished in time because of this bug (and i usually finish a tower chamber 3 battle with at least 3 minutes to spare).

  • AxlffranceAxlffrance Posts: 4 ✭✭
    edited December 2019 #1801 December, 2019, 08:18 pm.

    @FritLyreleaf and @Lycindelle I did wait and it worked. Thank you!

  • DciovaccoDciovacco Posts: 2 ✭✭
    #1903 December, 2019, 01:06 am.

    I have had the same issue and have been unable to complete any challenges. I have uninstalled and reinstalled (iOS) and downloaded all assets repeatedly. When I click on a fortress, there are two Chambers available and two pop ups appear from Harry. I then click on a chamber and get an error and forced restart. I have even attempted to log in on an old Android phone assuming the issue was an iOS issue, but the same error occurs. I've reported the bug to the chat, but nothing has changed. Any suggestions?

  • Gigi5678Gigi5678 Posts: 1
    #2006 December, 2019, 02:32 pm.

    I have the same issue too! I have uninstalled and reinstalled (iOS), signed out and back in, closed out the app, turned my phone on and off, and nothing worked. When I click on a fortress, there are two Chambers available and two pop ups appear from Harry. I then click on a chamber and get an error and forced restart. I also signed into another account on my device to see if that worked. I was able complete a challenge using a different account. So it must be account specific issues. Please help.

  • DogoutlawDogoutlaw Posts: 1,928 ✭✭✭✭✭
    #2106 December, 2019, 11:55 pm.

    ^^ That sounds like a tutorial coming back to cause the glitch. @HPWUrobert

  • PerditaGloverPerditaGlover Posts: 2
    #2207 December, 2019, 09:01 pm.


    I have been having this same issue for several days now. It really sucks that this is happening during the event.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2309 December, 2019, 05:55 pm.

    @Gigi5678 @PerditaGlover can you try entering another chamber?

  • TassadusTassadus Posts: 2
    #2409 December, 2019, 07:38 pm.

    I have also experienced the same issue. I was able to do a level 1 wizarding challenge a week or so ago (my first time ever). now every other attempt includes the tutorial dialogue from Harry Potter, and then crashes every time I ever select a chamber level.

    I have tried re installing, leaving the tower after the tutorial dialogue, etc.

  • PerditaGloverPerditaGlover Posts: 2
    #2509 December, 2019, 09:10 pm.

    @HPWUrobert It seems to be fixed now. I was able to enter several chambers without issue.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #2610 December, 2019, 06:41 am.

    @Tassadus sorry to hear about that. please try again and let me know if you're able to enter chambers without the error.

  • TassadusTassadus Posts: 2
    #2710 December, 2019, 04:51 pm.

    @HPWUrobert it is all working now, thank you

  • LucoireLucoire Posts: 1,245 ✭✭✭✭✭
    #2817 December, 2019, 10:36 am.

    Whenever I tap on a Fortress-Chamber, the app becomes completely unresponsive for several seconds (between 5 and 30) before displaying the rune-selection-screen

    Phone: Huawei P30

    Version:, downloaded from Google-Play

  • Magpie31Magpie31 Posts: 1,258 ✭✭✭✭✭
    #2918 December, 2019, 03:07 am.

    Also experienced on the Huawei P30 Pro since the "start" button update.

  • hpwulolahpwulola Posts: 1,293 admin
    #3018 December, 2019, 07:19 pm.

    We are aware of an issue with the start button giving an error when players tap it to enter a Wizarding Challenge.

    This is affecting Android players on the new app version 2.8.0. If you are on 2.7.0, the issue will not affect you.

  • ColflaggColflagg Posts: 2
    #3121 December, 2019, 04:47 am.

    I’ve also been having this same issue. Game crashes with a network error every time I try to enter a challenge in any fortress for the past two weeks. I also get the tutorial every time.

    I have tried on two different phones, rebooting, reinstalling has no effect. Please help!


Sign In or Register to comment.