Connection Error and Failure to load Waypoints in the area + Knightbus icon disappeared.

LostBoyMoeLostBoyMoe Posts: 1
in Report a Bug #1 latest comment 25 August, 2020, 11:41 pm.

My current residential area is fairly new, however there are a fee nearby inns and greenhouses.

When I load the game from my apartment (9th floor), the game does not load the nearby waypoints, the Knightbus icon is not available, the setting of the map is stuck at “clear day” even during the night, and “Tonic for Trace Detection” Potions cannot be drank (the animation would occur but the number of potions stay the same no matter how many times I click “use”). I can brew potions and send / receive gifts and achievements, but I cannot see any foundables, nearby waypoints or use the Knightbus.

my internet connection works perfectly fine, and all my assets are downloaded. This only occurs when I’m inside the building, and not when I am anywhere else, even right outside my building.

Reply
1
1 votes

New · Last Updated

Comments

  • YeOldeGuyYeOldeGuy Posts: 3
    #225 August, 2020, 11:36 pm.

    Same issue when trying to access a greenhouse. I get an error message that says, "an error has occurred with the wireless network. Please try

    again. Report this error."


    I've tried both on wireless only (AT&T 5GE, full bars) and on Wi-Fi. Same error message.


    Using Google Pixel 4XL, August 5 2020 security patch.


    Oddly, my older iPhone 8 on T-Mobile can access the same greenhouse with no problems.



  • Dieks77Dieks77 Posts: 31 ✭✭
    #325 August, 2020, 11:41 pm.

    That happens when the game cannot get a location fix.

    So it locks the game.

    Similar happens when you're moving fast like in a car on the highway or a train.


    For whatever reason it also disables the Knight Bus, I found that while traveling on a Train the other day.

    Perfect time to do a Challenge but alas...

Sign In or Register to comment.