Wizarding Weekend: Intermittent connection issues affecting login and the Knight Bus

HPWUrobertHPWUrobert Posts: 612 admin
in Archive #1 latest comment 29 July, 2020, 04:25 pm.

Our team is working to resolve an issue affecting login and the Knight Bus. While we work to resolve these issues, please avoid using the Knight Bus.

Reply
173
173 votes

Resolved · Last Updated

Archiving as Wizarding Weekend has ended

«13456726

Comments

  • Cuigy83Cuigy83 Posts: 5 ✭✭
    #208 May, 2020, 04:23 am.

    After upgrading to the new version 2.13.0 and downloading the assets, I have been receiving “Connection lost. Check your WiFi or mobile data,” error message every time I turn on the app. My WiFi and mobile data are fine. I am able to use other apps with no issues. The weird thing is I am also able to play Wizard Unite despite continuing getting the error message. Has anyone else had this issue since the upgrade?


    I have an iPhone 11 iOS 13. I tried uninstalling the app and reinstalling but I continue to get this error.


    Sorry if this is a repeat thread. I wasn’t able to find a solution for iPhone.


  • MasterDoofMasterDoof Posts: 1 ✭✭
    #308 May, 2020, 04:36 am.

    Yes, I am having the same issue and now I can’t click the Knight Bus to go do wizarding challenges.

  • ReznoraReznora Posts: 2
    #408 May, 2020, 01:22 pm.

    I'm also having the same problem and can't use the Knight Bus only I'm on a Galaxy S9 with Android 10.

  • KStoker11KStoker11 Posts: 2
    #508 May, 2020, 02:17 pm.

    I am having the same problem. Knight bus seems like the only thing affected by this luckily (but really looking forward to have the knight bus back)! iPhone 11 here


  • NeighborlyNeighborly Posts: 29 ✭✭
    #608 May, 2020, 05:29 pm.

    I get the same message every time I start the game. Does not seem to affect play at all for me. Just annoying. (like the red dot that is ALWAYS on for the ID icon).

  • Cuigy83Cuigy83 Posts: 5 ✭✭
    #708 May, 2020, 06:02 pm.

    @KStoker11 I had the same issue for the Knight Bus originally after updating the game. However, after deleting the app and re-installing (iphone 11 iOS 13.4.1) everything seemed to work fine. Similar to @Neighborly, I now just get the error message every time I start the game.


    However, I am not sure if this method works for everyone since it seems like people have tried it and the bus function still didn't work for them 😑...

  • HallanenHallanen Posts: 49 ✭✭
    #808 May, 2020, 06:18 pm.

    I get the same error message everytime I start the game on my S7 edge,but it doesn't affect gameplay in any way.

  • HinkyjinksHinkyjinks Posts: 26 ✭✭
    #908 May, 2020, 06:22 pm.

    Yes — I get the message on iPhone 6S+ but click on it and it goes away. Doesn’t seem to affect game play, except the knight bus lags when trying to enter a chamber. Not sure if that is connected to WiFi message, though.

  • kiheikidkiheikid Posts: 2,168 ✭✭✭✭✭
    #1008 May, 2020, 07:30 pm.

    yes, me too — i posted following in the update announcement thread:


    since the update, is anyone else now consistently getting this message every time upon opening the app? even though the connection seems fine and the app still opens and plays, albeit bug-filled.



  • Erowyn1615Erowyn1615 Posts: 6 ✭✭
    #1109 May, 2020, 01:43 am.

    Im getting this error every time I try to view my registry. Just the registry. Makes earning more runes for the current event really difficult when you can’t enter the registry to collect them.

  • TdactylTdactyl Posts: 8 ✭✭
    #1210 May, 2020, 12:08 am.

    Also getting this every time I enter the game since the last update, but it doesn't impede game play. Samsung Galaxy S10.

  • PhoenixLight76PhoenixLight76 Posts: 4 ✭✭
    #1310 May, 2020, 11:01 pm.

    Yep. Another bug. Any info or updates on this? I also get the message but gameplay seems to be working

  • SignidSignid Posts: 2
    #1411 May, 2020, 04:37 am.

    I get this message everytime I try to click the registry and when i complete an item that forces you to enter the registry. The game freezes and I have to close it.

  • UrbanChronotisUrbanChronotis Posts: 22 ✭✭
    #1511 May, 2020, 03:58 pm.

    I get this every time when starting too!


    (I'd have also reported it, but of the many problems with Version 2.13 this seemed like the least of them)

  • NeighborlyNeighborly Posts: 29 ✭✭
    #1611 May, 2020, 06:40 pm.

    I also get this message every time I start up the game. It does not mater if I start up while within a known wifi zone or if I am starting up "out in the world" using mobile data. It has no affect whatsoever on the game play that I can tell, but is annoying and may cloud or prevent knowledge of an actual issue.

  • NeighborlyNeighborly Posts: 29 ✭✭
    #1711 May, 2020, 06:51 pm.

    Follow-up. For the record, this happens in known wifi networks AND when "out in the world" doing a start up using mobile data. No affect on game play which is kind of a miracle seeing as I am using an iPhone 5S (lucky the game works at all, lol).

  • LeFayeofAlbionLeFayeofAlbion Posts: 515 ✭✭✭✭
    #1811 May, 2020, 07:20 pm.

    Huh I thought it was my own faulty internet. I’ve gotten accustomed to clicking’ok’ for the connection lost message after the usual ‘confirm’ and continue on playing.

  • NaimaNaima Posts: 7 ✭✭
    edited May 13 #1913 May, 2020, 09:44 pm.

    Same, every single time I load the game (WiFi or mobile data) since the update. Doesn't affect the game though, just annoying.

    OnePlus 5T

  • DaDDio11DaDDio11 Posts: 2
    #2014 May, 2020, 02:15 pm.

    I'm getting upon open, but also at every Inn/Greenhouse. I can't get gifts to send!! My Peoples need me! Samsung Note 10+

  • CaeleonCaeleon Posts: 175 ✭✭✭
    edited May 14 #2114 May, 2020, 02:30 pm.

    Same issue on Android 10 way before the update. Usually with the inns.


  • Sleepless1Sleepless1 Posts: 2
    #2214 May, 2020, 08:39 pm.

    I get this too on startup

  • MsCyberKatzMsCyberKatz Posts: 10 ✭✭
    edited May 15 #2315 May, 2020, 03:45 am.

    Yep, same with my iphone!!! I thought i was the only 1 also. Good thing i did a search on the lost connection error before posting the question myself.... i think it was the iphone update we got recently that may have caused this conflict... just some thing for the devs to look into. I have an iphone 6 software update version 12.4.6

  • LuckybheirLuckybheir Posts: 1
    #2415 May, 2020, 02:15 pm.

    I can,t connect to wi fi the problem is in the app harry potter Wizards Unite.

  • cdycdycdycdy Posts: 2 ✭✭
    #2518 May, 2020, 11:56 pm.

    This error is still happening for me even with the 2.13.1 update. So annoying.


  • TruckinWizardTruckinWizard Posts: 6 ✭✭
    #2619 May, 2020, 12:07 am.

    Still getting this error with the new update to the update


  • BradenChanBradenChan Posts: 18 ✭✭
    #2719 May, 2020, 01:13 am.

    Connection lost message still appearing after updates.

  • DogoutlawDogoutlaw Posts: 1,872 ✭✭✭✭✭
    #2819 May, 2020, 02:34 am.

    Yup, still there post update. iPhone11, current iOS.


  • KevosAKevosA Posts: 4 ✭✭
    #2919 May, 2020, 02:47 am.

    I’m also experiencing the connection lost error message even after updating to the newest app update. I’m on an iPhone 11 Pro and I too tried reinstalling But the problem still persists.


  • NeighborlyNeighborly Posts: 29 ✭✭
    #3020 May, 2020, 04:04 pm.

    Error message is still happening, even after the latest update. Not causing issues for me re: game play, but still annoying.

  • NoodlerCatNoodlerCat Posts: 3 ✭✭
    #3122 May, 2020, 10:51 pm.

    After the latest update, I really do lose connection. The game only works in WiFi. I’m pulling my hair out and about to give up.

This discussion has been closed.