Note about the Brilliant Event: Brilliant Bogrod the Goblin can be placed by tapping the area under his elbow. The Brilliant Shopping List can be placed by tapping the bottom left corner. Click here for images.
[Resolved] App not loading — Harry Potter: Wizards Unite Community Forum

[Resolved] App not loading

hpwulolahpwulola Posts: 879 admin
edited July 24 in Archive #1 latest comment 26 July, 2020, 01:07 am.

Harry Potter: Wizards Unite is currently experiencing server issues and is temporarily unavailable for some players. We are actively working on a resolution and we will update you when this is fixed. Thank you for your patience.

Reply
Tagged:
0
0 votes

Resolved · Last Updated

The issue has been resolved and players can enter the app

Comments

  • LarxspurLarxspur Posts: 3 ✭✭
    edited July 24 #224 July, 2020, 12:18 am.

    I have an iPhone 7. When I click my app all I get is a black screen.

    ***update: I have access. Thank you for resolving this so quickly!

    Post edited by Larxspur on
  • MizuSenshiMizuSenshi Posts: 6 ✭✭
    edited July 24 #324 July, 2020, 12:19 am.

    Same here between both mine and my friend's Android phones. My phone is a Samsung Galaxy S9.

  • WandaRoundWandaRound Posts: 2
    #424 July, 2020, 12:21 am.

    It's a known issue. They're working on it.

  • Klc5048Klc5048 Posts: 45 ✭✭
    #524 July, 2020, 12:22 am.

    I was playing and the screen went black while I had a BBE and TTD potions going, totally wasted now. I'm on a Samsung Galaxy

  • Klc5048Klc5048 Posts: 45 ✭✭
    #624 July, 2020, 12:22 am.

    I was playing and the screen went black while I had a BBE and TTD potions going, totally wasted now. I'm on a Samsung Galaxy

  • JoviellaJoviella Posts: 1
    edited July 24 #724 July, 2020, 12:22 am.

    Same. When opening the app, the screen will remain black for an extended amount of time and maybe an error message will pop up to say that it can't connect to the server. I have tried to uninstall and reinstall the app and it did not resolve the issue. Android

  • Jenn1945Jenn1945 Posts: 4 ✭✭
    #824 July, 2020, 12:22 am.

    Same. My app was working fine earlier today and now nothing.

  • UnikornDragonUnikornDragon Posts: 2
    #924 July, 2020, 12:23 am.

    Man... hope this is resolved SOON!!

  • Xpress0patronumXpress0patronum Posts: 3 ✭✭
    #1024 July, 2020, 12:24 am.

    Was collecting a potion and the game froze. Turned off app. Then phone. Then redownloaded. TWICE. iPhone pro 11.

  • AurorsFocusPlsAurorsFocusPls Posts: 14 ✭✭
    #1124 July, 2020, 12:28 am.

    I was doing Forest V with a team. Shame because I was on baruffio and it crashed on me towards the battle's end.

  • hpwulolahpwulola Posts: 879 admin
    #1224 July, 2020, 12:32 am.

    This has been resolved!

  • CsdanielsrnCsdanielsrn Posts: 2 ✭✭
    #1324 July, 2020, 12:36 am.

    I was in the middle of a severe trace when game froze mid spell cast. I had a baruffio and tonic going with about 14 minutes left on the Tonic and 19 minutes left on the Baruffio. I force closed app and tried to reload and just get a black screen for 3-4 minutes then pop up saying unable to connect to server try again later. I turned phone off and tried again same thing. Waited a while and still same. All other apps on phone working normally

  • ggumddackggumddack Posts: 1
    #1425 July, 2020, 07:16 am.

    i cannot log in game after knight bus

    please help me

  • Lilly100Lilly100 Posts: 1
    #1525 July, 2020, 12:06 pm.

    app will not load, worked this morning. Says “connection lost”, restart. Downloading app again does not resolve issue.

  • Not4u13Not4u13 Posts: 23 ✭✭
    #1625 July, 2020, 12:28 pm.

    This is not resolved for me. Cannot load.

  • Cag60Cag60 Posts: 1
    #1725 July, 2020, 01:47 pm.

    App crashed yesterday evening. Still can not login despite deleting and reinstalling app. 17 hours now!

  • TomMRiddleTomMRiddle Posts: 4 ✭✭
    #1825 July, 2020, 01:53 pm.

    The game has not loaded properly for 12 hours. I am losing the daily reward and the event...

  • HyperbaricusHyperbaricus Posts: 3 ✭✭
    #1925 July, 2020, 06:43 pm.

    7/25/20 @1340 CDT. “Clackett” has been unable to open the app all day on her IPhone or IPad. It attempts to open but never gets to the login statement box.

  • AlowenAlowen Posts: 1
    edited July 25 #2025 July, 2020, 06:44 pm.

    I’ve been looking forward to this Wizarding weekend so it’s such a shame I can’t get into the app! This has not been resolved for me. The opening sequence either keeps getting stuck or kicks me out completely. I hope this gets resolved soon! I know I’m not alone with this problem!

  • FanGirl62FanGirl62 Posts: 1
    #2126 July, 2020, 01:07 am.

    But what about those of us that are having issues since that time loss mine specifically was 12 hrs, is the night bus safe??

Sign In or Register to comment.