Trace Charm Proficiency Bugged

1235

Comments

  • MoBetterWiFiMoBetterWiFi Posts: 4 ✭✭
    #12230 August, 2020, 09:22 pm.

    I spent 1087 field manuals to get 3 fragments when I use the trace charm. When I return the foundable, it shows that I get 3 fragments but then only gives me credit for 2. When will this be fixed? This is very demoralizing and I’ve been an enthusiast$$$$ player from day 1.


  • ThatDamnYankeeThatDamnYankee Posts: 3 ✭✭
    #12431 August, 2020, 08:13 am.

    Joining the chorus that this is

    1) confirmed broken

    2) frustrating

    3) needs to be prioritized for a fix.


    ive wasted a lot of hard earned books without results.


    argh! Please help.

  • EffaEffa Posts: 18 ✭✭
    #12531 August, 2020, 10:56 am.

    The description will be changed to reflect the actual function. No more fragments for you. (But you will get a complimentary gift as a band-aid for your fleshwound)

    https://community.harrypotterwizardsunite.com/en/discussion/9665/trace-charm-clarification/p1

  • ZimenjZimenj Posts: 18 ✭✭
    #12702 September, 2020, 06:14 pm.

    This "gift" still doesn't compensate for the wasted Restricted Books (green books) you had to use to get to AND unlock nodes that originally promised one thing and now are not. People deserve those RSB's back as they would not have tried to unlock node after node to get to the proficiency nodes if they knew they weren't going to get the fragments AS ADVERTISED. They messed up. They should give RSB's as the gift. OR, reset the tree for everyone and give back all our books so we can start the tree over now that they changed it.

  • DveintDveint Posts: 5 ✭✭
    #12804 September, 2020, 02:45 pm.

    What a waste. I believed the descriptions and chased proficiency. I wasted a lot of books. Especially, MMs and RSBs.

    WU, why do you keep doing this? The gifts do not make up for the deception.

  • MarlygurlMarlygurl Posts: 3 ✭✭
    #12904 September, 2020, 08:47 pm.

    Common foundables that are now popping up from the Trace Charm are not giving the additional fragment, although the count shows two fragments are returned, only one fragment is actually added at the end.

  • FeyipukFeyipuk Posts: 0 ✭✭
    #13007 September, 2020, 03:55 pm.

    I get you've nerfed the ability to return extra fragments when acted on by a Trace, and that Traces won't give extras of the same threat level (I didn't realise they were also supposed to be the same as the original till I saw people complaining they weren't), but why is the Family count now different between reward and total? If I got a Sorting Hat or Firenze, it would be 13, but now a none banner says +9 but you only get +7!


  • kNemuikNemui Posts: 0
    #13111 September, 2020, 06:48 am.

    After completion of catch, top fragment count with trace charm notates 2 fragments however in final count at bottom of confirmed catch screen only one fragment counted. Refresh app and registry shows only single fragment as per final count added. Refreshed app with next trace charm use but before capture and still only single fragment ultimately counts.

  • phannyCZphannyCZ Posts: 5
    #13211 September, 2020, 04:23 pm.

    Same issue here


  • DarkCamaleonDarkCamaleon Posts: 7 ✭✭
    #13314 September, 2020, 03:17 pm.

    There's a bug in the game, recently I open a new node that allows me to get more fragments pieces from traces affected by the trace charm, according to the game am supposed to get 3 fragments pieces from this traces but am only getting 2 pieces. Also I have a couple of screen recordings if you need them just let me know where to send them if necessary


  • yourmothereyesyourmothereyes Posts: 0
    #13414 September, 2020, 03:17 pm.

    Salve vorrei segnalare un bug... Quando uso pario e restituisco lo smarrito, nella prima parte mi dice che **** ricevuto 2 frammenti e per esempio mi calcola 10/10 poi sotto alla fine mi dice 9/10 e non me lo fa posizionare... Questa cosa accade sempre... Almeno 4 volte su 5...non è più possibile... Ci dovete dare un sacco di frammenti che non conta il sistema... Sotto c'è un esempio che mi è capitato oggi per l'ennesima volta... Per favore aggiustate... Stiamo dando troppe risorse al pario... **** capito che saranno massimo 2 frammenti, ma almeno fate in modo che il sistema ci dia i due frammenti... P.s volevo inviarvi il video ma solo foto, per questo **** cercato di farvi gli screenshot del video che avevo fatto.... Grazie.... Mettete a posto altrimenti tolgo le stelline da google play!!!!


  • KitzenKitzen Posts: 222 ✭✭✭
    #13514 September, 2020, 03:23 pm.
  • CalliopeSlaysCalliopeSlays Posts: 3
    #13614 September, 2020, 06:58 pm.

    I have the exact same issue and have since the SOS tree came out. When is this going to be fixed? I've spent a lot of resources on these lessons.

  • PurpleHouseCrewPurpleHouseCrew Posts: 2
    #13715 September, 2020, 06:25 pm.

    I have had the recap show +3 fragments when using the trace charm only to have the final summary to show and add only +2 to my registry count. I was not maxed out as a +3 would have allowed me to place the image and with the +2 I had to catch more before placing it.

  • LittleOdenLittleOden Posts: 0 ✭✭
    #13804 October, 2020, 05:59 pm.

    Hi! I used my trace charm on Graves and I got only one fragment instead of two. Prior to this, I was getting an error when I was trying to drag the trace charm on it. What seems to be the issue? Graves is very rare where I am, and even with a TTD, I’ve only returned him twice. I was hoping the trace charm would help but it just gave me one fragment. =(

  • SeploreSeplore Posts: 1
    #13906 October, 2020, 07:57 am.

    I’m also experiencing this bug. The trace charm bonus fragment(s) are indicated at the top of the victory page but they don’t register in the summary or in your registry. I have seen several other similar reports on this forum, although unfortunately none have been answered.

    It's an investment to upgrade the trace charm and frustrating to be denied the benefits.

  • BollaRiceBollaRice Posts: 26 ✭✭
    #14016 October, 2020, 04:26 am.

    I've experienced this bug numerous times.

    I cast trace charm on a trace.

    I collect the trace and initially it shows two fragments collected. Then in summary screen and in registry, only one fragment is collected


  • LavenderLillyLavenderLilly Posts: 9 ✭✭
    #14116 October, 2020, 07:42 am.

    Have noticed this issue for a while but haven’t captured any screen shots until today. Many times I should have placed the image only to find that the game dropped the count to one.


  • BollaRiceBollaRice Posts: 26 ✭✭
    #14216 October, 2020, 07:49 pm.

    i keep reporting this (including last night in this very forum where it was never allowed through the filter) and keep being put off by in-game support because they think i'm complaining about the proficiency change.


    instead the victory screen shows two fragments awarded, but in summary and on registry, only one is recorded.


    I share screenshots and they still just dismiss it as assuming i'm mad i'm not getting more than two.


    It drives me nuts how quickly this gets ignored - and this glitch happens ALL THE TIME. I'm lucky if i catch it and luckier still if i can get screenshots to prove it - since you don't know there's an issue until after the proof has passed.

  • LavenderLillyLavenderLilly Posts: 9 ✭✭
    #14317 October, 2020, 09:16 am.
  • Hisoka19111Hisoka19111 Posts: 4 ✭✭
    #14417 October, 2020, 06:16 pm.

    I just had the same issue happen during community day. Had no idea a charm bonus was possible. Had trace potion active and charmed a Newt trace. Caught 2 of them and then I got the charm bonus for the 3rd. Didn't get the extra fragment.

    Android 9/game version 2.15/Galaxy S8


  • LavenderLillyLavenderLilly Posts: 9 ✭✭
    #14518 October, 2020, 12:09 am.

    iOS 14/Game version 2.15/iPhone 11 Pro Max

  • SkygreSkygre Posts: 46 ✭✭
    #14618 October, 2020, 07:47 pm.

    I don't think you're getting the wrong amount of fragments. Be aware of what the number says before you return a foundable. In the pictures you can see that I have 0 fragments of young Sirius before returning him. When I get the rewards page, the top number (the summarising) is wrong, starting on 1, adding 2 and ending up on 3. At the bottom of the summary, it's actually correct, since it says 2 fragments, which is what I get when I use the trace charm.


  • SkygreSkygre Posts: 46 ✭✭
    #14718 October, 2020, 07:48 pm.

    @LavenderLilly @Hisoka19111 If you look at what the number says before you return the foundable, you will see that the number on the summary is correct, and that you're actually getting the fragments you're supposed to get. The bug is with the starting number on the top.


  • LavenderLillyLavenderLilly Posts: 9 ✭✭
    edited October 18 #14818 October, 2020, 08:34 pm.

    @Skygre This is how I noticed that there is a problem. I looked at the start - the ones that stood out are the times where I the two fragments should have been enough to place the image - and saw that at the end I only got 1 fragment instead of two. I normally skip the animation, however, since I noticed I am not getting the two fragments started watching it closely. Guess I will need to start capturing each starting screen.

  • Ladyhawk29Ladyhawk29 Posts: 11 ✭✭
    #14921 October, 2020, 04:00 am.

    Hi,


    After returning a confoundable it will go through the rewards summary and it will show that I get 2 fragments but at the end of the summary it takes 1 away when using the trace charm.

  • mszzajmszzaj Posts: 19 ✭✭
    #15029 October, 2020, 06:40 pm.
  • mszzajmszzaj Posts: 19 ✭✭
    #15129 October, 2020, 07:18 pm.

    Same for me .... Registry displays

Sign In or Register to comment.