Trace Charm (Pario vestigus) traces disappearing

ChaoscatChaoscat Posts: 15 ✭✭
edited July 24 in Report a Bug #1 latest comment 19 October, 2020, 04:24 am.

After using the pario vestigus spell 3 traces appear, but they disappear after clicking on one of them or another trace so there is not an opportunity to catch them all.

Post edited by HPWUrobert on
69 votes

Investigating · Last Updated

Passed this bug to the dev team for further investigation. Restarting the app helps to bring back the Traces that disappeared.



  • EdgyTacoEdgyTaco Posts: 1 ✭✭
    #220 July, 2020, 11:32 pm.

    This happened to me too

  • Klc5048Klc5048 Posts: 141 ✭✭✭
    #321 July, 2020, 12:48 am.

    I've also been having this problem. Seems like a lot of people are.

  • HuntHunt Posts: 30 ✭✭
    #421 July, 2020, 06:52 am.

    I did not have this problem. Traces created by the spell were no different to normal ones.

    Is this spell paused / unavailable as a result of the dev investigation? Was only able to use it once ~ 6 hours ago.

  • KwisatzHaderachKwisatzHaderach Posts: 5 ✭✭
    #521 July, 2020, 08:14 am.

    I use the Trace Charm. Three traces spawn. I enter one. Whether I capture it or run away, the traces disappear. This doesn't seem like the expected behavior. This happens within seconds. Surely the traces should be available at least a couple minutes so I can try to get them all.

  • PrenoPreno Posts: 14 ✭✭
    #621 July, 2020, 08:54 am.

    This has happened to me twice already! And on another person I know. Also aren’t they meant to spawn for others. That didn’t work either

  • ImpstaZAPImpstaZAP Posts: 7 ✭✭
    #721 July, 2020, 12:24 pm.

    I cast a trace charm on a three headed dog, four new emergency mysterious artefacts Foundables popped up and after I defeated the three headed dog, the other Foundables had disappeared.

  • MicGonagalMicGonagal Posts: 1
    #821 July, 2020, 12:38 pm.

    Same issue.

  • SurferGirllllSurferGirllll Posts: 7 ✭✭
    #921 July, 2020, 02:14 pm.

    Happened twice so far, today I put it on an emergency and 4 others popped up. I hopped in then out (I forgot to place this one) and all disappeared.

  • VannaWhiteVannaWhite Posts: 0
    #1021 July, 2020, 02:15 pm.

    This happened the first time but not the second time I used it.

  • DadDeDavDadDeDav Posts: 46 ✭✭
    #1121 July, 2020, 05:04 pm.

    My trace charm has 2 updates to boost the number of traces I get ("Art of Hapiness" and "Czech Mate") and 3 to boost fragment counts ("Lost and Foundables", "Foretelling foundables" and "Deep dive"). So I should see 3 extra traces and get 4 fragements each time.

    I just used the charm twice and got 5 traces each time and only 2 fragments from each trace - shame as 3x4=12 which is more than 5x2=10, so I lost out on a couple of Percival Graves and Ministry Newts :-(

  • HPWUrobertHPWUrobert Posts: 711 admin
    edited July 21 #1221 July, 2020, 05:23 pm.

    Fragment count displayed in the rewards flow after returning Foundables spawned by the Trace Charm is inaccurate and differs from the Fragment count shown in the rewards summary drop-down. The rewards summary shows the most accurate Fragment count progress. 

    We are also looking into an issue with traces spawned by the Trace Charm that disappear.

  • TelarinTelarin Posts: 5 ✭✭
    #1321 July, 2020, 06:01 pm.

    Also happened to me. Cast the trace charm on a high level oddity which spawned two high level dark arts traces. Opened the oddity and caught it quickly. When I returned to the map, the dark arts traces were gone.

  • CeocrynCeocryn Posts: 4 ✭✭
    #1421 July, 2020, 06:05 pm.

    I used the Trace Charm, which did make 2 new traces appear (as can be seen here as Greyed out), however, I was not able to exit the charm menu. In order to exit, I had to click the Inn charm, then click the charms menu on the right. After doing so, the new traces disappeared. The original trace departed after 3 casts and with it, all my Hope's regarding this new mechanic. Can you at least replace the charm? Game ID Ceocryn, Samsung S8 with the latest version of Android.

  • Osprey1Osprey1 Posts: 612 ✭✭✭✭✭
    #1521 July, 2020, 06:24 pm.

    I too have experienced this however,

    I rode the Knight Bus immediately after.

    My battery died during battle.

    I plugged in, relaunched, finished the battle.

    When I returned from the fortress my traces reappeared.

    Somebody may want to replicate this without the dead battery.

  • BliznikBliznik Posts: 52 ✭✭✭
    #1621 July, 2020, 06:54 pm.

    Restart. They should reappear.

    I treat all of the new features very delicately, similar to how I treated Fortresses back in the day. I make sure I've downloaded all assets and then I restart my device before casting any of the new Charms.

  • DadDeDavDadDeDav Posts: 46 ✭✭
    #1721 July, 2020, 07:07 pm.

    @HPWUrobert thanks for merging my bug report into this one but I put mine in a separate thread 'cos it's a different problem - I know that the extra traces from a trace charm dissapear if you catch the trace which you cast the charm on (=this thread) - I went around catching all the extra ones first and that works, but I had too many of them (5 extras not 3 as I should have seen) and then when I returned them I got too few fragments (2 each not 4 each)...

  • LeenieBeanieLeenieBeanie Posts: 13 ✭✭
    #1821 July, 2020, 07:23 pm.

    A time turner spawned, so I used my Field Trace. 3 McGonagalls popped up! Went into a McGonagall, caught her. Map loads, and the other two are gone. But, the time turner is still there, so I went to catch that; no problem. Map loads ... there's another time turner?! Caught that one too! But, still don't think that is exactly how this charm is supposed to work.

  • HexenfeuerHexenfeuer Posts: 3 ✭✭
    #1921 July, 2020, 08:14 pm.

    That has happened to me too, twice, actually.

  • stacybaby18stacybaby18 Posts: 1
    #2022 July, 2020, 02:33 am.

    I also have experienced this 2 out of 3 times.

  • FuzzaliniFuzzalini Posts: 1
    edited July 22 #2122 July, 2020, 02:40 am.

    This happened to me too. I saw this reported in the Reddit sub, and they suggested that you not go into the foundable that you cast it on, so I didn't. The charm brought up a bunch of dragons. I got one dragon and that's it. I was able to get the original foundable, but the two other dragons disappeared.

  • DrWormyDrWormy Posts: 7 ✭✭
    #2222 July, 2020, 12:39 pm.

    This just happened to me again. It’s a little extra frustrating because I used a potent potion to catch the foundables that disappeared after I returned one foundable. I don’t even know what the other 5 severe foundables were because I returned the original foundable first. This is the second field charm that’s been completely wasted

  • TravelOTElfTravelOTElf Posts: 2
    #2322 July, 2020, 12:54 pm.

    I have been having the same issue with the foundables disappearing after I go into the first one, but have found that restarting the app gets them back. However, I just used the charm and had 3 fluffies appear, after I returned the last one I should have had 10/10 and it said 10/10 on the reward page but when I went into my registry to place I only had 9/10. Unfortunately I didn’t take any screenshots.

  • CuddlingCandleCuddlingCandle Posts: 6 ✭✭
    #2422 July, 2020, 03:55 pm.

    I also encountered this issue.

    Placed a charm on a hogwards foundeble it spawnd 3 magical sports foundebles I returned one. The map loads and the extra sports foundebles are gone.

    Ps. Charm didn't recharge after completing daily tasks. Also not after reboot. Only after next day completion and collection of daily task it was reloaded

  • Laurad1066Laurad1066 Posts: 2 ✭✭
    #2522 July, 2020, 05:32 pm.

    Same issue with applying the charm to the Three Headed Dog.

  • C4ssiopeiaC4ssiopeia Posts: 8 ✭✭
    #2622 July, 2020, 08:02 pm.

    I’ve found this happens sometimes too.

    If you try to return the original trace first, the spawns disappear.

    If you return the spawns before the original trace, you’re all good.

  • KatchKashKatchKash Posts: 1
    #2722 July, 2020, 09:00 pm.

    This happened to me today too. I was on both elixir and tonic, cast a trace charm on a high foundable and received 3 more high ones. I was able to return one of the new ones that popped up, but when I returned to map, the original I cast the trace on and the other 2 new high foundables were gone.

  • Siriusly24Siriusly24 Posts: 3 ✭✭
    #2823 July, 2020, 02:20 am.

    Me too! So frustrating! 😥

  • LilacLeFleurLilacLeFleur Posts: 2
    #2923 July, 2020, 02:33 am.

    I tried to use the trace charm on philosophers stone and it did not yield any additional traces. It has worked fine other times with the exception of the first time when I casted a trace charm and all of the additional foundables disappeared once I clicked on the original foundable trace.

  • CartaphilusCartaphilus Posts: 44 ✭✭
    #3023 July, 2020, 01:38 pm.

    Is it just me or do the traces spawned by the Trace Charm de-spawn from the map very quickly? I'm not able to click on all of them in time...

  • coffeychildcoffeychild Posts: 6 ✭✭
    #3123 July, 2020, 02:40 pm.

    I used the Trace Charm today for the second time. The traces appeared, I was able to click one of them and do it. When it completed, the rest disappeared. Very disappointing, considering you only get the spell once per day at this point.

Sign In or Register to comment.