Portkeys not tracking any distance

bobollybeebobollybee Posts: 2 ✭✭
edited July 2020 in General Questions #1 latest comment 03 August, 2021, 05:00 pm.

I just restarted playing the game after a 2 month break, and my portkeys aren't tracking any distance! (it all worked perfectly before)


I've tried the adventure sync troubleshooting to no avail. My Google Fit is connected to the game, and I have no other GPS problems.

I also tried keeping the app open as I walked and nada. I walked 3km with the game open and the portkey progress bar stayed at 0km. Even after several hours the bar is still at 0km, so it's definitely not a delay thing!


Anyone know how to fix this?

Reply

Comments

  • LucoireLucoire Posts: 1,245 ✭✭✭✭✭
    #219 July, 2020, 09:58 pm.

    Welcome to the community, @bobollybee 😊


    Don't take this the wrong way... but did you start unlocking it by using a silver or gold key? 😅

  • bobollybeebobollybee Posts: 2 ✭✭
    #320 July, 2020, 10:43 am.

    @Lucoire yep! 😂 I have one portkey with a gold key in and another with a silver key atm! The progress bars have been at 0 for the last 2 days now


  • Ar1adneAr1adne Posts: 1 ✭✭
    #403 August, 2020, 04:20 pm.

    I've been having the same issue as you for that last 2 days. I've been walking loads so they should have opened by now (2.5km and 1.0km), both are stuck on 0.3km. I have the location tracker on and everything :(

  • Magpie31Magpie31 Posts: 1,258 ✭✭✭✭✭
    #516 August, 2020, 11:44 am.

    Have you tried logging this as a bug in the bug report section? You might get more support over there.

  • MikomcmMikomcm Posts: 1 ✭✭
    #630 July, 2021, 05:16 am.

    I'm having the same issue. Even my walk 0.25 challenge is only at 0.12 Google fit on the same device has me at 5 km. Also everytime I check on portleys it goes back to Constance tellinge about gold vs silver keys....I've been playing since day 1 so it's really strange behavior for the game.

  • SasmeWhitoSasmeWhito Posts: 3 ✭✭
    #703 August, 2021, 01:45 pm.

    Same and since then I'm still getting the introducing messages like I've never seen a portkey before.

  • KosherMamiKosherMami Posts: 1
    #803 August, 2021, 03:49 pm.

    I just popped on to see if anyone else is having the same problem. I love Constance, but having her pop up every time I check on my portkey progress is getting annoying. 🙄 I am getting some progress, but it is really slow. It's been days, and I still have a 2.5 km portkey not opening. (And I've walked LOTS in those days) Also, I can't scroll through my portkeys. It seems like this started after they did the last update.

  • DaCommishDaCommish Posts: 11 ✭✭
    #903 August, 2021, 05:00 pm.

    I have the same problem. No distance logged in 2 days. Adventure sync is on. I've done all the troubleshooting, including clearing app cache, system cache, uninstalling the game and reinstalling. It still doesn't work.


    I've been a daily player since this game came out. It's getting to the point that it's just frustrating to play. I may just uninstall it permanently

Sign In or Register to comment.