Ministry ID titles & achievements can't be saved

RaxalRaxal Posts: 4 ✭✭
edited June 2020 in Report a Bug #1 latest comment 05 September, 2021, 02:50 pm.

Since the game began, I've never been able to save titles or achievements in my profile/Ministry ID. I can set them, but as soon as I close the ID and re-open it, whatever I set will have disappeared.


This used to be listed as a known issue many months ago but seems to have been removed, yet the problem has never been resolved for me.


Running iOS 13.5.1 on an iPhone XS Max, not jailbroken.

Reply
13
13 votes

Investigating · Last Updated

Comments

  • ProtoxicationProtoxication Posts: 7 ✭✭
    #205 June, 2020, 12:51 pm.

    I have had a bug now for well over a month where if I changed my title in the Ministry ID, it would not save and it would revert back to my previous title after the following;

    • Returning a foundable
    • Restarting the game


    I thought I had it solved when I removed the red dot from the "Accomplished Archivist" title, as I had never cleared it away. Once I did it, allowed me to change and keep a set of titles.


    Now however, I'm stuck in the same situation with a different set of titles (and 5 titles at that). These don't appear to save any changes made to it now. These 5 titles were, a set of 3 random ones (which I first got when I was testing to see if removing the red dot helped) and 2 selected ones directly after noticing that it saved the changes after I restarted the game.



    I will probably do some more testing. If I find any way to change them again I will post it here as a comment.

  • RaxalRaxal Posts: 4 ✭✭
    #330 June, 2020, 07:01 am.

    +1 - have had this issue since the game has begun. Have never been able to set a title or achievement in my profile.

  • RavenLovegoodRavenLovegood Posts: 1 ✭✭
    #421 July, 2020, 11:32 am.

    Same here. Mine was fixed for while, but the bug is back

  • PunkishNerdoPunkishNerdo Posts: 2 ✭✭
    #521 July, 2020, 02:45 pm.

    I thought I was the only one

  • ozzarx626ozzarx626 Posts: 1
    #612 August, 2020, 10:03 pm.

    +1 I haven't been able to change (and save) my title nor wizarding achievement badges in my MinistryID since forever. When I change them they always revert back to what they were. My wife has the same issue. I'm wondering if this has something to do with Australia having access to the BETA version of the game before it was officially released worldwide?

  • LordValumartLordValumart Posts: 1
    #730 September, 2020, 03:17 am.

    Same boat as you ozzarx626 it's so annoying!

  • staceynappistaceynappi Posts: 11 ✭✭
    #806 October, 2020, 03:22 pm.

    After updating I do not have a profile any more, I set it up back out and it's not their

  • TashaCatTashaCat Posts: 3 ✭✭
    #914 October, 2020, 02:13 pm.

    I have this problem too. It fixed once then I tried to update my title later and it won’t save.

  • Hiti1Hiti1 Posts: 58 ✭✭
    #1020 May, 2021, 09:08 pm.

    This post is nearly a year old. I think its time to say that the bug is still not fixed.

  • DrakoniteDrakonite Posts: 1,528 ✭✭✭✭✭
    #1120 May, 2021, 09:15 pm.

    this is still an issue, is the team still investigating after a whole year? @HPWUblue

  • FortunisFortunis Posts: 1
    #1206 July, 2021, 02:21 pm.

    This has been an issue for me since launch. I’ve reported it and no effort has been made to correct it.


    iPhone 12 pro running iOS 14.6

  • HerrMuggleHerrMuggle Posts: 32 ✭✭
    #1309 August, 2021, 10:03 am.

    Wandering Achievements and Titles are not saving. Is there a workaround to get the features to save? @hpwulola

  • LordVladLordVlad Posts: 2 ✭✭
    #1405 September, 2021, 02:50 pm.

    Problem is still not resolved. Strange to see that this bug hasn’t been handled. I still cannot change my achievements and titles in the ministry ID. How does it come that the creators won’t/can’t fix this bug. Rather unprofessional if you ask me!

Sign In or Register to comment.