We’re currently investigating issues with the SOS Report appearing blank, Adventure Sync not working (Android), and in-app purchasing (iOS.) We will provide updates when we have further details.
Error Message: "An error has occurred with the wireless network" — Harry Potter: Wizards Unite Community Forum

Error Message: "An error has occurred with the wireless network"

DeathlyJulsDeathlyJuls Posts: 1 ✭✭
edited December 2020 in Report a Bug #1 latest comment 13 January, 2021, 05:19 pm.

When logging into the game I keep getting "an error has occurred with the wireless network. Please try again" with the option to restart. I've cleared my cache, uninstalled and reinstalled the game and restarted my phone and still can't get it to work.

I know it's not my network because my partner can login on her phone to her account.


Moderator Note: Changed the discussion title

Reply
Post edited by HPWUblue on
Tagged:
69
69 votes

Resolved · Last Updated

«13456717

Comments

  • HPWUblueHPWUblue Posts: 1,114 mod
    #218 June, 2020, 12:48 pm.

    Hi @DeathlyJuls, thanks for reporting this in the Community! I've attempted a fix on your account. Could you check if the issue resolved now?

  • StupefyMNStupefyMN Posts: 1
    #321 July, 2020, 07:48 pm.

    I have the same problem.

  • KnikkiolaKnikkiola Posts: 2 ✭✭
    #421 July, 2020, 07:50 pm.

    I'm having the same issue, the update was working fine earlier today but i ran into the network error when trying to load the sos training.


    After reinstalling the app as the Bot told me too i could access the sos training but couldnt open any traces. Reinstalled again and can no longer use the app at all. Again with the network connection error

  • latdahlatdah Posts: 2 ✭✭
    #523 August, 2020, 04:53 am.

    Been getting this error every time I open the app since April. I’ve done three full uninstall/reinstalls.

  • ShirrajShirraj Posts: 1
    #623 August, 2020, 11:23 am.

    I'm having the same issue :/

  • notmonicanotmonica Posts: 3 ✭✭
    #723 August, 2020, 11:54 am.

    I’ve had the same error message for a while now, but it isn’t affecting game play at all. I simply tap the screen so the message disappears and continue as normal.

  • ChercherPMChercherPM Posts: 27 ✭✭
    #824 August, 2020, 01:59 am.

    I have the same issue, as does Zaffrod55. This seems to be a common problem.

  • ChelzbellezChelzbellez Posts: 1 ✭✭
    #924 August, 2020, 01:37 pm.

    Having the same issue. App won't open or go past error message no matter how many times I tap restart.

  • KevralynKevralyn Posts: 4 ✭✭
    #1006 September, 2020, 12:18 am.

    Every time I log into the game I get an error that says I cannot connect to the network. I have turned on my Wi-Fi and turned off wife Wi-Fi and that didn't fix anything. I have even restarted my phone and it is not fixed anything.

  • DJFransZeusDJFransZeus Posts: 1 ✭✭
    #1106 September, 2020, 12:29 am.

    Same here, and nothing wrong with the actual device connection

  • ZinndayaZinndaya Posts: 1 ✭✭
    #1206 September, 2020, 02:08 pm.

    I’m also experiencing this. I also got an error saying my Location allowance had been turned off, but it hadn’t. No settings were changed on my end between my last play session and this one.

  • FlorinBogosFlorinBogos Posts: 1
    #1307 September, 2020, 03:10 am.

    Having the same issue. First time. Whether in my wireless network or not. Same error every time I restart.

  • AryastarkravnmdAryastarkravnmd Posts: 0 ✭✭
    #1412 September, 2020, 02:08 am.
  • tedcoultertedcoulter Posts: 0 ✭✭
    #1521 September, 2020, 07:46 am.

    it will let you choose a stone then if you hit start you get the boot. I use a Samsung galaxy 9. Up to date on game software and phone. Also it hasn't counted a potion picked up

  • CountJeffCountJeff Posts: 1 ✭✭
    #1621 September, 2020, 06:59 pm.

    The app was working fine on 9/20, but trying to log in on 9/21 and finish bonus tasks for the current event, I get to the loading screen and the progress bar gets to slightly over halfway before the error occurs. I am completely unable to access the game.

    This is on an iPhone 7

    Troubleshooting steps I have tried:

    • Force closed the app and relaunched - error still occurs
    • Hard restarted my phone - error still occurs
    • Deleted and reinstalled the app - error still occurs
    • Attempted to sign in on a different device - my wife is able to play on her account, but logging in to mine on her iPhone causes the same error, so it does not appear to be an issue with the device.
    • I have no trouble signing in to other apps including Pokémon GO with this same account and device.
  • CountJeffCountJeff Posts: 1 ✭✭
    #1723 September, 2020, 05:51 pm.

    Update: After roughly 12-16 hours, I was finally able to complete the sign in process and reenter the game.


    As I had taken no further steps On my end, the issue appears to have resolved itself.

  • SpideyFLSpideyFL Posts: 4 ✭✭
    #1823 September, 2020, 10:42 pm.

    Can't login. Gives me a restart loop. Already uninstalled and restart my phone. Clear cache and reinstalled. Just happen today and very frustrated....


  • HPWUblueHPWUblue Posts: 1,114 mod
    #1924 September, 2020, 01:09 pm.

    @SpideyFL I merged your report with a related thread and attempted a fix on your account. Please try restarting the app and let me know if it persists.

  • PavemikigPavemikig Posts: 1 ✭✭
    #2024 September, 2020, 05:06 pm.

    I am having the same issue. Was playing an hour ago with no problem. Now keep getting the “loop” to restart or report and neither is helping me get to the game. Have cleared cache, reinstalled game and nothing is helping.


  • HPWUblueHPWUblue Posts: 1,114 mod
    #2124 September, 2020, 05:09 pm.

    Thanks for reaching out @Pavemikig! I've attempted a fix on your account. Try restarting the app now and let me know how it goes.

  • BeckyMusgraveBeckyMusgrave Posts: 1
    #2225 September, 2020, 06:59 am.

    I am having the same issue!

  • Ronnie89Ronnie89 Posts: 2 ✭✭
    #2327 September, 2020, 10:36 pm.

    I cant seem to log into the game. It keeps saying there is a problem with the internet connection.

    Ive tried using both wifi and cellular connection. And both work great with other apps.

  • Ronnie89Ronnie89 Posts: 2 ✭✭
    #2428 September, 2020, 11:51 am.

    That's the error I'm getting.

  • SymingtonWizSymingtonWiz Posts: 1
    #2530 September, 2020, 05:24 pm.

    Ive got same issue

  • StarInSkyStarInSky Posts: 0 ✭✭
    #2603 October, 2020, 06:54 am.

    Can't login, have wireless network error all day, tried every step on your troubleshooting page, nothing worked. Tried girlfriends account on the same phone, and it worked fine

  • SeyedSeyed Posts: 0 ✭✭
    #2703 October, 2020, 05:50 pm.

    Hello!

    I activated a buraffio & tonic and used a spell trace. I went out of the first trace with red light ontop, then all other traces from my trace spell disappeared. I choose to restart the game quickly to make them reappear, as they usually do, but then this message has taken over my screen.


    I deleted app-data to be able to log in again, but with my account it went to the restart-loop, however when I tried with a new account I could log in and play, back to mine and the restart-loop happens.


    My IGN is Seyed

    Help would be appreciated as I wish to take part of ongoing event.

  • NoahabbiNoahabbi Posts: 0
    #2804 October, 2020, 02:40 am.

    Am unable to log in.

    it says it


  • NoahabbiNoahabbi Posts: 0
    #2904 October, 2020, 02:42 am.

    I get this when I try to open game


  • Ronnie89Ronnie89 Posts: 2 ✭✭
    #3004 October, 2020, 03:58 pm.

    Every time I try it says that it has a problem with the net work.

    Ive tried changing the network and it still crashes and asks to restart.

  • Ronnie89Ronnie89 Posts: 2 ✭✭
    #3104 October, 2020, 03:59 pm.

    It's very disapointing to see no one cares.

This discussion has been closed.