Not getting fragment for foundable WHILE SITTING AT HOME WITH FULL DATA

GryffinTor1GryffinTor1 Posts: 3 ✭✭
edited June 6 in Report a Bug #1 latest comment 24 August, 2020, 05:41 am.

I’ve reached out numerous times about wasting REAL money on potions, energy, etc. and successfully returning foundables to glitch out on the homepage, NOT getting credit for the foundable. No XP or fragments. Only counting toward the daily missions. The responses I’ve received were that it must be because I’m driving too fast/riding in a car too fast (for one, why have the “passenger” option if you can’t even do anything besides WASTE energy and potions?)

But I’m sitting at home, in the city, with full cellular data connectivity. Having no connection issues on any other app or on the internet. I just returned fragment 5/5 of Grawp (that I had already returned and lost), wasting a Strong Exstimulo Potion, and it glitched back to homepage. Like I’ve said before, I’m very thankful and grateful for the awesome people who put in the hard work to make and maintain this incredible game. It’s the best. They’re the best. But I’m so sick of spending way more money than I’m proud to admit on a game that isn’t honoring the gameplay. Please someone help me resolve this issue. It’s been happening for months, and I haven’t been credited for what has been lost. But this was the last fragment needed to prestige this particular page, and already losing the fragments prior on this page and oddities, etc. sucks.


*** yes I swapped to wifi and restarted app to see if it was still glitching


Reply
4
4 votes

New · Last Updated

Comments

  • ImStillKpImStillKp Posts: 1
    #207 June, 2020, 01:46 pm.

    Same issue here, just used a potent and a dawdle to get the LoH Hermione, counted for the daily rewards but no XP and no fragment.

  • BeautifulOneBeautifulOne Posts: 6 ✭✭
    #315 June, 2020, 05:45 am.

    I’ve been having a similar issue with the community day challenges (June 13) where I get a message saying that the Foundable has been returned but then it doesn’t go to the blue page where it shows you how many XP points you get, it just returns to the map and the count on the registry page remains the same. For example, I spent two dawdle draughts and a potent exstimulo potion to get a Rubeus Hagrid foundable. However it didn’t add to my count (see attached image).


    I’ve also added images of the message and the blue screen to try and better explain what I mean... I should be seeing both these screens but have only been seeing the first one.


    Hoping that something can be done to fix this because it is really quite annoying

  • rinoceroterinocerote Posts: 2 ✭✭
    edited August 24 #424 August, 2020, 12:49 am.

    Agreeing with the letdown of the passenger option. I often play the game in the car or while walking (isn't that the point? To play while moving around?) while on data, not wifi.

    Several times already I've used strong potions and lots of spell energy while working on a foundable, but by the time I finally return it I'd moved too much while tracing glyphs, so I don't get the fragment or any points. (Only the "returned" message appears, but the second blue screen never does, just as beautifulone said/showed.)

    It's especially frustrating – besides the waste of resources and getting invested as I trace the glyphs again and again – because it's always the rarer, higher-level foundables (since they're the ones that take more time, so I cover more distance in that time).

    Downloaded on Android, Moto G7, from Google App Store

  • seesongseesong Posts: 1
    #524 August, 2020, 05:41 am.

    Same issue on my android. I'm especially having it happen on the rarer August Wizarding weekend foundables or when I only need to return one more fragment. It's happened multiple times with the same foundables that only need one more, so I can't prestige the page or get the SOS books I'm going for.

Sign In or Register to comment.