Successfully Returned Foundable / No credit for Fragment

HalfBloodShunHalfBloodShun Posts: 7 ✭✭
in Known Issues #1 latest comment 02 July, 2020, 04:07 pm.

I successfully cast a spell on Hagrid and returned him, but I clicked to skip the retrieval animation. The game did not go to the reward summary screen and I did not get credit for the fragment. This has also happened with the monster book of spells multiple times. I love being able to speed up the animation after dispelling a confoundable. Most of the time it works perfectly. But it's beginning to fail more frequently and it usually happens on the rare foundables that I really need. Please fix!!! Thank you.

Reply
Tagged:
16
16 votes

Investigating · Last Updated

Comments

  • Silverflame13Silverflame13 Posts: 1
    #206 June, 2020, 06:05 pm.

    I’m also having the same issue with the brilliant foundables

  • ProtoxicationProtoxication Posts: 5 ✭✭
    #306 June, 2020, 09:40 pm.

    The above tends to happen if you get speed locked. That is if you're interacting with foundables that are away from your last interacted location faster than what can be reasonably expected by normal means. This typically happens through GPS drift when you suddenly travel from one location to another, but also if you're interacting with things in a vehicle travelling above a certain speed. While I can't comment about your exact situation, this is one possibility for the above observation.

  • HalfBloodShunHalfBloodShun Posts: 7 ✭✭
    #408 June, 2020, 01:49 pm.

    PROTOXICATION, you make a valid point. It has happened a few time while playing in the car, but it has also happened when I was playing while lying in bed.

  • BRCASLAYERBRCASLAYER Posts: 2
    edited June 9 #609 June, 2020, 12:55 am.

    I concur, there have been times when I click to speed up animation after I get the foundable caught screen and then the screen turns black.


    Loss of spell energy, loss of foundable and loss of a potion if used.


    Frustrating to say the least


    This has happened while as a passenger in car no matter how slow or fast my husband is driving, but lately while walking.

  • PandamusMaximusPandamusMaximus Posts: 3 ✭✭
    #709 June, 2020, 01:05 am.

    This is happening to me too. Lost a Hagrid and a goblet of fire. :(

  • WSDC13888WSDC13888 Posts: 37 ✭✭✭
    edited June 9 #809 June, 2020, 01:17 am.

    I used a potion to catch a ministry executioner last night, only to lose the executioner and the potion use to this issue. If there could at least be some sign in game that you're moving too fast during a trace, so that I know to wait until my phone believes I'm steady again, that would be appreciated. Even just being inside a building, or using your phone outside of tall buildings, can be enough to make you an unsuspecting victim of this issue.

  • brickgowenbrickgowen Posts: 4
    #909 June, 2020, 02:13 am.

    This had happened to me while trying to get proprietor Fred and George recently. Really frustrating!

  • HPWUrobertHPWUrobert Posts: 473 admin
    edited June 9 #1009 June, 2020, 02:37 am.

    @Protoxication  summarized the causes of the error on comment #3. The player location must be in the proximity of the encounter location. If you play faster than the recommended speed, it negatively affects your phone's ability to accurately report location and will also move you further from the encounter location, so the effect is two-fold. A-GPS can take 30 seconds at minimum and up to a few minutes to establish connection to the nearest tower, for example.

    An unstable connection will also cause drift and mimic the same experience as moving away from the encounter location. As a general tip, you can disable Wifi so your phone doesn't attempt to connect to an open network.

    I agree the game should detect an unstable connection and display info similar to Pokémon GO, but we'd have to be mindful that players use the information safely. The information shouldn't be supplementary to playing unsafely, but would be helpful for players that haven't noticed any instability with their home network.

  • HPWUrobertHPWUrobert Posts: 473 admin
    edited June 9 #1209 June, 2020, 04:37 pm.

    It's 100% about the experience and you shouldn't be punished for playing the game. I shared feedback on a few changes: Connection/GPS status indicator + non-interactive map and an update to the speed notification. Thanks for the feedback everyone.

  • MrsPittsMrsPitts Posts: 1
    #1315 June, 2020, 05:02 pm.

    I have also had this happen, but it does it even when I don’t tap to speed things up. It will just skip the rewards screen and I won’t get the fragment count. It happens with Hagrid, Angelina Johnson, and Lee Jordan. It’s very frustrating.

  • brickgowenbrickgowen Posts: 4
    #1415 June, 2020, 05:21 pm.

    @HPWUrobert


    Except that every time I've had it happened it's while I'm walking in my city neighborhood (full data) or while during at home - not as a passenger in a car.

  • WSDC13888WSDC13888 Posts: 37 ✭✭✭
    #1516 June, 2020, 01:01 am.

    Even as a passenger, I've successfully returned traces while traveling 60~ MPH, at least a quarter mile away from where it spawned on the map. From an end-user perspective there's no consistency to it, returning traces in a car seems to work fairly consistently.

  • SeagryfnSeagryfn Posts: 5
    #1617 June, 2020, 01:42 am.

    The lack-of-credit (completing the capture and going straight to map with no reward screen) has also happened to me today. It is NOT frequent, but it has happened. It was common last year, but until now it hasn’t happened for a long time.

    I also experienced a very different variation on this bug today. I caught a rare foundable and I •GOT• the reward confirmation screen (5/5) with a “Place image” button. But after clicking from the reward screen to place the image and being taken straight to the registry, credit was gone and I only had 4/5. I have reported this separately as a different bug, as it happened from the reward screen and is not the same situation as the reward screen never appearing.

  • RachelN777RachelN777 Posts: 3 ✭✭
    #1702 July, 2020, 04:07 pm.

    I’m an iOS user and am on version 2.13.1... I had the same issue today. I encountered the Weasley’s flying car. When I clicked on the encounter it said I had 2/10. After I returned the fragment, it still said I only had 2/10. It really sucks because that one has been really hard to find. Most of the other foundables on that page have already been prestiged, but I still need at least 8 of the flying car before I can prestige the page.

Sign In or Register to comment.