Registry Page won’t advance frame

NEEEEEDSNEEEEEDS Posts: 3 ✭✭
in Report a Bug #1 latest comment 02 June, 2020, 05:29 pm.

I have more than enough foundables in my a few pages in my registry but it doesn’t seem to have any way to advance to the next frames since the May update. I even tried clicking foundables and cashing them in then collecting them all but the frame remains bronze and I don’t see any way to advance it.


Reply
Tagged:
2
2 votes

Working as intended · Last Updated

Place all items on the page to Prestige. A green star icon indicates if an item has been placed.

Comments

  • MWalshMWalsh Posts: 1 ✭✭
    #201 June, 2020, 11:29 am.

    Same thing happens to me, and I’m on the updated Version 2.13.1. I see a frozen screen, can’t even X out of the registry. Only way back to the game is by closing out the app and restarting. I see a “Connection Lost. Check your WiFi or internet connection” error message right before being taken to the registry page. It’s keeping me from getting the MGS family XP I need to clear the special assignment. I’m on iOS 13.3.1

  • NEEEEEDSNEEEEEDS Posts: 3 ✭✭
    #301 June, 2020, 03:27 pm.

    I’ve tried a few things as I have 5 pages that should be prestiged which aren’t allowing it. I notice not every foundable which is likely a related issue so I tried clicking the foundables and collecting enough again but it hasn’t worked, I may need to re-collect everything? It’s frustrating!


  • LycindelleLycindelle Posts: 129 ✭✭
    #401 June, 2020, 05:59 pm.

    @NEEEEEDS You have to place every image on a page once to be able to prestige the whole page. That's pretty much the same as before the update.

    Since the update you receive the green star when you place an image the first time. The counter then will go back to zero and you can go on collecting more of these fragments (this is the new part).

    Once every single picture on a page has this green star (indicating it was placed at least once) you will be able to prestige the whole page.

  • NEEEEEDSNEEEEEDS Posts: 3 ✭✭
    #502 June, 2020, 05:29 pm.

    Thanks, I was able to prestige pages. I had tried that earlier but when you see all the foundables go to zero I believed it didn’t count. It does now feel like a mine field, the game is constantly bringing me to place an image but I do not want to touch anything and lose it before I can get to gold!

This discussion has been closed.