Green 'Placed' icon is missing for players who received Fragments back from May 7th

HPWUrobertHPWUrobert Posts: 464 admin
edited May 28 in Report a Bug #1 latest comment 15 June, 2020, 02:40 pm.

Summary of the issue:

The Images that received restored Fragments with this fix lost associated data, which includes the Placement status, Seen #, Returned #, and Location Found. This is what caused the Green Star and Seen details to disappear from those images. We keep backups of this information so a fix would involve restoring this info.


Update on fix:

We've begun the process of rolling out a fix

We will be testing the fix within the hour. Once we've verified that the fix is working, we're working to release it as soon as today (5/27)

---

We're investigating an issue affecting Images that were marked with the green 'placed' icon with accounts who received Fragments that were lost from May 7th. If you did not receive Fragments from May 7th, the green 'placed' icons should be unaffected on your account.


Date last updated: 2020-05-27

Reply
Post edited by HPWUrobert on
22
22 votes

Investigating · Last Updated

The server fix has completed but we're continuing to investigate other issues.

«13456

Comments

  • EPIFANIEEPIFANIE Posts: 0 ✭✭
    #227 May, 2020, 07:29 pm.

    Today my fragments that disappeared because of the bug when rollover was initiated were returned. However every fragment I returned since then that did not result in prestiging a page are gone. This means several pages are much further from being prestieged than they were a few hours ago. The newer pages were almost complete and now I have to start mostly over again. I would have rather not gotten the missing fragments than miss all of my recent captures.

  • PolarRosePolarRose Posts: 11 ✭✭
    #627 May, 2020, 07:47 pm.

    The same thing just happened to me.

  • Razz6Razz6 Posts: 7
    #727 May, 2020, 07:53 pm.

    Chiming in to say also affected by this

  • ErinMF25ErinMF25 Posts: 7 ✭✭
    #927 May, 2020, 08:02 pm.

    I have the same issue!!! I was ONE fragment of the penseive away from prestiging the Dumbledore's office page, now it's telling me I have 18 fragments to go. This is NOT cool.


  • ChriseattleChriseattle Posts: 2
    #1027 May, 2020, 08:04 pm.

    I was playing in a fortress when the new pushed update came out. I’m shocked at how many fragments are now missing or not showing as placed with a green star. I really don’t know what to do. This is so upsetting. I can send pages of registry that are impacted but honestly it’s the majority of family pages that at least one is missing placed images.

  • RhelkRhelk Posts: 1
    #1127 May, 2020, 08:08 pm.

    Adding to this as well. The whole recent Quidditch event gave me a lot of fun and captures. They are all gone! 9/9 of Young Peter Petigrew, gone! All the Quaffles, Magic Megaphones, Beaters Bats, everything from event gone! Seeing so much TIME vanish is horrible.

  • Reina15Reina15 Posts: 0
    #1227 May, 2020, 08:11 pm.

    I have lost many fragments which supposedly they were supposed to fix on may 7th. I had experienced no issues then but now i have lost MANY fragments on MANY foundables. Like almost all of them on magical games and sports, and mysterious artefacts, as well as a bunch from legends of hogwarts, and wonders of the wizarding world. Not sure why i keep updating when everytime i do they mess things up.

  • FanaticusaFanaticusa Posts: 3
    #1327 May, 2020, 08:17 pm.

    Happened to me too, I seriously just want to cry my eyes out right now, I worked so hard for the past couple of weeks to gather fragmenta.. the only good thing is that because I’ve been so into playing lately I memorized all the pages and took screen prints now so I can note what I’ve lost (in case it can be fixed).

  • EdrayfEdrayf Posts: 11 ✭✭
    #1427 May, 2020, 08:27 pm.

    "If you did not receive Fragments from May 7th, the green 'placed' icons should be unaffected on your account."

    I haven't gotten back any lost fragments, and i lost the green stars as well.

    So should be unaffected, but unfortunately, they are!

  • PeanutBttrCupPeanutBttrCup Posts: 1
    edited May 27 #1627 May, 2020, 08:31 pm.

    I have also lost many fragmants. The low, medium and highs really aren't as bothersome as much as the severe and emergencies lost. My Hermione and Dumbeldore placements seem to be the most heartbreaking.


  • janhm73janhm73 Posts: 1 ✭✭
    #1727 May, 2020, 08:32 pm.

    Didn’t get any fragments back. At least none I noticed. However I did loose all green stars.

    :-/

  • BanjoBBanjoB Posts: 5 ✭✭
    #1827 May, 2020, 08:32 pm.

    No fragments returned at all but lost every single green star that I have prestiged since the update - I had 160 green stars 2 hours ago, I now have 16.


    I lost a lot of fragments prestiging before the 2.13 update that I though this update was meant to restore. Instead none of my counts have changed but progress has reverted back more than 6 months on some pages - I had full gold on some pages before Christmas, now they look as if I only prestiged from silver in the past couple of days.

  • EffaEffa Posts: 7 ✭✭
    #1927 May, 2020, 08:32 pm.

    at least 143 green dots lost...

  • HPWUrobertHPWUrobert Posts: 464 admin
    #2027 May, 2020, 08:33 pm.

    @Edrayf I took a look at your account and you placed Images and Prestiged pages on May 7th.

  • ChriseattleChriseattle Posts: 2
    #2127 May, 2020, 08:35 pm.

    I’m missing the majority of green stars in my registry and was on the knight bus when this pushed update happened. I’ve lost a significant amount of “placed” progress with my fragments. For example, I got my 21st Platform 9 3/4 sign and placed it and now it says it is not placed and I need 21 to prestige to silver.

    please tell me this can be fixed.

    Chriseattle

  • HPWUrobertHPWUrobert Posts: 464 admin
    #2227 May, 2020, 08:40 pm.

    We're working on a fix to restore placed Images (green 'placed' icon). If you haven't done so already, please avoid Prestiging pages until a fix has been released.

  • IsThisMajorTomIsThisMajorTom Posts: 58 ✭✭✭
    #2327 May, 2020, 08:41 pm.

    and a time frame, please? or is just another couple of weeks?

  • MartenclawMartenclaw Posts: 1
    #2427 May, 2020, 08:43 pm.

    Yep, same issue for me. Randomly got fragments I had no idea I was missing but then lost a ton of placed images and fragments. Some of which I had placed ages ago as far as I know. Either way, it's super frustrating. Especially fragments that are difficult to attain through fortresses or portkeys.

  • dRomersdRomers Posts: 22 ✭✭
    #2527 May, 2020, 08:44 pm.

    I lost a lot of greens stars and fragments. Last time, I was one of the lucky ones who didn't lost any, this time around I lost about 80 precent. Please help me.

  • MissTigerLadyMissTigerLady Posts: 4 ✭✭
    #2627 May, 2020, 08:44 pm.

    I've played some more and got some new fragments this evening playing challenges, will those be lost again?

  • BimblewickBimblewick Posts: 1
    #2827 May, 2020, 08:44 pm.

    Once again, numerous red dots have appeared throughout pages on the Registry. Following the problematic update in recent weeks, when players tapped on the dots BEFORE a warning message appeared from Niantic and wished they hadn't, I am wary about tapping on these! Very confused as to what they mean and puzzled that no messages have come through on the app? Why hasn't a lesson been learned from last time an 'update' appeared?

  • IsThisMajorTomIsThisMajorTom Posts: 58 ✭✭✭
    #2927 May, 2020, 08:46 pm.

    people not on this forum are completely oblivious to this. you should shut the game down!

  • risoriso Posts: 6 ✭✭
    edited May 27 #3027 May, 2020, 08:48 pm.

    I got zero fragments back from the initial loss and now most images are unplaced. This especially hurts for the upcoming sports event this weekend. How? Why? Where can I report this?

    Before I was only missing one hermione on Hogwarts Quidditch Stands to prestige, now I'm also missing, Neville, Luna and the Banner.

  • EdrayfEdrayf Posts: 11 ✭✭
    #3127 May, 2020, 08:48 pm.

    @HPWUrobert , yes, I did, this is why i have lost fragments. But now I also have lost placed images, but no fragments returned.

    It is a bit chaotic as of which were lost:

    - i placed the sorting hat before the update (cuz of the preceding event), and i was 1/10 this morning, placed. now it is not placed, 1/10

    - i placed the owl lecturn since the update, but the star is taken away

    - i placed the house hourglasses since the update, and the star remains, placed


    I cannot really interpret what you wrote, I know I placed and prestiged back then. But what does this mean for me now? Will i get my lost fragments back? Or at least the fragments/stars that were taken away in the last hours?

Sign In or Register to comment.