wireless network error

IvyRosesIvyRoses Posts: 1 ✭✭
in Report a Bug #1 latest comment 05 July, 2020, 02:10 pm.

An error hss occurred with the wireless network. Please try again. Report this error. Restart


This just causes one big restart cycle. Very frustrating.

My account is linked to my gmail account. My phone is a pixel 4 xl using verison cell service.

My phone has been booted & rebooted. Both the cashe & data have been cleared. Did a removal & reinstall on the phone. Did a fresh install on another device (ipad). It is also getting the error message.

Reply
15
15 votes

New · Last Updated

Comments

  • NoodlerCatNoodlerCat Posts: 3 ✭✭
    #222 May, 2020, 10:48 pm.

    Same issue. iPhone XS Max. Started got after the update. I’ve spent 95% of my time troubleshooting, barely works when I’m out of my house. So I can’t play because I need to go to the park to get energy.

  • NoodlerCatNoodlerCat Posts: 3 ✭✭
    #323 May, 2020, 08:12 pm.
  • NisanreNisanre Posts: 1 ✭✭
    #424 May, 2020, 11:26 pm.

    Same issue. Has been occurring for several weeks. I can log in using another phone, but my phone for whatever reason does not work. Samsung Galaxy Note 10+.

  • Archi92Archi92 Posts: 2 ✭✭
    edited May 25 #525 May, 2020, 12:29 am.

    I'm having the exact same error. Did all the usual fixes. Cleared cache, uninstalled, reinstalled, attempted to load on 3 different devices with no effect. I love this game. Please try to get my account working again before I start suffering from withdrawal symptoms 😁

    Post edited by Archi92 on
  • Archi92Archi92 Posts: 2 ✭✭
    #625 May, 2020, 02:20 am.

    My game just started working again. Thank you to the Wizarding Gods. 😀

  • NobodyOAONobodyOAO Posts: 2 ✭✭
    #725 May, 2020, 10:43 am.

    Same issue here.

    I've tried everything from the troubleshooting guide and still cannot log in.


    Android 10.

    Google Account.

  • NobodyOAONobodyOAO Posts: 2 ✭✭
    #825 May, 2020, 02:10 pm.

    The problem was solved.

    Thank you.

  • LoratadinaLoratadina Posts: 9 ✭✭
    #926 May, 2020, 02:28 am.

    I’m having the same issue. It has been going on all day. iPhone SE, Boost mobile, signed in with Facebook.

  • HuntHunt Posts: 24 ✭✭
    #1002 June, 2020, 07:51 am.

    Seeing the same thing on a Pixel 2 today. :(

  • MatchaLatte33MatchaLatte33 Posts: 2
    #1106 June, 2020, 04:31 pm.

    same issue - iPhone XS Max

    :(

  • LenaLoganLenaLogan Posts: 2
    #1207 June, 2020, 12:13 pm.

    I get this every time I start the game. The game works but it is enoying

  • ForgeticussForgeticuss Posts: 2
    #1307 June, 2020, 07:40 pm.

    I'm also getting the wireless network error and unable to correct with all typical troubleshooting. It happens at the login screen whether I'm on wifi or mobile data and cannot play due to the aforementioned endless restart loop. Happening on my Samsung Galaxy Note9 that's been playing the game beautifully for many months.

  • ErlingurErlingur Posts: 1
    #1408 June, 2020, 03:34 am.

    I'm also having these problems. iPhone Xr


  • CaeleonCaeleon Posts: 147 ✭✭✭
    #1508 June, 2020, 09:44 am.

    I have it as well and it's getting worse. Usually I get it at inns. It takes me several tries (5-7) before it goes through.

    GPS accuracy is also over the place (only in Niantic games). Maybe it's related?

  • FourgottenFourgotten Posts: 1
    #1608 June, 2020, 05:18 pm.

    It's baaaaaaack....


  • TakeoTakeo Posts: 4 ✭✭
    #1708 June, 2020, 08:41 pm.

    Getting the same issue, I've never had it before. Just a continuous bootloop regardless of which device or if I'm connected via WiFi or mobile data.

  • AirmidDragonkinAirmidDragonkin Posts: 2 ✭✭
    edited June 10 #1810 June, 2020, 04:51 pm.

    I am still getting the connection lost error message as well. When I attempt to access my registry, the game freezes and I have to force close. Anytime I catch a foundable that I have already placed, it makes me go to the registry and I have to force close the game. I am able to play but i have to force close the app multiple times just to get the daily rewards completed. This has been happening since the update at the beginning of May. I have deleted and re-download dozens of times. I make sure to download assets and the updates. I have cleared the cache and researched FAQ. Reported multiple times through in game bug report. I have only been able to randomly access my registry twice since the first May update. It is very frustrating as I am not able to get the red book rewards. I have a Galaxy Note10 and am a daily player since last June when the game came out. I used to love playing and would take long daily walks to play. However, the level of frustration has become unbearable.

  • HST43009HST43009 Posts: 1
    #1912 June, 2020, 09:21 am.

    I started having the same issue this morning. Had been in game quite happily but next login I ended up stuck in this same loop. None of the recommended troubleshooting solutions have worked, so I am left unable to log in to the game.


    This happens across more than one device, and on all I can happily log in to a newly created account which I set up to test if the issue was with the app or my acount.


    Given there's a community day tomorrow, hopefully there's a quick fix out there??

  • KevieeKeviee Posts: 1
    #2013 June, 2020, 04:49 pm.

    Hello,


    I am having the same issue, Android, on 2 phones, and its affecting my ability to play Community Day today.


    Please help!


    Thank you.

  • DoxymamaDoxymama Posts: 1
    edited June 26 #2126 June, 2020, 01:17 pm.

    I'm having the same issue on iPhone 8+. Tried ALL the troubleshooting things. Reinstalled, rebooted, tried logging into iPad, changed wifi networks, shut off wifi and used wireless, cleared cache, tried logging creating new account and logging out of new one and into old one. NOTHING IS WORKING. My husband is on the same network, and his is working perfectly. Reported via the app to Niantic. Would like to get this fixed so I can participate in the event that starts today.


    Please help!


    Thank you.

  • StinaCCStinaCC Posts: 1
    #2226 June, 2020, 07:55 pm.

    I get this error after first spell cast for every foundable I don't catch. Wasted a green and pink potion due to this bug and the time I keep taking to report it.

  • MoforaMofora Posts: 12 ✭✭
    #2328 June, 2020, 01:13 am.

    Same thing happening with my game too. Started with this new weekend challenge. Game also freezes when I am doing traces. I wish they would work out these bugs before releasing a challenge. It's getting old fast.

  • v1rtusssv1rtusss Posts: 2
    #2428 June, 2020, 07:14 pm.

    Same here,wireless error,i get it only in fortress , every single fk time

  • NPElolliNPElolli Posts: 2 ✭✭
    #2529 June, 2020, 05:38 am.

    Bug seems to have reappeared. Must be a server problem as I tried all the methods already. And perfectly timed on the wizarding weekend too...

  • v1rtusssv1rtusss Posts: 2
    #2604 July, 2020, 04:02 pm.

    So they will fix it? Or the game is dead?

  • QuarterJaneQuarterJane Posts: 1
    edited July 5 #2705 July, 2020, 08:20 am.

    Similar kind of problem.

    But after clicking OK the game starts.

    Issues for several weeks.



    Phone: Xiaomi MI9

    Account linked to Google account

  • PrinceMorbiusPrinceMorbius Posts: 1
    #2805 July, 2020, 02:10 pm.

    I get the same error when I get on the knight bus Hogwarts challenges. Immediately when I try to press on one I am forced to restart the game. The issue persists even after reinstalling and force stopping the app.

Sign In or Register to comment.