Connection Lost Message v2.13.1

Cuigy83Cuigy83 Posts: 3 ✭✭
in Report a Bug #1 latest comment 01 June, 2020, 06:17 am.

When I first updated the app to v2.13.0 I started getting “Connection lost. Check your wifi or mobile data” error message every time I start the app. No affect on game play.


Today I updated the app to v2.13.1 which should have fixed the “Connection Lost” message. However, I still continue to receive this message whenever I start the app. I tried deleting and re-downloading the app but it didn’t fix the issue. Again it does not seem like it affects game play.


I have an iPhone 11 iOS 13.4.1.


I am wondering if other people are also still getting this error message after the update. If not, any recommendation on how to fix this issue?


Thanks!


Reply
10
10 votes

Working on a Fix · Last Updated

We're aware that this issue is still affecting 2.13.1

Comments

  • Not4u13Not4u13 Posts: 10 ✭✭
    #220 May, 2020, 03:58 am.

    I am seeing this as well. Android.

  • PrinzEdongPrinzEdong Posts: 3
    #320 May, 2020, 04:31 am.

    It's happening to me too!


    Using Facebook as my login method. But when I tried using Google it will load. However since it wasn't link in the beginning it couldn't bring my account back.

  • MsCyberKatzMsCyberKatz Posts: 10 ✭✭
    #420 May, 2020, 06:22 pm.

    I have iphone 6 with up to date ios. Even after update v. 2.13.1 i am still getting the connection error. Then downloaded the "Download all assests" restarted game and still the same error??? Please have your devs look into this matter. I understand that social distancing is still in effect. But video conferencing to touch base between the devs is not...

  • HDanielxHDanielx Posts: 2 ✭✭
    #520 May, 2020, 09:10 pm.

    I'm on Android and now this message it's very persistent in the recent update.

    Update 2.13.12 this is very buggy

    Also there's not enough trace on the map even with tonic Trace, I re-install the app I delete everything nothing works even I download the essential files which is almost 2 GB

    Instill this update is trash


  • uudecoderuudecoder Posts: 1
    #626 May, 2020, 10:39 pm.

    Have this problem on one device but not the other, both with version 2.13.1.


    Problem device: Samsung Galaxy Note 10+ on T-Mobile US, Android 10, kernel 4.14.117.18243390. Error happens with and without WiFi active. Cell signal is 4G LTE. Ookla reported cell speed 23.3 Mbps/2.72 Mbps, home network 17.47 Mbps/4.64 Mbps. Performed Clear Data on app with same outcomes.


    Working device: LG V20 on T-Mobile US, Android 8, kernel 3.18.71. Works with and without WiFi active. Cell signal also 4G LTE. Ookla reported cell speed 27.4 Mbps/4.24 Mbps, home network 12.0 Mbps/3.14 Mbps.


    All speed tests were single pass of Ookla's Speedtest app to auto-determined endpoints.


    Ingress 2.46.1 and PoGO 0.175.2 work fine on both devices.

  • AlasEarwax4AlasEarwax4 Posts: 1
    #701 June, 2020, 06:17 am.

    I’m having the same issue which I was just ignoring until today when it won’t let me buy energy. First image is every time I start the app.

    Second image is that it won’t even give me the option of buying more energy when I am engaging a foundable.

    Third image is that I can’t even get into diagon alley to buy energy.

    I’m incredibly frustrated! This is not a problem with my phone. If this doesn’t get fixed, I’m done and taking my money elsewhere.

Sign In or Register to comment.