Still can't play: Restart error, stalling progress bar, kicked out of encounters, freezing . . .

FairlaineCFairlaineC Posts: 6 ✭✭
in Report a Bug #1 latest comment 22 May, 2020, 11:17 pm.

It's been over a month now, and every fix I've seen here hasn't worked.

I really miss playing the game and could really use some assistance in getting back in! Please: someone, anyone!

Galaxy 8 running Android 9. There was a software update about a week or two before this all started, but the game was running fine until one day it wasn't. Here's what's going on:

  • "An error has occurred with the wireless network. RESTART." most of the time upon opening the game. In the past, turning the phone off and on would work to get me back in, but even that doesn't help much anymore.
  • If I am able to get in, about 80% of the time, the progress bar would stall before opening the game. If I close and reopen it, I'd get the Restart error.
  • If I am able to get all the way in to the map, the game would freeze if I accessed any of the elements of my suitcase menu, and entering an encounter I'd get kicked back to the map.
  • Download all assets would go partway through, then stop with a connection lost message.

All of this points to a connectivity issue, but it has all occurred on strong wi-fi at two locations, as well as strong 4G and 5G signals.

I have uninstalled and reinstalled multiple times, but there is no change to the behavior.

I tried installing on my husband's phone (Galaxy S5), but when I'd sign in (using Facebook), it would just go back to the sign in screen, and I don't have a third device to try it on.

I would try creating a new account, but now I can't get in long enough to do so.

Reply
Tagged:
0
0 votes

New · Last Updated

Comments

  • HPWUblueHPWUblue Posts: 346 mod
    #219 May, 2020, 04:08 pm.

    Hi @FairlaineC! I've attempted a fix on your account. In addition, could you please ensure that the Download Booster is turned off on your Samsung device? It's been known to cause error while loading the app.

    1. Navigate to the Device Settings > Connections > More connection settings
    2. Tap the Download booster switch to turn off
    3. Restart the phone and check if the Download Booster is still disabled


    I tried installing on my husband's phone (Galaxy S5), but when I'd sign in (using Facebook), it would just go back to the sign in screen, and I don't have a third device to try it on.

    After selecting your Login method (Facebook), it might seem like nothing's happening for a while (stays on the same Login screen), but give it some time to load your account. Let me know if the issue persists, and if possible, share a screen recording that shows you opening the app from the Home screen. Thanks!

  • FairlaineCFairlaineC Posts: 6 ✭✭
    #322 May, 2020, 11:16 pm.

    Oh, thank you. I will try this now.

    I do not have a Download Booster toggle in More Connection Settings - I think this is because I have Auto-update over WiFi only enabled. I tried disabling that, but still see no download booster toggle. I'm guessing this means I don't have it enabled . . . ?

    I uninstalled the game, restarted the phone (cold restart: turn off, turn on, rather than the restart button) and reinstalled, but I'm still getting the Restart error. It happens instantly. The loading screens proceed in the background (Portkey, Niantic, WB) and then stalls there.

    I took a couple of screen recordings, but not sure how to upload them. (jpeg, jpg, gif, and png only extensions allowed).

    Thank you SO MUCH for your assitance.

  • FairlaineCFairlaineC Posts: 6 ✭✭
    #422 May, 2020, 11:17 pm.

    I've got to go to work soon, so won't try my husband's phone again until another time. I appreciate the advice.

Sign In or Register to comment.