Wizarding challenges not registering

mamagunmamagun Posts: 1
in Community Day #1 latest comment 16 May, 2020, 08:26 pm.

I have completed the second set of special assignments three times and they are not registering as completed. It won't let me continue on to the third set.

Reply

Comments

  • UnitiousUnitious Posts: 31 ✭✭
    #216 May, 2020, 07:02 am.

    Me too

  • LilQtMamaLilQtMama Posts: 1 ✭✭
    edited May 16 #316 May, 2020, 07:34 am.

    Check the room type in the task again, I read it wrong earlier...eeesh

  • UnitiousUnitious Posts: 31 ✭✭
    #416 May, 2020, 08:45 am.

    @LilQtMama I checked it because I thought I did something wrong, but the rooms I picked were correct 😞

  • connectme2connectme2 Posts: 6
    #516 May, 2020, 12:58 pm.

    Yes, I did all three for level two also with not a single one being recorded! I had no problem with the first level of the community challenge. It worked perfectly. Major bummer!

  • FlutterbyHFlutterbyH Posts: 1
    #616 May, 2020, 01:03 pm.

    Same here... such a shame that yet another isn’t working....

  • connectme2connectme2 Posts: 6
    #716 May, 2020, 01:12 pm.

    level 2 community day challenges are NOT RECORDING wizarding tower victories. I tried it fours times!

  • DecroixDecroix Posts: 1
    #816 May, 2020, 03:09 pm.

    Same here. Had issues launching Knight’s Bus for days. After app reinstall, finally got it to load. Also having issues with 2/4 of the Community Day assignments being registered as complete. After several tries chamber I status updates as completed but chambers III and V do not register. Want to move on to 3/4 but stuck!!

  • RadicalParrotRadicalParrot Posts: 4
    #916 May, 2020, 03:15 pm.

    Jus realized that you have to read the chamber title before entering! Silly me!!! Lol

  • connectme2connectme2 Posts: 6
    #1016 May, 2020, 04:56 pm.

    still not registering wizard challenge in set 2 :(

  • connectme2connectme2 Posts: 6
    #1116 May, 2020, 08:26 pm.

    I finished level 6 in wizard challenge and suddenly the completed for level 1 of set 2 registered complete. I did level 7 hoping it may trip the level 3 but no luck. Then I did level 3 hoping that maybe it is working and I can complete the second set and get 15 scrolls but no luck. Still not working.

Sign In or Register to comment.