Game freezes after trying to access registry

2

Comments

  • TeddiGramzTeddiGramz Posts: 3 ✭✭
    #3218 May, 2020, 11:27 pm.

    Also just dl new update, did not fix the registry error where game freezes.

  • Palindrome5Palindrome5 Posts: 5 ✭✭
    #3319 May, 2020, 12:45 am.

    echoing two previous posters. This is unbelievably frustrating, right before an event that we will not be able to fully participate in.

  • DrK8iDrK8i Posts: 11 ✭✭
    #3419 May, 2020, 01:31 am.

    Yes I just did the update and it did not fix the bug :(

  • Shona1969Shona1969 Posts: 1 ✭✭
    #3519 May, 2020, 02:31 am.

    I updated to the new version which was supposed to fix this and it hasn’t. I still get the connect issue and I still cannot access my registry. I even deleted the app as well as shut my phone off to see if anything needed to reset.

  • NinaSunsetNinaSunset Posts: 1 ✭✭
    #3619 May, 2020, 02:54 am.

    Today, I updated my game to 2.13.1 and downloaded all assets but I still can’t get into my registry. I’m playing on iOS. Please help.


  • TheAuroarTheAuroar Posts: 4 ✭✭
    #3719 May, 2020, 03:40 am.

    Update on May 18 didn't change a thing for me. When's the next one, another two weeks? I still can't place foundables, get scrolls, or books. The same goes for my wife's account! We can't progress in the game. Very discouraging. Brilliant event tomorrow. Whatever.

  • LBHuffLBHuff Posts: 16 ✭✭
    #3819 May, 2020, 06:00 am.

    So it fixed for a little while today after the update was released. Was able to add all the fragments etc... It was very satisfying. But then... I just logged in again and the problem is back!

    Very sad for what that means for the next part of Quidditch.

  • IamFelixFelicisIamFelixFelicis Posts: 1 ✭✭
    #3919 May, 2020, 07:24 am.

    Same here..downloaded the new version but I still get the „connection lost“ message and a frozen screen 😑

  • Erowyn1615Erowyn1615 Posts: 5 ✭✭
    #4019 May, 2020, 04:58 pm.

    This is absolutely infuriating. We’ve been waiting for this update and it did nothing. We will now go through yet another event with no rewards for the effort. Did anyone bother to test whether this actually fixed this issue before telling us it would fix it? Or did we just get a roll out for nothing.

  • DrK8iDrK8i Posts: 11 ✭✭
    #4121 May, 2020, 03:16 am.

    Still no updates.? Why the priority for replenishing peoples lost foundables when it doesn’t impact ability to play the game at all? My ability to progress in the brilliant event is impossible bc I can’t get runestones!! Please fix, or at least tell us someone is Still working towards a fix. The update said it would fix this and clearly did not!!

  • MommaRiddleMommaRiddle Posts: 8 ✭✭
    #4221 May, 2020, 02:45 pm.

    If it helps any with diagnostics, in addition to this registry-freezing behavior, I always get the same "connection lost" message when I go to the growing side of a greenhouse. It doesn't freeze the app though, just spits me back to map and when I go back a second time it works. Any attempt to enter registry ALWAYS freezes up app and it must be killed.

  • ProfessorLSProfessorLS Posts: 2 ✭✭
    #4321 May, 2020, 07:02 pm.
  • DrK8iDrK8i Posts: 11 ✭✭
    #4422 May, 2020, 11:23 pm.

    Seems fixed!!! Thanks!!!

  • DrK8iDrK8i Posts: 11 ✭✭
    #4523 May, 2020, 02:23 am.

    Nvm still broken. Was a fluke apparently that I could access my registry. I was so excited and now I’m so sad 😞

  • MommaRiddleMommaRiddle Posts: 8 ✭✭
    #4623 May, 2020, 05:50 pm.

    @DrK8i me too. I got in after placing the image from the 5 brilliant portkeys and thought it was fixed. I ranked up in the brilliant about 30+ times, but then I left the registry and now can't get back into it. I have so much ranking up to do in about every family

  • LBHuffLBHuff Posts: 16 ✭✭
    #4724 May, 2020, 01:40 am.

    Same. Got a glimpse through the port keys. And then gone again. Can’t even see the event page filled in. And had to play through crashing the game every time I caught a megaphone or a bat towards the end because it wanted me to place it and I can’t!

  • lowly7lowly7 Posts: 5 ✭✭
    #4824 May, 2020, 07:08 pm.

    I’ve been having this issue for the longest time. Finally it got fixed!! Not sure it there was an update but I was taking a screenshot of my registry page as it froze, and then suddenly, it wasn’t freezing anymore and I could finally prestige/ place image for everything! Took me 20min to do that but couldn’t have been happier.

  • lowly7lowly7 Posts: 5 ✭✭
    #4924 May, 2020, 07:16 pm.

    how ridiculous can this get. literally seconds after i posted my message that the bug is resolved, it’s back and the registry page freezes all over again.

  • DrK8iDrK8i Posts: 11 ✭✭
    #5025 May, 2020, 12:53 am.

    @lowly7 that is exactly what happened to me. I honestly can’t believe that this bug hasn’t been fixed yet. The impact to gameplay is huge!

  • Erowyn1615Erowyn1615 Posts: 5 ✭✭
    #5125 May, 2020, 01:28 am.

    The only way I’ve found to get in is after a port key. I’ve taken to hoarding 1km port keys so I can get in it again every few days. This is nightmarish.

  • LBHuffLBHuff Posts: 16 ✭✭
    #5225 May, 2020, 03:06 pm.

    Game freezes on the registry page. “Connection lost check your WiFi connection”. This happens every time I am supposed to place an image or try to check my registry. And I have to close the app and restart. It has been going on since the update. And the “fix” did not fix it. Please fix it before the next event. Thank you.

  • MommaRiddleMommaRiddle Posts: 8 ✭✭
    #5326 May, 2020, 12:06 pm.

    It makes the game hard to play, with all the restarting, but not impossible. Just crazy slow. What I was thinking about today was all the runestones I'm missing out on by not being able to repeatedly place images that would give family xp. Particularly MGaS family that I've been maxed out on all the foundables that have been so common this last week: megaphones and beater bats and quaffles. Instead I just have to restart my game every time I get one. 😔

  • Blondie1902Blondie1902 Posts: 0
    #5426 May, 2020, 02:36 pm.

    Even after the last update, my registry still freezes the app and gives me the "Connection Lost" error. I thought this was supposed to be fixed but I continue to have this issue. I have uninstalled and installed several times and cleared cache. Nothing helps!

  • MommaRiddleMommaRiddle Posts: 8 ✭✭
    #5527 May, 2020, 06:00 pm.

    This seems to have been fixed! I've entered and exited my registry several times and was able to click on stuff. Yay!

  • DrK8iDrK8i Posts: 11 ✭✭
    #5627 May, 2020, 08:40 pm.

    Not fixed for me 😞

  • LBHuffLBHuff Posts: 16 ✭✭
    #5727 May, 2020, 11:52 pm.

    Me neither

  • LBHuffLBHuff Posts: 16 ✭✭
    #5828 May, 2020, 04:13 am.

    @HPWUrobert Hi there! Is there any news on how the update is going on this problem? I am seeing a lot engagement in the foundable confusion, which is great. But those of us who can’t access our registry page and are dealing with our game crashing constantly because of it, don’t even know what that problem is. And now there is another event in a few days that we won’t fully get to participate in because we can’t place images and once we collect the enough foundables to do so, our games are going to crash. Over and over again. Please keep us updated. Thanks!

  • LBHuffLBHuff Posts: 16 ✭✭
    #5928 May, 2020, 04:17 am.

    are any @hpwu monitoring this thread?

  • LBHuffLBHuff Posts: 16 ✭✭
    edited May 28 #6028 May, 2020, 04:24 am.

    Hello @HPWUrobert ! Is there any news for those of us still dealing with this game crashing registry issue? There seems to be a lot of engagement with the people concerned about the foundables, and that’s great. But those of us whose game crashes whenever we are supposed to place an image, haven’t even gotten to that problem. Please let us know if anything is happening to deal with this issue. Thanks!

  • TeddiGramzTeddiGramz Posts: 3 ✭✭
    #6128 May, 2020, 10:23 am.

    This issue seems to have been resolved for me, it just started working after returning a foundable that took me over the family xp to receive runestone and scrolls. I have been able to jump in and out of registry at will and even after closing and reopening app.

Sign In or Register to comment.