Knight bus not working after updating to 2.13

Nightwalker8Nightwalker8 Posts: 4 ✭✭
edited May 12 in Report a Bug #1 latest comment 21 May, 2020, 02:10 am.

hey all, first post so bear with me


I just updated the game but now when I click on the knight bus icon, nothing happens. Not sure if anything else isn't working after the update, but that definitely isn't

Reply
Post edited by HPWUrobert on
Tagged:
63
63 votes

Working on a Fix · Last Updated

Update: Players have reported that reinstalling the app as a workaround to resolve the missing Knight Bus button or unresponsiveness. Our team is looking into an issue affecting the Knight Bus for some players after downloading the 2.13 update. The Knight Bus button is either missing or becomes unresponsive when tapped. We apologize for the inconvenience while we work to resolve this issue.

«13456

Comments

  • AlexiaConFuegoAlexiaConFuego Posts: 2
    #207 May, 2020, 09:29 pm.

    I'm having the same problem.

  • CnmegsCnmegs Posts: 1
    #307 May, 2020, 09:47 pm.

    Me too. Updated to 2.13, no more Kight Bus functionality.

  • PerlChaserPerlChaser Posts: 23 ✭✭
    #407 May, 2020, 09:48 pm.

    The button is still there and reacts to being clicked, but the message box does not appear. I cleared the cache and restarted and got the same behavior.

  • JoyleafKiraJoyleafKira Posts: 2
    #507 May, 2020, 09:51 pm.

    Same here.. I just updated to 2.13 and the Knight Bus will no longer load. Closed the app and reopened, same issue. Restarted my phone. Knight Bus still won't open.

  • TonksandJenTonksandJen Posts: 1
    #607 May, 2020, 09:52 pm.

    This is happening to me as well. It reacts to being clicked, but the pop up to go to Hogwarts does not come up.

  • ns1024ns1024 Posts: 1
    #707 May, 2020, 10:23 pm.

    Same issue

  • Simran2013Simran2013 Posts: 2
    #807 May, 2020, 10:31 pm.

    After prestiging the page without the update, I found the update and updated the app. Now the knight bus is not working.

  • Olou1swifeOlou1swife Posts: 2 ✭✭
    #907 May, 2020, 10:56 pm.

    Same issue here. The button reacts to being pushed, but nothing happens

  • Olou1swifeOlou1swife Posts: 2 ✭✭
    #1007 May, 2020, 10:57 pm.

    Since the update I can’t access the knight bus. The button reacts to being pressed, but nothing happens

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #1107 May, 2020, 11:01 pm.

    I am having the same problem. I went out today to try another fortress and the same thing happened. I can enter the fortress, but not a chamber.

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #1207 May, 2020, 11:02 pm.

    Same thing. And I tried a different fortress today as well and had the same problem .

  • StarrOwlStarrOwl Posts: 3
    #1307 May, 2020, 11:04 pm.

    Same here! Nothing happens when I tap it. So frustrating!!

  • StarrOwlStarrOwl Posts: 3
    #1407 May, 2020, 11:06 pm.

    Ugh! Exact same issue here. I reported the bug in the app.

  • Olou1swifeOlou1swife Posts: 2 ✭✭
    #1507 May, 2020, 11:09 pm.

    Same issue here. The button reacts to being pushed, but nothing happens

  • Kewldad4Kewldad4 Posts: 1
    #1607 May, 2020, 11:12 pm.

    Same issue. Touch the Knight Bus and nothing happens. Was working before the update.

  • Nightwalker8Nightwalker8 Posts: 4 ✭✭
    #1707 May, 2020, 11:39 pm.

    I'm sorry you guys are all having my same issue but I'm glad it's not just me! Thanks for replying

  • KStoker11KStoker11 Posts: 2
    #1808 May, 2020, 12:00 am.

    I am having the same problem! When I restart my app as soon as I hit confirm to stay say I get this screen I imagine this is why I can’t access knight bus but not matter what I do this message always appears after restart (I can do everything else in the game as normal though)


  • TwinGypsyTwinGypsy Posts: 77 ✭✭✭
    #1908 May, 2020, 12:03 am.

    I too am not able to access the Knight Bus. I've heard thru the grapevine that possibly uninstalling/reinstalling the app may fix the problem? I'm not daring enough to do it yet tho lol

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #2008 May, 2020, 12:14 am.

    I tried uninstalling and reinstalling and it did not fix the problem for me.

  • RocknnerdRocknnerd Posts: 11 ✭✭
    #2108 May, 2020, 12:27 am.

    I was able to play in a Sponsored Fortress but cannot get into the Knight Bus. This was after I updated to 2.13 and downloaded assets.

  • MadCarewMadCarew Posts: 1
    #2208 May, 2020, 12:28 am.

    I have this problem on my iPhone but not my iPad.

  • TwinGypsyTwinGypsy Posts: 77 ✭✭✭
    #2308 May, 2020, 12:46 am.

    Ok, thanks guys. I appreciate the responses. Still no luck after clearing cache, uninstalling app, restarting phone. Bummer

  • lainaluvgoodlainaluvgood Posts: 0
    edited May 8 #2408 May, 2020, 01:09 am.

    After updating my game to 2.13, the Knight Bus feature is not working. The icon is still there, but clicking on it does nothing. I’ve tried force closing the app, switching from WiFi to mobile data (and vice versa) and downloading all assets but nothing has worked. Help! I just want to tackle some fortresses lol

  • ATLRavenclawATLRavenclaw Posts: 4 ✭✭
    #2508 May, 2020, 01:17 am.

    I’m having a similar issue. Not sure what’s wrong because my husband says his is working fine. Hope they have it fixed quickly

  • CrimsonRose7CrimsonRose7 Posts: 1
    #2608 May, 2020, 01:23 am.

    My son's iPad mini did the same thing. My non-Apple cell is working fine, letting me hop on the KB easily. No clue why Apple isn't working.

  • ShuroverShurover Posts: 1
    #2708 May, 2020, 01:24 am.

    The Knight Bus is not working for me either...

  • KodokmagKodokmag Posts: 439 ✭✭✭
    #2808 May, 2020, 01:30 am.

    Clear app chache?

    Knight bus still works for me

  • Archergirl84Archergirl84 Posts: 4 ✭✭
    #2908 May, 2020, 01:51 am.

    my knight bus stopped working after I did the update

  • AlexiaConFuegoAlexiaConFuego Posts: 2
    #3008 May, 2020, 02:03 am.

    Uninstalling and reinstalling the game didn't fix the issue.

  • VampyrKatjaVampyrKatja Posts: 2
    #3108 May, 2020, 03:14 am.

    I'm having the same issue as KSTOKER11

    I load into the game. Confirm the warning message and then get the connection lost message. I can pick up ingredients, collect traces, and all other game play, but I cannot access the Knight Bus.

    Same problem on both Andriod 10 and on IOS 13.4.1

Sign In or Register to comment.