App errors upon opening

CeeJay22CeeJay22 Posts: 3 ✭✭
in Report a Bug #1 latest comment 02 May, 2020, 01:09 pm.

I was able to open the app earlier in the day, however now when I try to, I can never get passed the Niantic screen before I get the error message “An error has occurred with the wireless network. Please try again. Restart”. I have tried the restart button and have also tried the force close. Neither work.

Reply
2
2 votes

New · Last Updated

Comments

  • HPWUblueHPWUblue Posts: 345 mod
    #230 April, 2020, 04:43 pm.

    Hi @CeeJay22 I took a look at your account and see that you're able to sign-in now. Let me know if you need help with anything else. Cheers!

  • lunartickelunarticke Posts: 2
    #302 May, 2020, 04:36 am.

    Having an identical issue. I uninstalled and reinstalled the game two or three times. I still get the same message. I've tried with wireless on and also wireless off. Game was working before noon , Eastern daylight Time, on May 1.

  • Rpierce2032Rpierce2032 Posts: 7 ✭✭
    #402 May, 2020, 10:15 am.

    Same issue for me since yesterday. Did all troubleshooting and still can't login due to this issue. Using an S20 on WiFi and 5g.

  • lunartickelunarticke Posts: 2
    #502 May, 2020, 01:09 pm.

    After checking further, discovered I could open the game if I disable VPN temporarily. Is wizards unite no longer compatible with VPN?

Sign In or Register to comment.