[Investigating] Players seeing Wizarding Challenge Error and getting disconnected from Fortress

HPWUrobertHPWUrobert Posts: 386 admin
edited April 27 in Archive #1 latest comment 07 May, 2020, 08:21 pm.

Our team is investigating an issue affecting Wizarding Challenges which may result in a Wireless Network Error and leaving the Chamber. 


As our team works on a long-term solution to address this error, the following workaround may allow players to rejoin the Wizarding Challenge. If you receive a Wireless Network Error notification, immediately force quit the Harry Potter: Wizards Unite app. When you re-open the app, the game may place you back in the Chamber.


Date last updated: 2020-04-23

Reply
Post edited by hpwulola on
61
61 votes

Resolved · Last Updated

Fixed with update 2.13

«134567

Comments

  • HerMandy842HerMandy842 Posts: 3
    #223 April, 2020, 05:17 pm.

    This has happened at a sponsored fortress irl and also at a fortress using the Knight Bus. For the example of the Knight buss, I was knocked out and 2 magizoos were batteling foes. As soon as each finished their for and needed to come back to the chamber, they would get booted (player icon would disappear from the top of the screen).

  • Mudbloodwitch44Mudbloodwitch44 Posts: 0 ✭✭
    #323 April, 2020, 06:51 pm.

    Hello. I have now lost SEVERAL high rune stones playing in dark 5 with the knight bus. One was a oddities level 3 and the other was wonders on the wizard of wizard world level 3. I am an avid player and have spend lots of money playing this game. Can I please get compensated for losing these rune stones? It says it’s an error in the fortress and I get kicked out. This happened between 2:15p and 2:47 today

  • Tamere2kTamere2k Posts: 0 ✭✭
    #423 April, 2020, 07:31 pm.

    I had errors on multiple consecutive fortresses using the knight bus. It let me back in one of them after force quitting the app and restarting but everyone else had been booted and it became impossible to beat the chamber. I wasted multiple level 5 runestones and like 75 spell energy.

  • Upsie24Upsie24 Posts: 1 ✭✭
    #523 April, 2020, 07:52 pm.

    I had errors on multiple consecutive fortresses using the knight bus. I keep getting kicked out and have wasted multiple level 5 runestones and energy because I can't get back in. Can I get compensated for the runestones and energy?

  • Chang90640Chang90640 Posts: 1 ✭✭
    #623 April, 2020, 08:01 pm.

    Same here, after 3 attempts and 3 kicked out for weak connection. Reminds me of Pokemon go battles always weak connections errors

  • MoiraFlitwickMoiraFlitwick Posts: 1
    #723 April, 2020, 08:04 pm.

    I’ve been kicked out too. Looks like a roll out issue. So nervous to waste more potions and stones until I hear fixed 😒. Was so excited!!! 😔

  • LRocerazLRoceraz Posts: 1
    #823 April, 2020, 09:16 pm.

    I just had this happen as well. Lost a level 5 runestone

  • A2lAllisonA2lAllison Posts: 0
    #923 April, 2020, 09:17 pm.

     yesterday I was about to click on Minerva (9 3/4 red light) and get her as WhiteShadowFax did around 7ish and then my account froze and signed me out. It kept taking me to the sign in and then asking which email and then back to sign and and over and over so by the time I finally got back in, the Minerva trace was gone.

  • skpoemskpoem Posts: 2 ✭✭
    edited April 23 #1023 April, 2020, 09:27 pm.

    I took the knight bus to Forest 2 and started fighting. Ran from a foe to see if anyone needed help and got the restart game message. Went back in and it didn't put me back in the battle, but took my level 1 runestone with no rewards. Android on one plus pro 7.

  • Beacky89Beacky89 Posts: 0 ✭✭
    edited April 23 #1123 April, 2020, 10:13 pm.

    I used up so much spell energy, a load of potions and 3 level 5 runestones. Can I get a refund as I spent money on them. I just kept being chucked out

  • HarlequinnHarlequinn Posts: 1
    #1223 April, 2020, 11:15 pm.

    I've been kicked out of the knight bus mid battle twice now with no way back in, no reward, and the loss of 2 level 5 rune stones. It is forcing me to restart. I'm on a Samsung Galaxy s9 running android 10.

  • HigscoreMagicHigscoreMagic Posts: 3
    edited April 23 #1323 April, 2020, 11:36 pm.

    Hello everybody. My problem happens with the fortresses. I'm able to go to the fortress menu, but the second I tap on a chamber, it tells me that "there was a problem with the wirless network" and then restarts the game. This prevents me from doing wizarding challenges and getting spellbooks. I've reported this problem once before, and deleted and reinstalled the game 3 times now. The closest thing that I can get to a fortress is an oddity, and I hardly find those. Does anybody else have this problem? My phone is a Samsung Galaxy S8 if that helps, and this is the update with the Knight bus. (I don't remember the version number.)


  • HPWUrobertHPWUrobert Posts: 386 admin
    #1423 April, 2020, 11:48 pm.

    Players that were unable to complete the Challenge and lost items, please contact support from the app: 

    Suitcase > Settings > Help/Legal > Get Support > Tap Contact Us and add a description of the issue > Select Items or Purchases > Lost Item

  • HidrazonaHidrazona Posts: 56 ✭✭✭
    #1524 April, 2020, 10:55 am.

    My friend was dropped from an ongoing knight bus dark chamber V. Both of us were connected through the same WiFi. My friend could not connect again (some other guy just left or maybe dropped at this point as well) and was subsequently removed from the room, but the mobs to be faced were still there.


    The remaining 3 had to fight the 21 mobs alone, we tried, I spent several potions myself, and we lost for a few seconds, runestone 5 lost, potions lost, all because of the buggy connection.


    Please look into this. The knight bus feature is really nice but if its going to kick people out of high chambers randomly then its not really realiable ..

  • ChaoscatChaoscat Posts: 6 ✭✭
    #1624 April, 2020, 12:16 pm.

    This also happened to me in dark v chamber, had full team of 5 and 3 left during it (May have gotten kicked out) me and the other remaining person continued and were on track to get it finished anyway until it kicked me out too. I have done heaps of lower level chambers without issues, but of course this happens on the one where I used a heap of potions that were now wasted.

  • ChaoscatChaoscat Posts: 6 ✭✭
    #1724 April, 2020, 12:54 pm.

    I tried a dark v chamber again and it did the same thing, but I force closed the app instead of clicking restart and managed to get back in this time. So try doing that, it might work for you too

  • urlucky2buurlucky2bu Posts: 9 ✭✭
    #1824 April, 2020, 01:02 pm.

    I also got kicked out of Dark 5. I Iried to force close the app, but was not able to re-enter.

    Wasted a level 4 runestone and potions and spell energy. :(

  • urlucky2buurlucky2bu Posts: 9 ✭✭
    edited April 24 #1924 April, 2020, 01:04 pm.

    I also got kicked out of Dark 5. I Iried to force close the app, but was not able to re-enter.

    Wasted a level 5 runestone and potions and spell energy. :(


    Also, I just tried to report the list items, but waited 30 minutes with no response.

    Post edited by urlucky2bu on
  • ChaoscatChaoscat Posts: 6 ✭✭
    edited April 24 #2024 April, 2020, 01:30 pm.

    @urlucky2bu have you messaged niantic in game about the lost items? I’ve seen that they have been returning potions and runestones when this happens

  • urlucky2buurlucky2bu Posts: 9 ✭✭
    #2124 April, 2020, 01:37 pm.

    @Chaoscat thanks. I opened the chat to report lost items in the app 30 minutes ago, but still haven't gotten a response.

  • HidrazonaHidrazona Posts: 56 ✭✭✭
    #2224 April, 2020, 01:43 pm.

    Do they answer in-game? All I get is the option to either report it here or leave an unanswered message there

  • HallarooHallaroo Posts: 2
    edited April 24 #2324 April, 2020, 04:26 pm.

    This is happening to me consistently as well. It's happened three times in various of the Dark chamber rooms. At what seems to be a random time I'm kicked out of the chamber losing all potions used, the runestone used, and all spell energy used. The app then forces me to restart and doesn't allow for rejoining the chamber. It's really frustrating and it would be great to have someone from Niantic look into this. I've filed at least two bug reports on it now. Not sure what profession the other commenters are but I'm a professor. I play a lot with a magizologist and they've never been kicked out of a higher level chamber. Thanks.

  • RastabrakadabraRastabrakadabra Posts: 5
    #2424 April, 2020, 04:35 pm.

    Please fix this! Otherwise my wife will eventually harm me with the anger accumulated due to this horrible bug.


    Ninantic. Do it for happy marriages.

  • MandykrMandykr Posts: 2 ✭✭
    #2524 April, 2020, 04:43 pm.

    I lost 5 potent exstimulo, 5 healing and my brain elixir because this occurred to me 3 times in a row.

  • AriesminAriesmin Posts: 1
    #2624 April, 2020, 05:35 pm.

    This has happened twice in a row to me. The app force restarts mid way when I was in combat with foe in the hogwart fortress.


    I feel so bad to leave my teammates halfway through when I know I’m the only magizoologist in the team. This feeling is horrible.

  • AriesminAriesmin Posts: 1
    #2724 April, 2020, 06:19 pm.
  • HPWUblueHPWUblue Posts: 345 mod
    #2824 April, 2020, 06:47 pm.

    Thank you for reporting this in the Community, @Ariesmin! I'm sorry for the trouble you've experienced. We're currently investigating similar issues related to the Wizarding Challenges. Meanwhile, check out this discussion for more details, possible workaround, and updates:[Investigating] Players may return back to the Map after a Wizarding Challenge Error

  • Chang90640Chang90640 Posts: 1 ✭✭
    #2924 April, 2020, 08:43 pm.

    I was told to report here since I can't seem to finish a fight without errors or weak connection restarts. Lost lots of runes stones and potions.


  • EberneanEbernean Posts: 1
    #3024 April, 2020, 10:29 pm.

    Yep, happened to me twice today in High Dark Chambers. Lost my runest9nes, wasted spell energy...and a couple of potions. I was also the only Magizoologist in the chambers.

    Not okay.

  • GggreennnGggreennn Posts: 1
    #3124 April, 2020, 11:08 pm.

    This just happened to me as well. Also in a Dark Chamber, which require the most energy. We started with 5, then it was two, then I got booted. If we get kicked out of fortresses, then we should automatically get full rewards from the experience.


    Right now, it’s not even worth playing Dark Chambers. Not cool

This discussion has been closed.