Portkey problem

WickeddeedsWickeddeeds Posts: 1
in Archive #1 latest comment 11 March, 2020, 09:13 pm.

This afternoon (about 2pm) I was working my way through my portkeys (as I had a full list) to clear space for the event. Some of them worked but 3 or 4 of them went dark as soon as I’ tried to click on a wrackspurt- I could still move around the room but the screen was dark & wouldn’t allow me to click on anything. It then came up with an error message, I didn’t think to take a screenshot, that said something like ‘error in portkey transportation’ & asked me to confirm. I hit the confirm button & it took me back to my portkeys, where I tried again. This happened 3 or 4 times & I only then realised it wasn’t taking me back to try again but that those portkeys were just gone from the list. So I lost them without getting anything out of them. They were ordinary portkeys, 2km, though I did have a 10k in my list & can’t be sure if that was one of the ones I lost.

iPhone 8, 13.1.3 version software

game version

1 votes

New · Last Updated


  • HPWUblueHPWUblue Posts: 346 mod
    #211 March, 2020, 09:13 pm.

    Hi @Wickeddeeds, welcome to the Community Page! We've received similar reports where a Portkey might not disappear from its Inventory after being used. This could happen due to a delay in updating the server, which causes confusion and leads players to attempt to open the same Portkey again.

    I looked into your account and found that you received the rewards when you opened the Portkey the first time. Then, you tried to use the same Portkey three more times, but since the Portkey was already consumed, it threw an error. I hope this clarifies. Cheers! ^^

Sign In or Register to comment.