Unable to Accept New Friend Requests

TamsinMorganaTamsinMorgana Posts: 3 ✭✭
edited March 6 in Archive #1 latest comment 01 June, 2020, 12:25 am.


I am unable to accept new friend requests

and I’m nowhere near the 200 friend limit.

When I tap Accept nothing happens. I’ve forced closed the game 3 times and still nothing.

I have the latest app updates & assets downloaded as well.

iOS 13.3.1

iPhone 11 Pro Max

Reply
Tagged:
0
0 votes

New · Last Updated

Comments

  • LucoireLucoire Posts: 1,115 ✭✭✭✭✭
    #206 March, 2020, 03:14 pm.

    Welcome to the Community, @TamsinMorgana


    Sorry to hear that you seem unable to accept new friends requests.

    May I ask for how long you waited after tapping "Accept"?


    We've had an issue with taps that seemed to cause un-recoverable "freezes", which did unfreeze after a certain while. Could you try tapping Accept and then wait for about 1 minute and see if maybe it does recover? That would certainly help understand the issue.

  • TamsinMorganaTamsinMorgana Posts: 3 ✭✭
    #309 March, 2020, 02:01 pm.

    I’ve tried multiple times over multiple days. I am still unable to accept it...very odd.

  • HPWUblueHPWUblue Posts: 425 mod
    #410 March, 2020, 05:51 pm.

    Hi @TamsinMorgana Can you check if clearing the app cache helps by following these steps?

    1. Go to the Device Settings and select General
    2. Tap on iPhone Storage
    3. Select Harry Potter: Wizards Unite from the list of apps
    4. Tap on "Offload App" to empty the cache
  • SavraSavra Posts: 2
    #515 March, 2020, 11:17 am.

    I am having this same problem on iPhone 6. I received a friend request 2 days ago and nothing happens when I try to accept.

  • GryffinTor1GryffinTor1 Posts: 3 ✭✭
    edited June 1 #601 June, 2020, 12:25 am.

    I’m having the same issue. I went to my iPhone storage & cleared my cache and it still doesn’t work. Any other suggestions?

    @HPWUblue

Sign In or Register to comment.