Opening Lost Love Brilliant Portkeys results in a Network Error

HPWUrobertHPWUrobert Posts: 381 admin
in Archive #1 latest comment 01 March, 2020, 07:57 pm.

We are aware of an issue affecting Lost Love Brilliant Portkeys with app version 2.9.0. While we work to resolve this error, players can work around the issue by updating to version 2.10.0.


Date last updated: 2020-02-13

Reply
0
0 votes

Resolved · Last Updated

We've released a fix that we believe resolves this error for players still on version 2.9.0. If you were affected by this issue, please restart your app for the fix to go into effect.

Comments

  • Ros59Ros59 Posts: 4 ✭✭
    edited February 14 #214 February, 2020, 10:18 am.

    Hi, I had installed 2.10.0 this morning ( just after 6.00am Tasmanin Australian time. This evening I was up to task 4 in Love Lost and opened 8 Portkeys including 3 New brilliant Portkeys that I collected this morning. None of them have registered in my task 4 list yet on my Brilliant page 3/5 have registered. I have walked all of these individually ( no step counter etc) . Can you help recover my Portkey tally or have I lost them.

    I have had so many errors since the link in with Google fit and other programs, even though I don't use this link but eventually things come good. I've only been playing since 4thJanuary and love the game....just frustrated with the hickups. But I realise you guys get lots of complaints, I just want to say you do a great job and I love the events.

    My phone is an OPPO RX7 which runs Android 9.

    Hope you can help, if not, more walking 🙂.

    Thanks for your time,

    Ros.

  • PimRooPimRoo Posts: 1
    #314 February, 2020, 05:31 pm.

    Hi,


    I have not been able to get my portkeys registerd in the eventcount (part 4). Not very fun when only 1 out of 8 opened made a dent. Atleast 6 were brilliant and i waited until part 4/4 was active.

    Please tell me there is a fix to get them counted...


    Have updated the app and downloaded the assets.. (though after all were opened)


    Thanks for your time :-)

  • HPWUrobertHPWUrobert Posts: 381 admin
    edited February 14 #414 February, 2020, 06:44 pm.

    @PimRoo thanks for flagging this to us. We see a lot of confusion about this task, which requires you to unlock (reveal) a Portkey by walking a Portmanteau its distance requirement while you have the task active. Additionally, using a Portkey is often misunderstood as unlocking the Portkey, but the 'unlocking' phase happens the moment the Portmanteau reveals a Portkey.


    Portkeys that were already revealed before the task was active, then used (travel to the Portkey location) won't progress this task. I've taken a look into your account and saw that you opened a few Portkeys in succession. Those Portkeys that were already revealed prior to getting the task.

  • InvntrsDaughterInvntrsDaughter Posts: 1
    #517 February, 2020, 05:29 am.

    Hello. I had a special event portkey open up, and I had placed the portkey and walked through the portal, but when I tried to collect a wrackspurt, I got a message that said there was enough error while attempting portkey transportation. It backed me out of the portal and my portkey was gone, with no rewards collected. Is there anything you guys can do about this?

  • Luna333Luna333 Posts: 1
    #617 February, 2020, 07:03 pm.

    I continue to have issues with **** towers. I'll either be in the middle of it or towards the end of a battle and I'm kicked out due to a network error, despite having full bars on my phone. this has been happening to me for quite some time and it doesn't seem to be getting fixed.


    I'm on a Galaxy Note 9, and it is fully updated. I've restarted the app and restarted my phone numerous times but it's not helping.


    This continues to happen over and over and over again, which is making the game more frustrating than fun. The last time this happened was about a week ago and I was battling in my highest chamber; I lost a lot of potions.

  • CamiGoldCamiGold Posts: 1
    #701 March, 2020, 07:57 pm.

    I’m still not getting credit. I opened 5 portmanteaus and picked up 3 in the past hour with only credit for one. FRUSTRATING

This discussion has been closed.