Avatar stuck in a T-Pose. Unable to tap items on the map and can't expand it.

1246715

Comments

  • samocxsamocx Posts: 2 ✭✭
    #9208 May, 2020, 07:19 pm.

    I, too, am stuck and can't load the fortress chambers. Is there a way to fix it other than posting here for help?

  • HPWUblueHPWUblue Posts: 829 mod
    #9308 May, 2020, 07:28 pm.

    Hi @samocx! I've applied a fix on your account as well. Please follow the same instructions and let me know how it goes. If the issue persists, get back to us with a a screenshot. Thanks!

  • HPWUblueHPWUblue Posts: 829 mod
    #9408 May, 2020, 08:37 pm.

    Hi @AlaskaL! I took a look at your account, and I see that you're not experiencing the issue anymore. If you're referring to a different account, let me know. Cheers!

  • BrittB88BrittB88 Posts: 2
    #9508 May, 2020, 08:47 pm.

    I believe that I am having the same issue on my game as well! @HPWUblue

  • AlaskaLAlaskaL Posts: 5
    #9608 May, 2020, 08:55 pm.

     @HPWUblue - I AM still having the problem. I found a work around by going into gifts and clicking the "return to map" button, but that only fixes the problem for one interaction with any item. I have to do it constantly. And my little wizard stays in T pose and is still stuck in fortress mode. I can't access lessons or switch professions or enter fortresses.

  • HPWUblueHPWUblue Posts: 829 mod
    #9708 May, 2020, 09:00 pm.

    Thanks for clarifying @AlaskaL! I've attempted a fix on both your and @BrittB88's account. Could you force-close the app and try again?

  • AlaskaLAlaskaL Posts: 5
    #9808 May, 2020, 09:02 pm.

    yes! I am back thank you so much!Is there anything I should do to avoid that problem in the future? or to fix it from our end if it does happen again? I APPRECIATE YOUR HELP!

  • BrittB88BrittB88 Posts: 2
    #9908 May, 2020, 09:03 pm.

    @HPWUblue mine seems to be fixed now! Thank you!

  • RAH1993RAH1993 Posts: 1
    #10008 May, 2020, 09:38 pm.

    @HPWUblue Mine has been doing this same thing since late last night after I updated. Can you also fix mine? (Username is RAH1993). Thank you.

  • Batnurse26Batnurse26 Posts: 4 ✭✭
    edited May 9 #10109 May, 2020, 01:16 am.

    @HPWUblue

    My map is also frozen. I cannot pick up ingredients or engage confoundables.


    I can leave the main map, the potions page works. When I click on the knight bus it let’s me engage, but when I’m in the fortress it does not respond to let me into any chambers. 


    I’ve rebooted a number of times, both the app and my phone. I also uninstalled and reinstalled the game. I have again downloaded all assets without change. 


    I cannot play at all at this time.

  • Morgana77Morgana77 Posts: 0 ✭✭
    #10210 May, 2020, 06:40 pm.

    I don’t see this being discussed. I can’t move on the map, grab things or initiate battles. I can’t ride the night bus and access to my variety of windows isn’t even visible. I downloaded a new version and all the assets and that hasn’t worked. This is tremendously frustrating to me since I have invested a lot of time and a lot of money to play this game since it started— if you’ve broken the game I want my investment back. Somebody tell me when and how this gets fixed

  • HPWUblueHPWUblue Posts: 829 mod
    #10311 May, 2020, 08:47 pm.

    Hi @Morgana77 I've merged your posts for visibility. Also, I've attempted a fix on your account. Please try accessing now, and if the issue persists, share a screenshot/ recording. Thanks!

  • MrWendel42MrWendel42 Posts: 3 ✭✭
    #10411 May, 2020, 09:08 pm.

    After updating to version 2.13, my game worked fine for about 8 hours. Then while using the knight bus, things froze up. I can't interact with the map and can't use the knight bus. The suitcase still works and while I was in there I attempted to change my profession. I was given an error message that said "cannot modify profession during wizarding challenges". It has been about 4 days and I haven't been able to play at all. I uninstalled and reinstalled 4 times with no success at fixing the problem.

  • HPWUblueHPWUblue Posts: 829 mod
    #10511 May, 2020, 09:47 pm.

    Hi @Batnurse26 @MrWendel42 @RAH1993! I've attempted a fix on your accounts. Could you try again and let me know how it goes?Thanks!

  • MrWendel42MrWendel42 Posts: 3 ✭✭
    #10611 May, 2020, 10:38 pm.

    seems to be working now. Thanks

  • lgarcia2213lgarcia2213 Posts: 2
    #10711 May, 2020, 11:31 pm.

    Same issue!!! I literally haven't played in over a month! I have contacted support twice with no response! I have been playing since the first day it went live and it sucks not being able to play now with all the cool new updates.... username lgarcia2213

  • Batnurse26Batnurse26 Posts: 4 ✭✭
    #10812 May, 2020, 02:30 am.

    @HPWUblue I’m back at it and it’s working great! Thank you!


    Going forward is there something I did to trigger the lockup that I can avoid or a fix from my end if I run into it again?


    Again, a thousand thank yous. I really missed playing the last few days.

  • Batnurse26Batnurse26 Posts: 4 ✭✭
    #10912 May, 2020, 12:50 pm.

    @HPWUblue I did notice that while I pushed through 1 interaction at a time to finish the quidditch bonus event, I didn’t get all the “Quittich Through the Ages” books, only received credit for 9/15 despite finishing the bonus. I even spent the TTD when I couldn’t catch things just to get it done.


    Is it because my account wasn’t working right?


  • Disciple027Disciple027 Posts: 1
    #11012 May, 2020, 03:28 pm.

    Hello, I've been experiencing the same issue for the past month or so. Game loads in chamber, click ok to exit, and character is stuck in "T" pose. Can you assist @HPWUblue ?

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #11113 May, 2020, 11:36 am.

    Hello,

    I have been unable to access any fortresses, including the Knignt Bus, since the night before the update. I have tried uninstalling and reinstalling and downloading all the assets several times. I have also tried on both my Samsung Galaxy S8+ and my iPad so it appears to be an issue connected to my account. I do not think it is related to the update as it started the night before the update occurred. I can enter a fortress, but the screen immediately freezes and becomes unresponsive, forcing me to force close the app. I am hoping this issue will be fixed prior to Community Day. Do you have any suggestions?


  • HPWUblueHPWUblue Posts: 829 mod
    edited May 13 #11213 May, 2020, 01:44 pm.

    Hi @ProfessorTiggs! Are you getting stuck after selecting a Chamber? We're aware of an issue where you may experience a long delay (~40 sec) before you can enter the lobby, and our team is investigating this issue. Meanwhile, please give some time for the Chamber to load when you feel stuck. Let me know how it goes. Thanks!

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #11313 May, 2020, 07:33 pm.

    Hi @ hpwublue! Thanks for your response. I am able to enter the fortress, but I can not enter any chambers. I cannot even scroll down past the Ruins Chambers to see the higher-level chambers. As soon as I enter a fortress, the game freezes and becomes completely unresponsive (it goes on for several minutes until I eventually force close the app).

  • HPWUblueHPWUblue Posts: 829 mod
    #11413 May, 2020, 10:06 pm.

    Thanks for providing more details @ProfessorTiggs! Could you fore-close the app (clear from background), clear the app cache, and try again now?

  • ProfessorTiggsProfessorTiggs Posts: 9 ✭✭
    #11513 May, 2020, 11:19 pm.

    That worked!! Thanks so much for your help!!

  • HPWUblueHPWUblue Posts: 829 mod
    #11614 May, 2020, 03:02 pm.

    I'm glad to hear that, @ProfessorTiggs! I've merged your discussion with a related thread for visibility. Let me know if I can help you with anything else. Cheers!

  • HPWUblueHPWUblue Posts: 829 mod
    #11714 May, 2020, 03:04 pm.

    @Disciple027 @lgarcia2213 thanks for reaching out! I've attempted a fix on your accounts. Could you force-close the app (clear it from the background), clear cache, and try again?

  • MysticalMabelMysticalMabel Posts: 4 ✭✭
    #11814 May, 2020, 10:09 pm.

    Help @HPWUblue ! I am experiencing the same issues. I was On the knight bus getting ready to join a battle when the app froze. I waited a bit then restarted WU. When I opened the game my avatar is now stuck in t pose and I cant interact with anything on the map. I am able to get on the knight bus but I can’t scroll further to see other chambers or even enter a chamber and the app freezes again until I restart. I tried restarting my phone and checking location services and nothing is working. Please help!


  • DerperusDerperus Posts: 11 ✭✭
    #11915 May, 2020, 12:11 am.

    Please help Mabel, @HPWUblue ! We need her for real life fortresses when the day comes that we can actually do them again lol

  • Samaelus81Samaelus81 Posts: 2
    #12015 May, 2020, 06:51 am.

    Hi!

    I've got the same problem. My avatar is stucked at T-pose, cant rotate the map or collect popping-up foundables. I also can't change my profession in menu or select chamber in fortress. Looks like game "thinks" im stuck in challange. I hope for fix soon. Have a nice day everyone!

  • BelvenueBelvenue Posts: 2
    #12115 May, 2020, 11:05 am.

    Since yesterday evening I cant do anything on the map however gifts and potions seem to work. I have logged in and out and also uninstalled the app with the same result.

Sign In or Register to comment.