Game will not load when I'm low on carrier data

ShearhandShearhand Posts: 4
edited February 18 in Report a Bug #1 latest comment 23 April, 2020, 11:54 pm.

I’m on an iPhone XR on AT&T. I have All the latest updates for my phone and the game. When I am off of a wi-if network, I am unable to play the game. It will load the WB and Niantic screen and then the screen will go to the grey background with the backward clock. The clock will spin, and after about 3 minutes will go to the wizards unite loading screen and the loading bar will stay at the half way mark and never open. I have tried force stopping the game, restarting my phone, turning my phone onto airplane mode to reset the cell signal, and finally re-installing the game. Nothing has worked. I can play on wi-if with no trouble at all. Just wanted to know if it was an established problem, or just me. Thank you in advance for your time.

Reply
Post edited by HPWUrobert on
1
1 votes

Resolved · Last Updated

Data up/down speed is bottlenecked by carrier

Comments

  • hpwulolahpwulola Posts: 736 admin
    #211 February, 2020, 02:38 am.

    Hi there, we have not seen this specific issue anywhere else. Are you still unable to login when using Cellular Data? Are you able to use other maps that require internet (ie Facebook, Email) while on Cellular Data?

  • ShearhandShearhand Posts: 4
    edited February 11 #311 February, 2020, 05:23 pm.

    I still am unable to log into the game. I get the same result. I am able to access everything else on my phone (email, maps, internet app etc) with no issue.

    I have retried the reboot with the same result.

  • ShearhandShearhand Posts: 4
    #412 February, 2020, 12:07 am.

    I would also like to add that I have tried all the following options:

    1. Reboot your iPhone XR first
    2. Turn Cellular Data off and on again
    3. Toggle Airplane Mode on and off
    4. Reset network settings


    I did a soft reboot AND a hard reboot. I uninstalled the game and rebooted. I reinstalled the game and rebooted. I am still only seeing the spinning clock w the grey background. I would really love to participate in the upcoming Love is in the air event :(

  • LaskoradovaLaskoradova Posts: 10 ✭✭
    #513 February, 2020, 06:33 pm.

    Since yesterday I also have a loading problem specific to using Cellular Data. I am on Android and it just does not load when on data (starts loading, stops, asks me to put in the date of birth and what account to use to log in - I tap Facebook and it tries to load and goes back to the same screen). The game can be loaded on wifi, once loaded I can even switch to data and continue playing. Everything else works on data. This is ridiculous.

  • ShearhandShearhand Posts: 4
    #613 February, 2020, 06:40 pm.

    I’ve checked in w AT&T. Apparently I’ve used all my high speed data and are on low speed for the next 5 days. I’ve always been able to play the game on low speed data w the game lagging a lot. I’m at the Apple store now to see if it’s a phone issue. All of my other apps and maps work on my phone. This is almost a week and a half w no game play :(

  • TempletonFeyTempletonFey Posts: 17 ✭✭
    #716 February, 2020, 05:54 pm.

    Game was working fine yesterday after I updated late last week. Now ON Sunday it is nothing but black screen crashes and crashes. I've rebooted my phone (3 times). But that doesnt seem to help.. Takes forever to load and then once I click on anything on the map is gets locked on a black screen. I'm on an LGG6 with tmobile and I can run other apps no problem. I close all of those apps out and I still cant get the WU to run smooth. HELP?!?!?

  • Poppy61719Poppy61719 Posts: 0
    #817 February, 2020, 08:21 am.

    hi! I’m also having issues with logging in. It asks for my birthday and then immediately crashes on my phone on both Wifi and data. The app works fine on my husband’s phone, but the iPhone version is constantly lacking since about 7 pm yesterday. Help! I’ve tried uninstalling, rebooting my phone, reinstalling, etc. I would really like to finish the event and get back to the game. I’m having the same issues with other games by you as well.


  • HPWUblueHPWUblue Posts: 326 mod
    edited February 18 #918 February, 2020, 08:12 pm.

    Sorry to hear that, @Poppy61719 Please use this link to contact our email support and briefly describe your concerns. One of our representatives will get back to you ASAP!

    Post edited by HPWUblue on
  • BattyacidBattyacid Posts: 3
    #1022 April, 2020, 01:29 pm.

    I'm getting the error message for my wireless network when trying to login the game just crashes and trys again over and over! I've unistalled the app, restarted my phone anything I can think of to get it to let me in with no luck! The only thing I can't try right now is using wifi!

  • HPWUblueHPWUblue Posts: 326 mod
    #1122 April, 2020, 04:19 pm.

    Hi @Battyacid! It sounds similar to an issue I experienced recently. I've shared the steps that helped me resolve it in this discussion. Please give them a try and let me know how it goes!

  • BattyacidBattyacid Posts: 3
    #1223 April, 2020, 11:54 pm.

    I've tried that too! I tried clearing the cache for both the phone and app! Unistalled it reinstall it! Wifi taking off my Google account nothing is working! I have a note 10 plus on sprint! I also have a s9 on sprint and it is working on that phone! It's let me in twice since this started after the new updates for this month on my note 10 plus!

Sign In or Register to comment.