Some Galaxy S7 and iPhone models get a network error loop with 2.9.0

HPWUrobertHPWUrobert Posts: 386 admin
edited February 3 in Archive #1 latest comment 04 February, 2020, 06:12 pm.

We're looking into an issue affecting some Samsung Galaxy S7 models that causes a network error loop after downloading Update 2.9.0

We will update this post when more information becomes available. Thank you for your patience while we work through this issue.


Date last updated: 2020-1-29

Reply
Post edited by HPWUrobert on
1
1 votes

Resolved · Last Updated

We released a fix on Feb 3rd, please restart the app for the fix to go in effect

«1

Comments

  • deerfolddeerfold Posts: 0
    #229 January, 2020, 10:44 pm.

    I have a Samsung S7 Edge.


    The game updated to 2.9 today.


    It asked me if I wanted to use ActiveSync.


    I clicked to use it and the game said it would need to reset.


    When it did it gave me an error: An error had occurred with the wireless network. Please try again. RESTART.


    I now always get this error. I've tried using mobile data and two different networks. All 3 work for my husband on his phone.


    I've tried turning the phone off and on again and reinstalling the game.

  • StephlyraStephlyra Posts: 1
    #329 January, 2020, 10:54 pm.

    Heureuse de voir que je ne suis pas la seule. Bienvenue au club . Il me semble par contre que je n'ai pas désactiver ne pas voir la séquence de démarrage . J'ai un Wiko view 3.

  • BitHeadBitHead Posts: 2
    #429 January, 2020, 11:58 pm.

    Same issue with Samsung S8+

    When I do get in, I frequently receive a black screen that I have to restart the app to make go away

  • ValleyBreeze16ValleyBreeze16 Posts: 3
    #530 January, 2020, 12:03 am.

    Same thing here - but I'm on a regular S7


    I'm getting a wireless network connection issue every time I try to load the game. I haven't been able to open it at all today. I have uninstalled and reinstalled, restarted my phone numerous times, tried on Wi-Fi and on data, and nothing. I assume(d) it has something to do with the update rolling out, but missing my login bonus and dailies is a little frustrating.

  • WerewolfChaserWerewolfChaser Posts: 632 ✭✭✭✭
    #630 January, 2020, 01:03 am.

    I've had issues since the update on my "play" phone. Xiaomi Redmi Note 4x.


    It's coming up as incompatible. Did a Pogo update at the same time with no play issues.


    I pretty much tried everything that came to mind. Eventually I tried creating a dual app and that works fine so it's not an incompatibility issue.

  • OwlxOwlx Posts: 820 ✭✭✭✭✭
    #730 January, 2020, 02:04 am.

    Same issue with the LG K40

    Version 2.9 downloaded last night and downloaded all assets last night

    Son's phone with Niantic kids account and google family link.

    Was able to get in this am

    Restart loop now

  • OwlxOwlx Posts: 820 ✭✭✭✭✭
    #830 January, 2020, 02:14 am.
  • HPWUrobertHPWUrobert Posts: 386 admin
    #930 January, 2020, 02:50 am.

    We pushed a fix that should help players with S7’s get back into the game. Please restart the app and retry.

  • OwlxOwlx Posts: 820 ✭✭✭✭✭
    #1030 January, 2020, 03:14 am.

    @HPWUrobert yay!!!!! It work on the LG k40 thank you

    Room of Gryffindors jumping and cheering then brust out into song

    HPWURobert is our king!

  • MrSciGuyMrSciGuy Posts: 773 ✭✭✭✭✭
    #1130 January, 2020, 08:15 pm.

    My wife and I updated to the newest game version 2.9. Both of our games were working just fine yesterday, but today hers is not. She cannot access the game whatsoever. She receives the following message upon opening the game, even after for closing and restarting:


    ”An error has occurred with the wireless network. Please try again.”


    She is on an iPhone 6s, and I’m on iPhone XR. Both using iOS 13. Both connected to same WiFi (and this was happening to her outside today on LTE network), so I know it’s not a data connection issue.

  • DogoutlawDogoutlaw Posts: 1,857 ✭✭✭✭✭
    #1230 January, 2020, 09:36 pm.

    So far (knock on wood), mine has been OK today. iPhone 11 on 13.3. Hubby's seems to be OK as well, he's on same phone and OS as me.

  • CelticMasterCelticMaster Posts: 2
    #1330 January, 2020, 10:14 pm.

    I have the same problem for the same reason. Frustrated

  • MrSciGuyMrSciGuy Posts: 773 ✭✭✭✭✭
    #1430 January, 2020, 10:20 pm.

    @CelticMaster sorry to hear that. Be sure to hit the up-vote button in the orange box beneath my initial post so that they know more than one person is experiencing this.

  • MrSciGuyMrSciGuy Posts: 773 ✭✭✭✭✭
    #1530 January, 2020, 10:52 pm.

    So I seem to have fixed the issue on her phone... for now.


    I uninstalled the app, force restarted the iPhone, reinstalled the app, and we’re back in business. Uninstalling and reinstalling without doing a force restart in between did not work.

  • GoofySandyGoofySandy Posts: 3
    #1601 February, 2020, 05:46 pm.

    I'm still having this problem on my Samsung galaxy S8.

  • Stargurrl13Stargurrl13 Posts: 1
    #1702 February, 2020, 04:12 am.

    I'm on a Galaxy S9 and have had the same problem all day. I don't want to have to uninstall and reinstall if it's a big on their end.

  • MrSciGuyMrSciGuy Posts: 773 ✭✭✭✭✭
    #1802 February, 2020, 02:37 pm.

    @Stargurrl13 clearly it wasn’t something on their end. It was something in the phone that got messed up somehow during update process. Besides, uninstalling and reinstalling is a simple process. And it’s not like you lose your progress, since you just log back into the game and pick up where you left off.

  • LiteratechLiteratech Posts: 2
    #1902 February, 2020, 06:37 pm.

    Same problem. LG phone. All other apps are fine. Was fine with 2.9 the past few days and earlier today.

  • LiteratechLiteratech Posts: 2
    #2002 February, 2020, 07:05 pm.

    I concur that restarting the phone between uninstall & reinstall was required on my LG. Really annoying. If everything else on the phone was fine, it's the app. At least it's working now.

  • HallanenHallanen Posts: 47 ✭✭
    #2103 February, 2020, 09:19 pm.

    the restart loop has made a return on my S7 Edge.

  • Lilybelle11Lilybelle11 Posts: 1
    #2203 February, 2020, 09:44 pm.

    I am getting this error on my iPhone 6 this afternoon. Everything was fine this morning. I have restarted my phone multiple times, as well as uninstalled & re-installed the app several times. No other problems with my WiFi with any other device or app.

  • sdcanuksdcanuk Posts: 2
    edited February 3 #2303 February, 2020, 09:54 pm.

    I am having the same problem with iphone 6. I am stuck in a restart loop and nothing seems to fix it. Definitely not resolved yet. I have checked with my community group and others are having the same problem with their Iphones.

    Post edited by sdcanuk on
  • MavihalaMavihala Posts: 5 ✭✭
    #2403 February, 2020, 10:07 pm.

    Not resolved!!!


  • MavihalaMavihala Posts: 5 ✭✭
    #2503 February, 2020, 10:11 pm.

    I’m not on WiFi. Can’t log in. It’s annoying and this is the second time it happens after a new version.

  • CrypticsueCrypticsue Posts: 1
    #2603 February, 2020, 10:14 pm.

    I have the same issue. iPhone 5SE working fine earlier. What should I do!

  • MedusaStone666MedusaStone666 Posts: 2
    #2703 February, 2020, 10:15 pm.

    The fix worked but not for long. Loop returnd. Great ahum timing with the event comming. Hope there is a fix by tomorrow.

  • Lovegood1983Lovegood1983 Posts: 2
    edited February 3 #2803 February, 2020, 10:19 pm.

    I am having the same issue. Tried the uninstall/reinstall and phone restart. No luck

  • sdcanuksdcanuk Posts: 2
    #2903 February, 2020, 10:28 pm.

    I am getting the same message on an iphone 6. I have checked with others and they say they are getting the same message.

  • RuiacmarquesRuiacmarques Posts: 2
    #3003 February, 2020, 10:32 pm.

    I have the same problem, today everything was fine and now I’m in a loop login page with “wireless problems” that I don’t have

    i uninstalled the app, force restarted the iPhone 6s, install again and didn’t solve the problem... any ideas?

  • RuiacmarquesRuiacmarques Posts: 2
    #3103 February, 2020, 10:33 pm.

    Same here...

Sign In or Register to comment.