Daily Assignments - I often have to view my daily tasks in order to receive credit for them

123457»

Comments

  • Miaulement6369Miaulement6369 Posts: 2 ✭✭
    #18211 February, 2021, 07:10 am.

    Played the game for over 40 minutes and never received any of the daily tasks except for km traveled. Did receive credit for 1st and partial 2nd special assignments.

  • NixReeseNixReese Posts: 34 ✭✭
    #18311 February, 2021, 04:45 pm.

    I am having a similar problem, I picked up several items and none of them counted toward my daily tasks, neither the foundables returned.

  • BeethovenaBeethovena Posts: 17 ✭✭
    #18421 February, 2021, 09:53 am.

    I opened my game this morning, got the calendar gift of three red books, picked up an ingredient and charmed an oddity trace taking almost all the traces that came from the charm. Also, picked up a brewed potion. All of this I did within 30 minutes but when I checked the daily tasks, none of the activity counted. I will update if it starts counting but not even restarting the game produced the results of my gaming this morning.

  • HPWUblueHPWUblue Posts: 1,709 mod
    #18521 February, 2021, 11:22 am.

    Hey @Beethovena, thank you for reaching out. I've merged your post with a related thread for visibility. Our team is looking into this issue. In the meantime, please visit/ view your Daily Assignments page before continuing with your gameplay as a workaround.

  • AnakardianAnakardian Posts: 0 ✭✭
    #18620 March, 2021, 05:57 pm.

    The daily rewards have not registered any distance, foundables challenges etc. even though i completed the community day tasks.


    The daily task completion messages were shown on the screen as they were completed but nothing shows as completed now.


    The community day event requires at least 45 foundables to be returned however the daily task claims none have been returned.

    The same applies to all other daily tasks.


    Using android on huawei p30.

  • YetShePersistsYetShePersists Posts: 140 ✭✭✭
    #18721 March, 2021, 04:06 am.

    I wish you'd fix the problem with the Daily Tasks not being counted unless we remember to open the list before we start working on the tasks.


    Today, I immediately started working on the Community Day assignments, and got all the way through them, when the Daily Tasks screen showed up. None of my two hours worth of worked was counted. I had to do all the tasks over again. VERY ANNOYING.

  • kaybea88kaybea88 Posts: 0
    #18825 March, 2021, 03:07 am.

    After completing two special assignment tasks and collecting the rewards in the third level of Brilliant Event: The New Marauders Part 1, the daily task assignments I’d completed but not collected reset to zero. You can see in the attached screenshots that the daily assignment says I’d done no wizarding challenges, but I’d in fact just completed the task for defeating 15 foes in wizarding challenges. I also brewed 4 potions, but the daily assignment page reset to none. I completed both level three tasks in just a few minutes because I’d set the runestones up in the previous levels. So I finished level two this morning, began level three, and finished those tasks the same day. I tried restarting the app and doing one of the tasks to see if either action would fix the issue, but neither did.


    iPhone XS, iOS 14.4.1

    Update version 2.17, downloaded from the Apple App Store


  • MorganzaMorganza Posts: 204 ✭✭✭
    edited March 2021 #18925 March, 2021, 06:36 am.

    I had something similar happen t me last night, but I assumed it was because I walked away from my home wifi and the game lost its mind.


    But yeah, I lost out on most of my daily rewards because of the bug.


    (Android 11, Pixel phone)

  • SilverboggleSilverboggle Posts: 13 ✭✭
    #19025 March, 2021, 08:00 am.

    Just got my 13 energy as a daily reward. They didn't register. I noticed my energy number as I first logged in, picked an energy up which nearly took me to my limit. The daily reward should have taken me well past my limit.

  • Grammy49Grammy49 Posts: 0 ✭✭
    #19131 March, 2021, 12:23 pm.

    I finished a Challenge in Night Bus and it didn't credit to my daily assignments, nor did the potions used during the Challenge

  • MathwowieMathwowie Posts: 2 ✭✭
    #19202 April, 2021, 10:32 am.

    This is a pretty long running bug, but foolish me, I still get caught by it. This past week, I've not received credit for Daily Assignments twice.


    It's really dispiriting to have to go back and do everything over again.


    I'm on a Samsung phone, with Android 11. I the same problem on my older phones, too.

  • Kbianco02Kbianco02 Posts: 22 ✭✭
    #19309 April, 2021, 06:34 pm.

    I'm sorry but this far into this game, why are we STILL having first month issues? This should've been fixed a long time ago. I'm tired of spending time doing tasks amd going on walks to nowhere only to go get me "reward" and find that exactly nothing has been calculated.

  • HouseElf934HouseElf934 Posts: 6 ✭✭
    #19409 April, 2021, 08:10 pm.

    I have this issue as well - many times the activity is not counted unless I have opened the daily screen that day.

  • StellarsurfStellarsurf Posts: 0
    #19510 May, 2021, 04:21 pm.

    This has happened to me a few times now with the last few brilliant events.

    About 3-5 hours before the Brilliant event ends on Monday PT, I spend a few hours trying to finish the Brilliant event step 4 and bonus page. I use potions, complete wizard challenges and return 10 traces etc but they all don’t count towards my daily assignments page.

  • IhaveNoname808IhaveNoname808 Posts: 2
    #19627 May, 2021, 08:46 pm.

    Still not resolved. Rather disappointing that it continues with no response or acknowledgement from Niantic.

  • SparkleLikeAGemSparkleLikeAGem Posts: 62 ✭✭✭
    #19728 May, 2021, 03:51 pm.

    Daily assignments don't start getting credited until you look at the empty assignment list. The work-around is to check your assignment list first thing each day or right after midnight.


    This has been a bug for a very long time. The top known bug list used to include this issue and the work-around, but it seems that the dev's don't even aknowledge it as a bug anymore.

  • NotagingermuggNotagingermugg Posts: 47 ✭✭
    #19830 May, 2021, 05:46 pm.

    5/30/2021 6-6:45am completed all daily tasks except walking. None updated. This on top of being booted from 15 adversaries is becoming annoying. Are you correcting or am I jus having to do it all again?

  • DrakoniteDrakonite Posts: 1,552 ✭✭✭✭✭
    #19930 May, 2021, 09:12 pm.

    you must visit dailies page after every day-reset (midnight+) to have dailies count etc. otherwise they wont, known bug since launch for some ppl.

  • Sorcier29Sorcier29 Posts: 1
    #20001 June, 2021, 04:17 pm.

    I experience the same thing. After the daily gift is awarded, any gameplay towards daily task isn't registered until the ap is closed and re-opened. This is on an iPhone 12 with software version 14.6. Very annoying because I might play for a while and then notice no daily tasks are registered.


    -Sorcier29

  • Miaulement6369Miaulement6369 Posts: 2 ✭✭
    #20110 June, 2021, 06:35 am.

    This is a 4th occurrence if receiving no credits for playing. I had played for over an hour and only received credit for distance by the end of the day.

    iPhone 12 Pro.

  • WineplzWineplz Posts: 17 ✭✭
    #20220 June, 2021, 12:38 pm.

    This seems to be rearing its ugly head again. Knowing that I have to view my tasks in order to get credit for them, I click on it first. However, it seems that's not enough during the Anniversary weekend event. Having sat with the Trace Tonic and Brain Elixir running, I got credit on the event tasks, but not the daily tasks. It wasn't until the Trace Charm had expired that it seemed I was getting daily task credit. I also didn't get credit for using the Trace Charm, which is odd and pretty annoying since it's not a BE.

  • Foodguy525Foodguy525 Posts: 1
    #20302 September, 2021, 03:30 pm.

    This morning I have spent an hour playing the game, brewed a potion, used 2 potions, retuned more that 10 foundables, and completed a wizarding challenge. Popped onto the Daily Assignments page — and nothing had been recorded.


    This has been happening on a regular basis, and it seems to require me to visit the Daily Assignments page before it will credit my accomplishments. Very frustrating. Why can’t this get fixed?!?

Sign In or Register to comment.