Daily Assignments - I often have to view my daily tasks in order to receive credit for them

12346

Comments

  • TdactylTdactyl Posts: 56 ✭✭✭
    #15205 November, 2020, 08:24 pm.

    I've been having an issue where the Daily Assignment with the picking up of an ingredient or portmanteau won't register. It's inconsistent, and often happens if the daily treasure hasn't been picked up yet. If I pick something up off the map, the daily treasure screen will come up and then the daily assignment doesn't register.

    It also happens at other times, like today at 5 am my time, when I was lucky enough to have 3 items on the map. Picked all of them up and none registered for the assignment. An ingredient, spell energy and seed packet.

    When your map looks like this ALL THE TIME, anything you can pick up is a bonus (traces are super rare without potions). I don't know what to update or do to resolve this, but makes it hard to finish a day or get the extra spell energy when working from home and my area is likely heading towards more COVID restrictions.


  • DwydenDwyden Posts: 1
    #15305 November, 2020, 09:08 pm.

    I opened the game this morning, I collected the daily reward, returned some stuff, I made and collected 8 potions I did 4 wizards quests, used many potions, I visited the daily quests page to find out yet again that it registered nothing that I did for today. I should be done with today’s quests but it has nothing completed. This issue has been in the game since day 1. When is it going to be fixed? I often have to do everything twice because of this issue, it’s ridiculous, it’s disheartening and after a year, should have long been fixed, so very long ago.

  • HPWUblueHPWUblue Posts: 1,709 mod
    #15406 November, 2020, 06:05 am.

    @Tdactyl @Dwyden Thank you for reaching out! Our team is looking into this issue. In the meantime, please visit/ view your Daily Assignments page before continuing with your gameplay as a workaround.

  • QuinncelotQuinncelot Posts: 3 ✭✭
    #15506 November, 2020, 11:56 am.

    Hello. The event recorded actions, but my daily did not. For example, I’ve defeated 4 foundables, and the event screen gave me credit for exp via traces, but my daily shows zero foundables defeated! 😰

  • HPWUblueHPWUblue Posts: 1,709 mod
    edited November 2020 #15606 November, 2020, 12:19 pm.

    @Quinncelot I've merged your thread with a related report for visibility. Please use the workaround mentioned in the previous comment and stay tuned for related updates. Thank you!

  • AhtnamasYenolomAhtnamasYenolom Posts: 10 ✭✭
    #15711 November, 2020, 06:34 pm.

    None of my daily assignments have worked yet today. I'm especially annoyed that my .25 km didn't get counted, but none of the other assignments have worked either. This happens frequently to me. Why?

  • HPWUblueHPWUblue Posts: 1,709 mod
    #15812 November, 2020, 08:37 am.

    @AhtnamasYenolom I've merged your thread with this discussion.


    Our team is looking into this issue. In the meantime, please visit/ view your Daily Assignments page before continuing with your gameplay as a workaround.

  • AhtnamasYenolomAhtnamasYenolom Posts: 10 ✭✭
    #15912 November, 2020, 02:49 pm.

    I am really frustrated. My daily assignments frequently don't work. Today I have traveled well over .25 km this morning, I have brewed a potion, and I have returned over 10 foundables, I have amassed over 1500 Wizarding points, and I have picked up multiple ingredients yet none show that I have completed the assignments. I feel like it's time to delete the app and be done with the game.

  • HarrysbluewigHarrysbluewig Posts: 1 ✭✭
    #16020 November, 2020, 11:02 am.

    The daily assignments won’t start registering until you physically look at your daily assignments. If I can’t open the app until after work and then start playing and pick up an item, return some foundables, and use the knight bus then look at my daily assignments to get more energy and a trace charm none of what I’ve already done has counted towards those achievements.

  • SmblasenSmblasen Posts: 0
    #16103 December, 2020, 04:35 pm.

    My daily assignments are not updating as I complete tasks. I should’ve completed a few now but zero progress has even been registered here.

  • HPWUblueHPWUblue Posts: 1,709 mod
    #16204 December, 2020, 05:24 am.

    @Smblasen I've merged your post with a related discussion for visibility. Please go through the previous comments for a workaround and stay tuned for related updates. Thank you!

  • MorganzaMorganza Posts: 204 ✭✭✭
    #16304 December, 2020, 08:35 am.

    If the dev team is looking into this long-running frustrating issue, may we please have it added to the known bugs list?

  • DautheikrDautheikr Posts: 0 ✭✭
    edited December 2020 #16422 December, 2020, 12:31 am.

    When a new day has begun, the daily tasks only count progress if i have opened them once.

    For example:

    1. A new day begins (it's past midnight)

    2. Do not open the daily tasks window. (Doesnt matter if you collect the general daily reward that comes from the popup)

    3. Catch X number of foundables or get 1500XP from them or fill any other requirement of daily tasks.

    4. The icon of the tasks in the corner shows a red dot.

    4. Open daily tasks - no progress is counted


    If in point 2 i do open the daily tasks and after that start filling the requirements, the progress is counted correctly.

    This was already broken before the latest update.


    Device: galaxy s20

  • Jesi01Jesi01 Posts: 7 ✭✭
    #16502 January, 2021, 02:04 pm.

    My daily assignments are not getting counted. This morning I’ve already brewed potions, picked up spell energy on the map and played at least 6 wizarding challenges and none of the daily rewards showed for me. It’s as if it didn’t happen.

  • MachigcaMachigca Posts: 3
    #16605 January, 2021, 04:58 pm.

    I'm not getting an error message, but when I complete tasks they are not registering against my daily assignments. It's only once I visit the daily assignments page that they start to register - but this is very frustrating when I've already done a challenge, returned a few foundables etc. Not sure if it's made to be set up like this or whether it's a bug.


    iPhone 8 Plus, 14.2 (just updating to 14.3!)

  • SystemSystem Posts: 43 admin
    #16705 January, 2021, 05:10 pm.
    This discussion was created from comments split from: Error message for daily assignments.
  • HPWUblueHPWUblue Posts: 1,709 mod
    #16805 January, 2021, 05:13 pm.

    @Machigca Hi, thanks for reaching out! I've moved your comment into a related discussion for visibility. Our team is aware of this issue and we'll share an update here once we have one.

  • DrakoniteDrakonite Posts: 1,552 ✭✭✭✭✭
    edited January 2021 #16905 January, 2021, 11:06 pm.

    I have had this since launch in 2019...didn't know there was a fix for it, hah (the one that I have to view dailies before things start counting for them)

  • StarAnise8StarAnise8 Posts: 43 ✭✭
    #17008 January, 2021, 07:52 am.

    I’m having the same problem. I just used a potion and returned a vampire and Fenir Greyback adversary, picked up spell energy and none of that was recorded in my daily tasks. This has happened before, but not to this extent. The many bugs in this game are so exhausting.

  • ErinMF25ErinMF25 Posts: 19 ✭✭
    #17108 January, 2021, 08:44 am.

    Same here. This has been an issue for quite some time and was supposed to have been fixed a while back but still has not.

  • MommyObscurusMommyObscurus Posts: 1 ✭✭
    #17213 January, 2021, 01:42 am.

    I have the same issue. At some point it will usually start working in the day, but I've already unlocked a portkey, brewed 2 potions, picked up stuff from the map and still have not unlocked daily assignments (though unlocked similar special assignments).

  • DaegorrDaegorr Posts: 1
    #17314 January, 2021, 05:30 pm.

    "An error affecting task reset causes this bug. Visit your daily assignments each day."

    - OR, fix your game, maybe?

    They aren't the only person with this issue, and I cant even begin to tell you how frustrating it is to go 3 miles, or collect 15 foundables, or collect 5 ingredients, and then check daily assignments just to find out that NONE of those were counted.

    Thats not our fault. Thats a fault in the game for not counting them. Fix the bug. Dont just give us a workaround. Clearly, we do check our daily tasks every day. But if its not the VERY first thing we do, our activities don't get counted. Don't blame the players for not working around the bugs. Fix the bugs.

  • VituperatorVituperator Posts: 1
    #17417 January, 2021, 04:09 pm.

    First Foundables of morning not credited.

    this has been reguar behavior for months, at least.


    this morning, I began my day by opening the game on my iPhone, saw three Brilliants (Mad-Eye eyeballs with atomic chicken), use a strong Estimulo potion, got ‘em all on first cast, got another that appeared, and — no credit. Spells and potions are consumed.


    Now at Level 41, I have lost hundreds and hundreds of credits in this way. Sometimes, I may take some other first action than capturing Foundables, and sometimes that action seems to make the game begin to score normally.


    Did not see obvious other reports as I skimmed bugs and issues


    getting -very- frustrated with this!


    disenchanted level 41 professor in Austin...


    the Vituperator

  • KitzenKitzen Posts: 598 ✭✭✭
    #17517 January, 2021, 04:32 pm.

    @Vituperator there are 2 ways of dealing with this very well known issue, either make sure you have completely shut down the game before opening it in the morning ( i prefer to shut it down when i go to bed) rather than refreshing the game, this ensures that the new day is activated, or simply open the daily tasks list to activate it before doing any of the tasks.

  • FragmentalStewFragmentalStew Posts: 1 ✭✭
    #17625 January, 2021, 09:32 am.

    Whenever a new day has arrived, if I don't go to the daily assignment window first, daily assignments do not register. If I got to the window first, afterwards the dailies will register.


    Motorola G7 Plus; Android 10

    Version 2.16.0.x

  • LadyKirsteenLadyKirsteen Posts: 0
    #17703 February, 2021, 01:17 am.

    This is the second time it’s happened today, for the first time twice in one day, but it has happened before that tasks I perform are not reported towards my daily goals. It did this yesterday morning, it did it this morning and this evening when I got on again what I had seen reported was gone again. Only certain tasks the second time today, though. All other times it was for all tasks.

  • DrakoniteDrakonite Posts: 1,552 ✭✭✭✭✭
    #17803 February, 2021, 07:36 pm.

    open the tab before doing tasks for them to count

  • DjeaDjea Posts: 406 ✭✭✭✭
    #17907 February, 2021, 09:19 am.

    Bug in the Daily Assignment section. After 12:30 am, I worked on some traces and a few fortress challenges. None of those were reflected on the daily assignment. The special assignment did reflect the number of foes that I defeated on the Wizarding challenges. I hope it gets fixed early enough for me to complete the daily assignment before the end of the day. Thank you very much ☺️

  • DjeaDjea Posts: 406 ✭✭✭✭
    #18008 February, 2021, 08:02 am.

    Thank you very much HPWU team for fixing the problem so quickly that I was able to finish the daily assignment. *****

  • KitzenKitzen Posts: 598 ✭✭✭
    #18108 February, 2021, 09:07 am.

    @Djea i doubt the support team did anything, this is a known issue, you simply need to open the daily task list to activate it, this especially can be a problem if you are playing over the day change without having restarted the game properly, and the game has not registered the new day. The fact that you opened the daily task list will have fixed your problem.

Sign In or Register to comment.