Known issues affecting Update 2.9.0

HPWUrobertHPWUrobert Posts: 605 admin
edited January 30 in Archive #1 latest comment 13 February, 2020, 02:15 pm.

Many common issues can be resolved by force-closing and reopening the app. For instructions on how to force an app to close, follow these guides for Android devices and iOS devices.

  • The “Friends Listed I: Have 1 Friend in your Friends List” Achievement gets updated when both players restart their app
  • Wizarding Level may be missing from your Friends' Friends List info
  • Tapping on the Sorting and Gifts to Send buttons at the same time will give an error
  • Badging (red dot) may not appear on Gifting when a Friend has sent a Gift
  • Friends who have played recently may appear as inactive for +2 Days
Ministry ID:
  • Android 10 Only: Players may see a black screen in the Portrait area when they attempt to use an Animated Sticker or Frame
Wizarding Challenges:
  • Aurors Only: Defeating the last Foe in a Wizarding Challenge with Bat-Bogey Hex may not reward progress towards Wizarding Challenge Achievements
  • Players may not receive the Level Up rewards screen if they Level Up after a Wizarding Challenge. Players will still Level Up and rewards will still be granted
  • Players can consume Health Potions and Invigoration Draughts even when their Health and Focus are at capacity
  • Players can experience a delay when tapping into a Chamber
  • The number of new Portmanteaus shown in the badged notification in the Suitcase can differ than the actual amount of new Portmanteaus
  • Completing a Potion with Gold then tapping the Ladle can send you to the Master Notes screen even though the Potion is no longer brewing
  • Players may be unable to collect a Potion from Potion Brewing if they move from WiFi to mobile data
  • Foundables in Photo Mode may flip around when a player taps on the Foundable to reposition
Adventure Sync:
  • Samsung tablets do not sync with Google Fit
  • iPads will have an infinite load when attempting to turn Adventure Sync on
  • Android 10 Only: App will restart when attempting to enable Adventure Sync when GPS is turned off

Post edited by HPWUrobert on
1 votes

New · Last Updated


  • Vany314Vany314 Posts: 2
    #229 January, 2020, 05:59 am.

    Am I the only one who is missing the Adventure sync switch in Settings? Samsung Galaxy A40, HPWU 2.9.0

  • PixieJessiPixieJessi Posts: 1
    #329 January, 2020, 02:39 pm.

    My friends list won’t load. I have to sign out sign in every time I close out of the game.

    Also last night inns were taking a long time to load.

  • joffononjoffonon Posts: 4
    #429 January, 2020, 09:59 pm.

    Can't start the app this evening, stuck in a restart loop. Version 2.9 on Samsung Galaxy S7 Edge. My wife has no issues on her S9.

  • Kbear1012Kbear1012 Posts: 1
    #529 January, 2020, 10:23 pm.

    Same issue - stuck in restart loop - Version 2.9 on Samsung Galaxy S7 Edge

  • Mizark007Mizark007 Posts: 7 ✭✭
    #629 January, 2020, 10:24 pm.

    I also cannot logon. Keep having the restart box pop up saying there is a problem with the wireless network. Samsung Galaxy S7.

  • AmethystFogsAmethystFogs Posts: 1
    #729 January, 2020, 10:27 pm.

    I have the same login issue, also on a Samsung Galaxy S7. It works fine on my iPad.

  • HPWUrobertHPWUrobert Posts: 605 admin
    #829 January, 2020, 10:57 pm.

    Looking into the S7 issues, thanks for reporting

  • MedusaStone666MedusaStone666 Posts: 2
    edited January 29 #929 January, 2020, 11:01 pm.

    Same here. Also s7 , Start loop. Hope it's fixed quickly

  • HPWUrobertHPWUrobert Posts: 605 admin
    #1029 January, 2020, 11:35 pm.

    @joffonon @Kbear1012 @Mizark007 @AmethystFogs @MedusaStone666 can you clear Google cache before logging in to see if it helps?

    Device settings > apps > Google > Storage > Clear Cache

  • ValleyBreeze16ValleyBreeze16 Posts: 3
    #1129 January, 2020, 11:43 pm.

    I'm getting a wireless network connection issue every time I try to load the game. I haven't been able to open it at all today. I have uninstalled and reinstalled, restarted my phone numerous times, tried on Wi-Fi and on data, and nothing. I assume it has something to do with the update rolling out, but missing my login bonus and dailies is a little frustrating.

  • TearSongRavenTearSongRaven Posts: 1
    edited January 29 #1229 January, 2020, 11:50 pm.

    S7 issue here too. Tried the clearing google cache and did not help. Neither did re starting phone or re installing the app.

  • HPWUrobertHPWUrobert Posts: 605 admin
    #1329 January, 2020, 11:58 pm.

    @TearSongRaven thanks for trying to reset Google cache. We're still looking into a fix

  • CrashRickCrashRick Posts: 2
    #1430 January, 2020, 02:19 am.

    Thank you @HPWUrobert for your prompt attention to our S7 problems. The new version worked for me earlier in the day, but didn't work around 4:30 EST. Force stop, restart phone, reinstall, and clear cache did not work for me.

  • MegaloneousMegaloneous Posts: 1
    #1530 January, 2020, 10:00 am.

    I’ve been having issues editing my ministry ID photo. The app crashes every time I tap to edit, force closing and reopening the app doesn’t fix it, and neither does restarting my phone. Using iPhone 8+ with current iOS update. I’ll also add that it’s been an issue even before this last app update.

  • joffononjoffonon Posts: 4
    #1630 January, 2020, 10:29 am.

    I tried clearing the app cache and restarting my phone before posting, neither had any effect.

    Working fine this morning, however.

  • IbrowseIbrowse Posts: 23 ✭✭
    #1730 January, 2020, 01:52 pm.

    I have upgraded in the last couple of hours.

    I entered a tower, ruin 5, I was unable to cast strategic spells. Focus went up as normal but the individual hexes did not.

    I left the tower and returned but the same thing happened again.

    Help please.

  • SystemSystem Posts: 31 admin
    #1830 January, 2020, 03:32 pm.
  • Mamanugget31Mamanugget31 Posts: 2
    #1930 January, 2020, 05:10 pm.

    My potion timer is stuck. I was supposed to be able to collect one over 2 hours ago and its stuck on 2 hours!!

  • DogoutlawDogoutlaw Posts: 1,868 ✭✭✭✭✭
    #2030 January, 2020, 07:32 pm.

    @HPWUrobert should a new thread be started for the Known issues below? Are stay here?


    @everyone Hi!

    We’ve updated Harry Potter: Wizards Unite with the following:

    Adventure Sync:

    - Adventure Sync is now live in Harry Potter: Wizards Unite! When you choose to enable this feature, your distance walked will now be recorded for Portkey Portmanteaus, even if the app is not open.

    Known Issues:

    Adventure Sync:

    - Samsung tablets do not sync with Google Fit

    - iPads will have an infinite load when attempting to turn Adventure Sync on

    - Android 10 Only: App will restart when attempting to enable Adventure Sync when GPS is turned off

  • UFGatorUFGator Posts: 10 ✭✭
    #2131 January, 2020, 12:53 am.

    I STILL can’t send gifts. Every time I hit “send gift” on the friends page or anytime I hit “gifts to send” my app immediately gives me an error message then shuts down.

    I have an iPhone 8; I have updated the app.

    Exact same problem I have been complaining about since early December. Must husband still has it too.

  • FimbledorkFimbledork Posts: 0
    #2202 February, 2020, 10:55 am.

    I went through the process of creating a photo and it even can be seem when i share it, but within the game (map screen and ID screen) the box where the photo should display is all black. I have a galaxy s9.

  • UnassignedSeatUnassignedSeat Posts: 3 ✭✭
    #2306 February, 2020, 03:00 am.

    Still getting device incompatible errors which make the game unplayable as the game restart every time I return only 1 Foundable. Now that the event has started this is infuriating as there is no way to play the event and finish the tasks for restricted books. I hope there is a make up event for those of us affected by this error even though we are playing with legitimate devices that are claimed to be supported.

  • aTauRyaTauRy Posts: 1
    #2406 February, 2020, 04:51 pm.

    Since the update I get an error "This device is not compatible"

    I can not play. I have a Huawei p10 with Emui 8

    Any solution?

  • AlNekoMxAlNekoMx Posts: 1
    #2506 February, 2020, 10:54 pm.

    Me too, I have a Pocophone F1 that worked perfect before this update and now it says that is not compatible just minutes in game. My phone never had mods or root.

  • AllyBalleyBooAllyBalleyBoo Posts: 5 ✭✭
    #2607 February, 2020, 05:18 am.

    Before the 2.8 update, I briefly had the option to drop into a wizarding challenge rather than wait the full countdown timer. That went away with 2.8. I have an Android and I feel like there was information about this, but I can't find it. How do I fox this?

  • AcroamatisAcroamatis Posts: 45 ✭✭
    #2710 February, 2020, 11:50 pm.

    @AllyBalleyBoo - They removed that functionality in the patch. I'm not sure if or when they intend to return it.

  • SaraKatrinaSaraKatrina Posts: 2 ✭✭
    #2811 February, 2020, 02:36 pm.

    I can't see my portrait. I have set it up and I can see it while setting it up, but when I save it, it ccomes out a black square/circle.

  • LucoireLucoire Posts: 1,174 ✭✭✭✭✭
    edited February 11 #2911 February, 2020, 02:46 pm.

    Android 10 Only: Players may see a black screen in the Portrait area when they attempt to use an Animated Sticker or Frame

    That's a KNOWN ISSUE in Version 2.9.0

  • CriskitaCriskita Posts: 1 ✭✭
    #3013 February, 2020, 02:15 pm.

    Bug Report: Gringotts screen is blank, I can not make purchases. I removed and install the game twice, I clear the game cache, I reset google; still no solution. Does anyone have a solution?. running WU 2.9.0, all updates and assets ok. , UMIDIGI F1, Android 9

This discussion has been closed.